Jesteś tutaj: Serwis Forum Ogólne Forum ogólne


Problem ze stale mętną wodą oraz osadem na szybach.



Dyskusje ogólnooakwarystyczne oraz posty nie pasujące do innych działów. + nowy temat
Proszę o pomoc i poradę. Przeglądnąłem różne fora, próbowałem różnych metod i nic nie działa.

Mam problem z mętną wodą w akwarium oraz notorycznym osadem na szybach. Wygląda to to trochę jak pierwotniak - jednak nim nie jest. Mętna woda pojawiła się jakieś 3-4 miesiące po starcie akwarium (aktualnie akwarium ma 7 miesięcy) - nie było jej na początku. Stopnień zmętnienia jest raczej stały, niezależnie od działań.

Zmętnieniu wody, towarzyszy także białawy osad na szybach, który pojawia się już kolejnego dnia po czyszczeniu akwarium. Z czasem ten osad na szybach przechodzi w zielony pył, zielenice (mimo tego, że nie mam wielkich poziomów NO3 a NO2 oraz NH3 jest niewykrywalne). Mam podłoże aktywne więc ono zaciąga sporo fosforu. Niezależnie ile go wleje poziom nie przekracza 0,8 ppm. Poziom fosforu zmierzony ze słupa wody jest najczęściej większy niż tego badanego z podłoża (o ok 0,2 ppm).

Akwarium ma 7 miesięcy, cykl azotowy jest zamknięty. Do zbiornika podaję regularnie bakterie.
Ze zmętnieniem walczyłem już lampą UV Aquaela 9W, jonizatorem Chihiros Doctor III, ostatnio dałem Bactosan Tetry - zero efektów.

Niedawno wymieniłem filtr na Eheim professionel 4+ 2275 (600) więc mam sporą nadfiltrację. W filtrze jest między innymi woreczek z Purigenem oraz włóknina Eheim.

Zmętnienia nie wyłapuje żadne medium filtracyjne. Zmniejszyło się tylko raz po dodaniu preparatu na klarowanie wody - jednak następnego dnia problem był taki sam. Stosowałem też watę kosmetyczną na wlocie filtra - kilka dni, wiele razy ją zmieniałem, za każdym razem była pełna brązowego drobnego osadu, efekt końcowy - bez większych zmian. Nie ma znaczenia też znaczenia ile wody podmienię.

Załączam zdjęcia a poniżej podaję też parametry:

K - 25
PO4 - 0,4
NO3 - 8
PH - 7,4
Fe - 0,3
NH3 - 0
NO2 - 0
GH - 15
KH - 11
Ca - 95
Mg - 9

Akwarium 120l 80x35x54cm.
Oświetlenie (świece 9h na dobę):
- 2 x Aquael RETROFIT Sunny 16 W 1650 lm
- Aquael RETROFIT Plant 16 W 1150 lm
- Belka Glass LED POWER 18W 3000 lm

Filtracja: Eheim professionel 4+ 2275 (600).

Podłoże Aqua Substrate II+.
Woda częściowo RO, pół na pół z kranową - bez mineralizatora. Podmiana 25-30% co tydzień.
CO2 z butli + w płynie.

Nawożenie: Easy-life Fosfo (3x w tygodniu), Easy-Life Kalium-Potassium (przy podmianie wody), QualDrop Fe HYBRID (3x w tygodniu), Co2 w płynie (codziennie).

Ryby (4 gurami + 10 gupików Endlera) karmię małymi porcjami 2 razy dziennie. Pokarm jest od razu zjadany.

Skończyły mi się pomysły i proszę o poradę - co jeszcze można zrobić, gdzie może być problem?
Załączniki
01.jpg
02.jpg
03.jpg
04.jpg
05.jpg
06.jpg
07.jpg



dgorak
Początkujący
 
Posty: 11
Dołączył: 07 wrz 2014, 17:24

Cześć!

Moja ocena jest taka: któryś ze stosowanych dotychczas środków nie został przeprowadzony jak należy.

Co zmieniłeś w akwarium po tych trzech miesiącach kiedy pojawiło się zmętnienie?
Nie napisałeś jakich mediów biologicznych używasz.

Zmętnienie może być następstwem następujących rzeczy w Twoim przypadku:

1) przedawkowanie bakterii (tak, da się);

2) regularne tłuczenie bakterii poprzez namiętne dolewanie aldehydu glutarowego (jeśli używasz go żeby ułatwić roślinom przyswajanie żelaza, to jest to bez sensu skoro lejesz nawóz Fe hybrid qualdropa, nie mówiąc już o tym, że podajesz już roślinom najlepiej przyswajalną dla nich formę węgla, czyli co2);

3) Niedostateczną filtrację biologiczną, która może wynikać z dwóch powyższych punktów a także niedostatecznej ilości powierzchni filtracyjnej (np. same plastikowe biobale).

Brązowy osad może być albo zwyczajnym DOC, albo wytrącającym się żelazem (poziom 0,3 to znacznie więcej niż potrzebują rośliny które tam masz; wystarczy 0,1).

Teraz kwestia metodyki postępowania: walcząc ze zmętnieniem, podmiany wody robisz codziennie po 50%. Jeśli wspomagasz się lampą UV, ta powinna pracować w trybie ciągłym podczas np. 12 godzinnej kuracji. Lampa nie może nie pomóc na zmętnienie. Chyba że nie działa.

Co do parametrów wody - przy scenery stone (kamienie) warto podmieniać wodę częściej, bo dysproporcja pomiędzy wapniem a magnezem będzie sukcesywnie się zwiększała - szczególnie jeśli połowa podmienianej wody to kran (betonowy zapewne w którym na większość twardości składa się właśnie wapń). Potas na poziomie 25 przy magnezie 9 i pozostałych pierwiastkach nisko, to w mojej ocenie niekorzystne połączenie 15 to max. Tylko sobie KH windujesz a żadnych korzyści dla roślin nie ma.

W kwestii jonizatora - tutaj nie jestem pewny, czy stosowanie go przy GH 15 ma sens (to zależy od przewodności wody), ale strzelam że nie :)


Avatar użytkownika

AquaMolitor
Stały bywalec
 
Posty: 448
Dołączył: 25 lis 2019, 23:23

Dzięki za odpowiedź.
Co do wkładów to aktualnie są te, które były dostarczone przez producenta Eheim SubstratPro, 1x bioMech, 2x MechPro, do tego dołożyłem matrix. Do filtra dodane były kapsułki Bactozym.

Szukałem zmian, które wtedy mogłem zrobić, jednak chyba nic znaczącego mi nie przychodzi do głowy. Zmieniało się chyba jedynie to, ze zacząłem stosować nawozy. Wcześniej rośliny rosły czerpiąc składniki tylko z podłoża.

Lampa UV działała 24 h na dobę przez tydzień.

Też myślałem, że to za duża ilość bakterii dlatego ostatnio dodałem już Bactosan Tetry. Z resztą lampa powinna wcześniej ubić te bakterie, które były w wodzie a tak się nie stało.



dgorak
Początkujący
 
Posty: 11
Dołączył: 07 wrz 2014, 17:24

To co widzę na zdjęciach szyb to, moim zdaniem, zielenice punktowe, czyli glony i myślę, że ze zmętnieniem w słupie wody mają niewiele wspólnego.
Przychylałbym się też do tego, co napisał AquaMolitor: podając carbo, zabiłeś bakterie w filtrze...
Przestań lać to bakteriobójcze świństwo i zainwestuj w butlę ciśnieniową.
Mogę się założyć, że po odstawieniu carbo, podawaniu CO2 z butli, wyrównaniu nawożenia, problem zniknie...



FoCuS_PL
Stały bywalec
 
Posty: 340
Dołączył: 04 kwi 2019, 11:12

Doprecyzuje może: Co2 w płynie dodaje od dwóch, trzech tygodni. Mętna woda i osad na szybach jest znacznie dłużej.

Czy jeśli bym wybił biologię to nie wyszło by to w nh4 i no2? Tutaj mam ciągle 0.
Nie stosuje też dawek większych niż zalecane przez producenta.



dgorak
Początkujący
 
Posty: 11
Dołączył: 07 wrz 2014, 17:24

Moje pomysły wyczerpałem w pierwszym poście. Sprawdź punkt po punkcie czy "na pewno" (rachunek sumienia drogi Panie ;). Skoro preparat klarujący wodę Ci to zgarnął, to znaczy że da się usunąć zmętnienie mechanicznie.

Jest jeszcze inny pomysł, ale niepodparty niczym...ściekowa kranówka z bakteriami/mokroorganizmami powodującymi problemy.


Avatar użytkownika

AquaMolitor
Stały bywalec
 
Posty: 448
Dołączył: 25 lis 2019, 23:23

Dziękuję, na pewno jeszcze wszystko przeanalizuje. Zawsze to nowe spojrzenie na mój problem :)



dgorak
Początkujący
 
Posty: 11
Dołączył: 07 wrz 2014, 17:24

dgorak napisał(a):1x bioMech, 2x MechPro
Czy przy zmętnieniu pomoże czy nie, to moim zdaniem i tak do zastąpienia gąbkami i włókniną.


Avatar użytkownika

das
Zaawansowany użytkownik
 
Posty: 898
Dołączył: 01 sie 2003, 19:17







Powiązane tematy
  • Problem z roślinami (wegetacja, gnicie)

    Witam. Akwarium około 30 L z pokrywą Podłoże żwir kwarcowy Światło początkowo aquael leddy slim plant 5w, później dołożone aquael leddy tube plant 6w Filtr wewnętrzny gąbka Temperatura 26 stopni Obsad...

    Wyświetlenia: 2140 | Odpowiedzi: 24 czytaj więcej...

  • Problem z roślinami- nie rosną.

    Cześć. Dawno nie gościłem na żadnym forum, raczej tylko zaglądałem w poszukiwaniu informacji. Mam jednak problem z roślinami w akwarium, którego nie potrafię rozwiązać. Akwarium Juwel RIO 125 Dwa mod...

    Wyświetlenia: 754 | Odpowiedzi: 8 czytaj więcej...

  • Problem z roslinami

    Cześć wszystkim. Jest to moje pierwsze akwarium z roślinami. 200l Podłoże manado i aquabasis Światło 3x39w (11h) Testów brak jeszcze. Akwarium stoi 5 dni. Oto efekt. Tragiczny. Liście pływają po cały...

    Wyświetlenia: 752 | Odpowiedzi: 14 czytaj więcej...

  • Problem z roślinką

    Hej Restart miałem tydzień temu zasadziłem wszystko co miałem plus dokupiłem kilka nowych.... I nowe wyglądają tak ....:( Zasadzone 3 dni temu... Narazie zdążyłem zrobić takie testy.. No3 10 Po4 0,...

    Wyświetlenia: 2585 | Odpowiedzi: 52 czytaj więcej...

  • Co to za rośliny - problem

    Witam. Proszę o odpowiedź co to za rośliny. Ponadto rośliny robią się czerwone. Ponad to moczarka zamiast rosnąć do góry wywija się do dołu.

    Wyświetlenia: 1294 | Odpowiedzi: 9 czytaj więcej...



Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5



Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 15 gości

Copyright © 2001-2020 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.