Jesteś tutaj: Serwis Forum Technika Zakładanie akwarium


Dziwne zachowanie grzalki i programatora do oswietlenia



Pomoc w konfiguracji zestawu akwariowego. Pytania techniczne początkujących. + nowy temat
Witam

Posiadam grzalke aquael 100W . Kilka dni temu 2 razy migla w niej lampka .

Kilka miesięcy temu tez 2 razy migla .

Czy to tak ma byc w tej grzalce?
Jedna grzalke restera stracilem wlasnie bo migala caly czas zamiast sie swiecic .

Jesli chodzi o programator to caly czas chodzil cicho a teraz caly czas halasuje .

Z gory dziekuje .



holenderskiebartek90
Stały bywalec
 
Posty: 473
Dołączył: 12 lut 2016, 15:20

Sam używam programatora i na moich ledach świetnie widać, że programator całkowicie prądu nie odcina, bo w nocy widać lekkie światełko, jest to mój trzeci programator i czy to analogowy czy cyfrowy ma każdy tak samo i to od nowości. Osobiście używam go tylko do oświetlenia więc nie przeszkadza mi to tak bardzo.

Avatar użytkownika

zmijka85
Z dużym doświadczeniem
 
Posty: 2391
Dołączył: 03 kwi 2016, 22:11
Miasto: Rzeszów

zmijka85 napisał(a):Sam używam programatora i na moich ledach świetnie widać, że programator całkowicie prądu nie odcina, bo w nocy widać lekkie światełko, jest to mój trzeci programator i czy to analogowy czy cyfrowy ma każdy tak samo i to od nowości. Osobiście używam go tylko do oświetlenia więc nie przeszkadza mi to tak bardzo.

Mi on odcina prad tylko ze zaczal halasowac.



holenderskiebartek90
Stały bywalec
 
Posty: 473
Dołączył: 12 lut 2016, 15:20

Długo go masz? Mechaniczny czy elektroniczny? W środku są plastikowe trybki, może się zużył.

Avatar użytkownika

zmijka85
Z dużym doświadczeniem
 
Posty: 2391
Dołączył: 03 kwi 2016, 22:11
Miasto: Rzeszów

zmijka85 napisał(a):Długo go masz? Mechaniczny czy elektroniczny? W środku są plastikowe trybki, może się zużył.

Mechaniczny z tym duzym pokretlem.
Mam ze 3 miesiace
Ale dziala prawidlowo
Tylko teraz halasuje



holenderskiebartek90
Stały bywalec
 
Posty: 473
Dołączył: 12 lut 2016, 15:20

Ogólnie to słychać te mechaniczne jak zegarek. To normalne. Jak hałasuje bardziej to pewnie coś podeszło. Jak działa to narazie się nie przejmuj a jak przeszkadza ci hałas to na elektronika wymień.

Avatar użytkownika

zmijka85
Z dużym doświadczeniem
 
Posty: 2391
Dołączył: 03 kwi 2016, 22:11
Miasto: Rzeszów

zmijka85 napisał(a):Ogólnie to słychać te mechaniczne jak zegarek. To normalne. Jak hałasuje bardziej to pewnie coś podeszło. Jak działa to narazie się nie przejmuj a jak przeszkadza ci hałas to na elektronika wymień.

Tak jak zegarek wlasnie . Co moglo sie stac jak nikt nie ruszal tego



holenderskiebartek90
Stały bywalec
 
Posty: 473
Dołączył: 12 lut 2016, 15:20

Nie do końca problem jest z programatorem, niestety one rozłączają obwód tylko na jednym biegunie i jeśli trafisz z zasilaniem tak, że odcina na neutralnym (bo masz np. w gniazdku odwrotnie fazę z zerem) to cały czas faza jest podłączona do drivera LED. Ledy w tym czasie świecą bo przez obudowę i inne "akcesoria" z, którym się styka płynie minimalny prąd, który wystarcza do żarzenia się diod. U mnie pomogło obrócenie fazy z zerem w gniazdku na ścianie.


Avatar użytkownika

danioo
Poznaje temat
 
Posty: 117
Dołączył: 20 kwi 2015, 10:43
Miasto: Jaworzno

danioo napisał(a):Nie do końca problem jest z programatorem, niestety one rozłączają obwód tylko na jednym biegunie i jeśli trafisz z zasilaniem tak, że odcina na neutralnym (bo masz np. w gniazdku odwrotnie fazę z zerem) to cały czas faza jest podłączona do drivera LED. Ledy w tym czasie świecą bo przez obudowę i inne "akcesoria" z, którym się styka płynie minimalny prąd, który wystarcza do żarzenia się diod. U mnie pomogło obrócenie fazy z zerem w gniazdku na ścianie.

Ale on mi odlancza prad . Swietlo na noc calkowicie gasnie.



holenderskiebartek90
Stały bywalec
 
Posty: 473
Dołączył: 12 lut 2016, 15:20

Ja u siebie z 8 mechanicznych przerobiłem. Każdy prędzej czy później zaczynał hałasować a że śpię tu gdzie są akwaria to w nocy wkurzające były. Teraz mam elektroniczne i problemu nie ma.

Avatar użytkownika

Rafik25
Z dużym doświadczeniem
 
Posty: 2272
Dołączył: 26 mar 2014, 18:59
Miasto: Radzymin

Witam
Mam kolejny problem z programatorem .
Mam go niecale pol roku a juz nie swieci na nim ta czerwona lampka . Czy wam tez po pol roku juz sie spala ta lampka ?



holenderskiebartek90
Stały bywalec
 
Posty: 473
Dołączył: 12 lut 2016, 15:20







Powiązane tematy


Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5

Copyright © 2001-2020 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.