Jesteś tutaj: Serwis Forum Technika Oświetlenie


Słabe światło z TC420



Dobór oświetlenia do akwarium. Lampy, świetlówki, diody LED. + nowy temat

02 sty 2020, 14:10 Re: Słabe światło z TC420  (#51)  

No to jeśli pod osobnym zasilaczem świeci to mocniej oznacza to dla mnie tyle że coś blokuje ampery w samym sterowniku.
Jeśli jesteś pewien połączeń do samego sterownika to wydaje mi się że jest coś poprostu w nim uszkodzonego



kamz
Zainteresowany tematem
 
Posty: 189
Dołączył: 29 sty 2019, 19:06

02 sty 2020, 15:33   (#52)  

Dziękuję bardzo za podpowiedź. Właśnie dlatego chce go zawieźć do warsztatu, do elektronika aby sprawdził. Nie mam drugiego więc też nie wiem jak to ma naprawde swiecic. Nie mam porównania. Z tego co widziałem na necie to chyba u innych ludzi lepiej to wygląda.



Arkady77
Poznaje temat
 
Posty: 71
Dołączył: 18 sie 2019, 02:21
Miasto: Nowa Sól

02 sty 2020, 19:12 Re: Słabe światło z TC420  (#53)  

Napisz do kogoś kto miał taki sterownik czy na 100% świeci tak samo jak bez sterownika i będziesz wiedział.
Poza tym czemu nie chcesz go zareklamować ? Gdzie kupiłeś ?

Avatar użytkownika

Rfck
Z dużym doświadczeniem
 
Posty: 4656
Dołączył: 24 mar 2010, 23:34
Miasto: Gdańsk/UK

02 sty 2020, 19:17 Re: Słabe światło z TC420  (#54)  

zakupiłem na allegro już na wakacje, więc nie wiem jak to jest z reklamowaniem bo trochę czasu minęło.



Arkady77
Poznaje temat
 
Posty: 71
Dołączył: 18 sie 2019, 02:21
Miasto: Nowa Sól

02 sty 2020, 20:49 Re: Słabe światło z TC420  (#55)  

Prawo europejskie wymaga co najmniej rocznej lub dwuletniej gwarancji na nowy produkt.

Avatar użytkownika

Rfck
Z dużym doświadczeniem
 
Posty: 4656
Dołączył: 24 mar 2010, 23:34
Miasto: Gdańsk/UK

02 sty 2020, 21:47 Re: Słabe światło z TC420  (#56)  

Gwarancji nie wymaga a daje rękojmię a to co innego. Gwarancje daje producent na swój produkt i okres reguluje producent. Rękojmia to odpowiedzialność sprzedającego za produkt. Oba te prawa nakładają inne obowiązki na kupującym , sprzedającym i producencie. Warto szerzej k tym poczytać by wiedzieć na co możemy liczyć i z czego musimy się wywiązać
Nie znam się, więc się wypowiem.

Avatar użytkownika

zmijka85
Z dużym doświadczeniem
 
Posty: 2391
Dołączył: 03 kwi 2016, 22:11
Miasto: Rzeszów

02 sty 2020, 21:55 Re: Słabe światło z TC420  (#57)  

ooops, pomyłka...



FoCuS_PL
Zainteresowany tematem
 
Posty: 186
Dołączył: 04 kwi 2019, 11:12

02 sty 2020, 23:02 Re: Słabe światło z TC420  (#58)  

zmijka85 napisał(a):Gwarancji nie wymaga a daje rękojmię a to co innego. Gwarancje daje producent na swój produkt i okres reguluje producent. Rękojmia to odpowiedzialność sprzedającego za produkt. Oba te prawa nakładają inne obowiązki na kupującym , sprzedającym i producencie. Warto szerzej k tym poczytać by wiedzieć na co możemy liczyć i z czego musimy się wywiązać


Nie znam się na tym dokładnie, zawsze w takich sprawach piszę z zapytaniem do sprzedającego i próbuje się dogadać. To samo bym polecał.

Avatar użytkownika

Rfck
Z dużym doświadczeniem
 
Posty: 4656
Dołączył: 24 mar 2010, 23:34
Miasto: Gdańsk/UK

06 sty 2020, 12:02 Re: Słabe światło z TC420  (#59)  

Arkady77 napisał(a):Przy zmianie jasnosci na mierniku widać jak spadają lub zwiększają się volty.
Volty są te same co na zasilaczu, tylko PWMem jest ciachane a tego zwykły multimetr nie pokaże, prędzej oscyloskop. Polecam poczytać o PWM.
Miałem taki sterownik i nie było problemu. 100% takie samo z zasilacza i ze sterownika.
Polecam jeszcze sprawdzić przy programie 100% jakie napięcie jest na złączach sterownika. Jak będzie takie jak z zasilacza to coś nie tak poza sterownikiem.
Następna rzecz - po co ustawiać x-naście kroków od 0 do 100%?
Ustaw
10:00 0%
10:10 100%
19:00 100%
19:10 0%
I już. Sterownik przejdzie przez wszystkie kroki sam, nie trzeba mu tefo wypisywać.

Ps. Jeszcze jedna rzecz mi się przypomniała - kiedyś ten program działał w zakresie 0-255 a nie 0-100%. A że to chiński wyrób to spróbuj wpisać 255 albo 254 zamiast 100%, może zadziała.



radmac
Początkujący
 
Posty: 5
Dołączył: 20 paź 2011, 14:52

06 sty 2020, 20:38 Re: Słabe światło z TC420  (#60)  

Wpadłem na forum, żeby zobaczyć, jak się rozwija wątek...
Jeszcze raz dokładnie obejrzałem fotki i mam następująca propozycję: podłącz lampy bezpośrednio do TC, bez tych "przejściówek" na panelu.
No i oczywiście napisz, jaki wynik...
:-)



FoCuS_PL
Zainteresowany tematem
 
Posty: 186
Dołączył: 04 kwi 2019, 11:12

06 sty 2020, 20:52 Re: Słabe światło z TC420  (#61)  

Może przejrzałeś fotki, ale treści już nie :)
Proponowałem to i autor sprawdził i jak twierdzi jest tak samo.

Avatar użytkownika

Rfck
Z dużym doświadczeniem
 
Posty: 4656
Dołączył: 24 mar 2010, 23:34
Miasto: Gdańsk/UK

06 sty 2020, 21:49 Re: Słabe światło z TC420  (#62)  

FoCuS_PL napisał(a):Wpadłem na forum, żeby zobaczyć, jak się rozwija wątek...
Jeszcze raz dokładnie obejrzałem fotki i mam następująca propozycję: podłącz lampy bezpośrednio do TC, bez tych "przejściówek" na panelu.
No i oczywiście napisz, jaki wynik...
:-)


Może nie do końca dokładnie ale tak zrobiłem i nic się nie zmieniło.
Ostatnio edytowano 06 sty 2020, 21:52 przez Arkady77, łącznie edytowano 1 raz



Arkady77
Poznaje temat
 
Posty: 71
Dołączył: 18 sie 2019, 02:21
Miasto: Nowa Sól

06 sty 2020, 21:50 Re: Słabe światło z TC420  (#63)  

Rfck napisał(a):Może przejrzałeś fotki, ale treści już nie :)
Proponowałem to i autor sprawdził i jak twierdzi jest tak samo.


Może nie do końca dokładnie ale tak zrobiłem i nic się nie zmieniło.



Arkady77
Poznaje temat
 
Posty: 71
Dołączył: 18 sie 2019, 02:21
Miasto: Nowa Sól

06 sty 2020, 22:08 Re: Słabe światło z TC420  (#64)  

Co masz na myśli ? To zrobiłeś tak czy nie zrobiłeś?

Avatar użytkownika

Rfck
Z dużym doświadczeniem
 
Posty: 4656
Dołączył: 24 mar 2010, 23:34
Miasto: Gdańsk/UK

06 sty 2020, 22:15 Re: Słabe światło z TC420  (#65)  

I właśnie z tego, że nie do końca dokładnie nic nie wyszło.
Muszę się jeszcze przyznać, nie wspominałem o tym bo nie myślałem, że ma to jakieś znaczenie, ale łączyłem lampy jeszcze przez jedną przedłużkę ponieważ sterownik mam umieszczony na drugiej komodzie obok akwarium, ok. 1 metra. Na tej komodzie z akwarium nie mam tyle miejsca i nie chciałem obok wody dawać elektryki no i może jakieś promieniowanie od trafa, nie wiem.
Wykonałem wczoraj (niedziela - u mnie nie ma straconych dni) kilka różnych prób świecenia oraz podłączenia i Eureka :)
Panowie popełniłem błąd. Okazuje się, że ta przedłużka jak i pewnie zastosowane przewody w skrzynce mają za mały przekrój. Wykorzystałem jak widać na zdjęciu przewód jednożyłowy o grubości 0,75. Podczas prób sprawdziłem na krótko przy dwa razy grubszym przewodzie, tj. 1,5 i różnica wyraźna. Mały przekrój dusił przepływ prądu.
Jutro w końcu sklepy będą otwarte więc wstąpię do kilku i kupię nowy grubszy przewód i świecenie powinno się zmienić na 100%.
Jak sprawdzę to dam znać jaki będzie wynik.
Pozdrawiam i dziękuję bardzo wszystkim za rady i zaangażowanie w mojej sprawie :)



Arkady77
Poznaje temat
 
Posty: 71
Dołączył: 18 sie 2019, 02:21
Miasto: Nowa Sól

06 sty 2020, 22:22 Re: Słabe światło z TC420  (#66)  

radmac napisał(a):
Arkady77 napisał(a):Przy zmianie jasnosci na mierniku widać jak spadają lub zwiększają się volty.
Volty są te same co na zasilaczu, tylko PWMem jest ciachane a tego zwykły multimetr nie pokaże, prędzej oscyloskop. Polecam poczytać o PWM.
Miałem taki sterownik i nie było problemu. 100% takie samo z zasilacza i ze sterownika.
Polecam jeszcze sprawdzić przy programie 100% jakie napięcie jest na złączach sterownika. Jak będzie takie jak z zasilacza to coś nie tak poza sterownikiem.
Następna rzecz - po co ustawiać x-naście kroków od 0 do 100%?
Ustaw
10:00 0%
10:10 100%
19:00 100%
19:10 0%
I już. Sterownik przejdzie przez wszystkie kroki sam, nie trzeba mu tefo wypisywać.

Ps. Jeszcze jedna rzecz mi się przypomniała - kiedyś ten program działał w zakresie 0-255 a nie 0-100%. A że to chiński wyrób to spróbuj wpisać 255 albo 254 zamiast 100%, może zadziała.


Nie próbowałem w takim zakresie ja piszesz, ale dawałem ponad 100%, chciałem dać 120%, to automatycznie się zmienia na maksymalnie 100%. Sterownik większej wartości nie puszcza.



Arkady77
Poznaje temat
 
Posty: 71
Dołączył: 18 sie 2019, 02:21
Miasto: Nowa Sól

06 sty 2020, 22:23 Re: Słabe światło z TC420  (#67)  

Z tego co pamiętam to kupowałem 0,35 do 12V listew ledowych i wystarczało. Ale jeśli na grubszym jest lepiej to nie ma co kombinować, niech działa.



bobi200
Z dużym doświadczeniem
 
Posty: 2306
Dołączył: 02 kwi 2019, 12:36
Miasto: Nowy Dwór Mazowiecki

06 sty 2020, 22:31 Re: Słabe światło z TC420  (#68)  

Też tak myślałem, że wystarczy a jednak jak podłączyłem dwa razy grubszy przewód to wyraźnie było widać różnicę. Możesz spróbować u siebie dać grubszy. Kto wie, może będzie też lepiej.



Arkady77
Poznaje temat
 
Posty: 71
Dołączył: 18 sie 2019, 02:21
Miasto: Nowa Sól

06 sty 2020, 23:20 Re: Słabe światło z TC420  (#69)  

Grubość nalezy dobierać adekwatnie do długości przewodu i prądu jaki ma płynąć.
Na krótszym odcinku można dać cieńszy, na długim trzeba wziąć pod uwagę straty i dać grubszy.
Przy małych napięciach trzeba stosować grubsze przewody.
Można sobie sprawdzić minimalne średnice przewodów

https://enterius.eu/wsparcie/kalkulator ... wodow-led/

Avatar użytkownika

Rfck
Z dużym doświadczeniem
 
Posty: 4656
Dołączył: 24 mar 2010, 23:34
Miasto: Gdańsk/UK

21 sty 2020, 21:59 Re: Słabe światło z TC420  (#70)  

Witam, po dłuższej przerwie.
Problem ze słabym światłem już nie występuje.
Zastosowałem grubsze przewody, tj.2x1mm (przewód okrągły, dwużyłowy). Od sterownika do wtyków przedstawionych na jednym ze zdjęć, też dałem grubsze, 1mm.



Arkady77
Poznaje temat
 
Posty: 71
Dołączył: 18 sie 2019, 02:21
Miasto: Nowa Sól







Powiązane tematy
  • Chihiros e601 i sterownik tc420.

    Witam. Mam problem z tc420 i lampą chihiros e601, a mianowicie przy spadku i wzroście natężenia ok 85% lampa mruga i po chwili się wyłącza. Nie wiem czym jest to spowodowane. Bardzo proszę o pomoc....

    Wyświetlenia: 149 | Odpowiedzi: 0 czytaj więcej...

  • Świt/zmierzch z tc420 i powerled

    Dzień Dobry, Wertując tematy odnośnie sterownika tc420 umożliwiającego symulację świtu/zmierzchu mam duży mętlik w głowie odnośnie podpięcia go pod power ledy... Czy mogę zrobić takie podpięcie jak ...

    Wyświetlenia: 6016 | Odpowiedzi: 33 czytaj więcej...

  • Podłączenie wentylatorów 12v do TC420

    Witam . Wymyśliłem sobie nową belkę power LED z chłodzeniem wentylatorami.Po podłączeniu 4 wentylatorów w układzie szeregowo równoległym wentylatory działają ale wytwarza się głośny pisk z wszystkich ...

    Wyświetlenia: 568 | Odpowiedzi: 6 czytaj więcej...

  • Światło aktyniczne a glony?

    Witam, chciałbym poprosić o rzeczową opinię podpartą argumentami nt. niebieskiego światła aktynicznego - czy może wpływać na rozwój glonów i czy stanowi jakiekolwiek źródło światła sprzyjające wzrosto...

    Wyświetlenia: 1281 | Odpowiedzi: 24 czytaj więcej...

  • Czy mogę zasilić tc420 zasilaczem 24V 6,5A

    Witam. Nie znam się na elektronice a bardzo chciałbym zbudować belkę oświetleniową w połączeniu z tc420 (który będzie tylko sterownikiem oświetlenia) do akwa 160l. Mam radiator , diody power led 1w ...

    Wyświetlenia: 9699 | Odpowiedzi: 49 czytaj więcej...



Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5

Copyright © 2001-2020 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.