Pokarmy Tetra Fresh Delica
Jesteś tutaj: SerwisForumTechnikaOświetlenie


Problem z moją belką - oświetlenie



Dobór oświetlenia: lampy, pokrywy, świetlówki.
Diody LED i rozkłady widm. Moc i barwa światła.
Witam. Po dłuższej przerwie (jak to mało można zrobić przy małym dziecku)
znalazłem troszkę czasu by wrócić do swojej belki led na akwa.
Przykleiłem i połączyłem diody po 6 sztuk (białe), wywierciłem dziurki na tubond plexi i płaskowniki.
Teraz chciałem sprawdzić czy to zadziała no i... z zasilacza 24V wyprowadziłem kabelek plus i minus dolutowałem do wystających pręcików pt4115h. W pt 4115h wcześniej odlutowałem zewnętrzny rezystor. Sprawdziłem miernikiem że na wyjściu z PT wskazuje: -23,8V... Teraz kabelki przytykam do diód + do + , - do -...... i widzę ciemność :(
Proszę o pomoc, co tu może być źle...?
Załączniki
belka.jpg
wyjscie z zasilacza 1.jpg
wyjscie z pt.jpg

Avatar użytkownika

grafmix7
Początkujący
 
Posty: 16
Dołączył: 24 wrz 2016, 12:36
Miasto: Płońsk

 

Opisz dokładniej połączenia


Avatar użytkownika

pietach
Znający temat
 
Posty: 1957
Dołączył: 14 maja 2014, 12:00
Miasto: Wschowa

 

Foty nie najlepszej jakości :wink:
Nie wiem o co chodzi. Ale albo jestem ślepy, albo coś innego :mrgreen:
Ja tam nie widzę żadnych kabelków między diodami.
Pozdrawiam
Artur


Avatar użytkownika

Utul
Znający temat
 
Posty: 1078
Dołączył: 24 lut 2015, 21:01
Miasto: Marklowice

Po co jest TC420 skoro nie jest podłączony?
Napięć na wyjściu drivera nie mierzy się gdy nie są podłączone diody.

Daj dokładniejsze zdjęcia i opisz co z czym połączyłeś.


Avatar użytkownika

pietach
Znający temat
 
Posty: 1957
Dołączył: 14 maja 2014, 12:00
Miasto: Wschowa

Witam. Więc tak TC mam podłączony pod zasilacz ale jeszcze go nie podłączyłem pod dim drivera, bo na razie chciałem sprawdzić czy to zadziała (a potem podłączę jak będę się bawił w ściemnianie i rozjaśnianie).
Myślałem, że jak podłączę tylko pod PT to mi to powinno zaświecić... tak że bym wiedział że "to żyje". Z zasilacza wyprowadziłem + i - do PT4115h, przylutowałem do PT (na razie nie dawałem napięcia na dim z zasilacza tc), z drugiej strony drivera kable połączyłem do plusa i minusa połączonych ledów.
Wszystko tak na tym poglądowym załączonym rysunku (podłączenie belki led).
Załączniki
podłączenie belki led.jpg
podłączenie zasilacza-tc.jpg

Avatar użytkownika

grafmix7
Początkujący
 
Posty: 16
Dołączył: 24 wrz 2016, 12:36
Miasto: Płońsk

Po pierwsze.
Nie podłączaj bezpośrednio TC420 do DIMM w driverze.
Driver pójdzie z dymem.
TC420 trzeba przerobić aby wyprowadzić z niego tylko sam sygnał sterujący PWM (5V)

Jeśli diody nie świecą to musisz każdą sprawdzić czy jest sprawna, czy nie pomyliłeś ich na odwrót oraz ogólnie poprawność lutowania kabli czy nie ma zwarcia do obudowy.


Avatar użytkownika

pietach
Znający temat
 
Posty: 1957
Dołączył: 14 maja 2014, 12:00
Miasto: Wschowa

Dzięki. Z TC to wiem, że muszę rozkręcić i przylutować kabelek do tego górnego mostka... kurcze skoro wszystko z połączeniem dobrze to trochę mnie martwi, że nie świeci, bo raczej mógłbym się pomylić na jednym 6-cio ledowym szeregu ale nie na wszystkich...

Avatar użytkownika

grafmix7
Początkujący
 
Posty: 16
Dołączył: 24 wrz 2016, 12:36
Miasto: Płońsk

Tu kolega miał bardzo podobny problem. I wydaje mi się że będzie to samo.

https://www.roslinyakwariowe.pl/dyskusj ... 73564.html

Wystarczyło poprawić luty. Nie przyznał się dokładnie które, ale obstawiam że te które on sam lutował :wink:
Punkty lutownicze trzeba grzać ( nie bać się ) aż cyna się fajnie rozleje.
Wspomóc się też można dodatkową porcją kalafonii. Jak punkt lutowniczy po lutowaniu błyszczy tzn. że jest na pewno dobrze zrobiony :wink:
Pozdrawiam
Artur


Avatar użytkownika

Utul
Znający temat
 
Posty: 1078
Dołączył: 24 lut 2015, 21:01
Miasto: Marklowice

Dziękuję. Chyba masz rację, bo sprawdziłem na mierniku i wszystkie diody lekko świecą. Ja nie mam wprawy w lutowaniu... praktycznie lutowałem pierwszy raz :)

Avatar użytkownika

grafmix7
Początkujący
 
Posty: 16
Dołączył: 24 wrz 2016, 12:36
Miasto: Płońsk

grafmix7 napisał(a):Ja nie mam wprawy w lutowaniu... praktycznie lutowałem pierwszy raz :)


Jakoś miałem takie przeczucie :wink:
Dlatego napisałem Ci expresowy kurs lutowania :mrgreen:
Pozdrawiam
Artur


Avatar użytkownika

Utul
Znający temat
 
Posty: 1078
Dołączył: 24 lut 2015, 21:01
Miasto: Marklowice







Powiązane tematy
  • Pietach - DIY - moja twórczośc radosna

    Witam wszystkich - tych majsterkujących i tych oglądających. Jako, iż na podstawie moich mniej lub bardziej udanych schematów i konstrukcji kilku majsterkowiczów zbudowało swoje lampki a sam zaczyn...

    Wyświetlenia: 42142 | Odpowiedzi: 538czytaj więcej...

  • Oświetlenie 140l

    Mam akwarium 140l długość 80 głębokość 35 wysokość 50. W akwarium mam nadmiar glonów (siadają już nawet na podłożu). Obecnie oświetlenie to belka Aquael Leddy Slim 32W wersja planty. Chciałbym się upe...

    Wyświetlenia: 345 | Odpowiedzi: 7czytaj więcej...

  • Oświetlenie LED do akwarium roślinnego

    Witam szanownych zielarzy.Ostatnio na kilku forach zauważyłem coraz częściej zamiast HQI czy t5 ,t8 zaczyna być stosowane oświetlenie dzienne LED Czy ktoś z was to już stosuje ? Jaki efekt wzrostu r...

    Wyświetlenia: 405597 | Odpowiedzi: 2428czytaj więcej...

  • Profil / belka led a'la Chihiros

    Cześć Poszukuje belki podobnej do tej produkowanej przez Chihiros. Seria A. Nóżki też by się przydały. Czy znacie kogoś kto ma coś takiego w swojej ofercie? Pozdrawiam Paweu

    Wyświetlenia: 809 | Odpowiedzi: 14czytaj więcej...




Serwis roslinyakwariowe.pl


 
  Działamy od 2001 roku i wspólnie z ponad 44 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się naszym doświadczeniem. zamów e-Magazyn na e-mail

Sklep internetowy

Wysyłkowy sklep akwarystyczny z
bogatą ofertą sprzętu i akscesoriów do
pielęgnacji akwarium.
idź do sklepu


Użytkownicy przeglądający ten dział: AleksanderK, jarko_b i 26 gości