Jesteś tutaj: SerwisForumTechnikaOświetlenie


Pięciokanałowy sterownik oświetlenia led RGB Controller TC42



Dobór oświetlenia do akwarium. Lampy, świetlówki, diody LED. + nowy temat
Witam mam pytanie czy wy tez tak macie jak zaprogramuje sterownik wgram ustawienia o mojej nazwie "akwa" wszystko jest ok data godzina program ale jak wylacze zasilanie i zgasnie caly sterownik to po ponownym wlaczeniu na wyswietlaczu swieci sie napis NULL po sprawdzeniu niema zadnego programu kasuje sie data i godzina jest prawidlowa przepraszam za OT pisane z telefonu

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Nie, u mnie trzyma wszystkie ustawienia nawet po odłączeniu zasilania. Coś masz zwalone w tym sterowniku.
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek


Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4014
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

No wlasnie nowy dzis przyniesiony ze sklepu i tez mnie to zastanawia

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Może bateryjka padła?
https://www.roslinyakwariowe.pl/dyskusje/akwarystyka/galeria/200l-opti-astar-75237.html
https://www.roslinyakwariowe.pl/dyskusje/aquascaping/galeria/180l-roslinne-astar-73663.html
"... pamiętaj, że założywszy akwarium, nakładasz na siebie stały obowiązek właściwej opieki nad hodowanymi zwierzętami. A to już jest sprawa kultury i wrażliwości ..."
Pozdrawiam, Andrzej


Avatar użytkownika

astar
Znający temat
 
Posty: 1796
Dołączył: 27 gru 2015, 19:05

Ale zegar i data sa poprawne

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

To nie jesteś sam.
Jeden z forumowiczów też ma taki sam problem, podesłał mi sterownik do sprawdzenia.
I objawy takie same z tym, że gdy jest jeszcze kabel USB podpięty to jeszcze pamięta ale jak całkiem odetnie się zasilanie to pojawia się NULL.
Prawdopodobnie uszkodzona jest pamięć wewnątrz procesora lub coś z oprogramowanie, że nie przepisuje z pamięci ulotnej do pamięci nieulotnej - tak mi podpowiedział kolega który zna sie na programowaniu takich procesorów.


Avatar użytkownika

pietach
Z dużym doświadczeniem
 
Posty: 2128
Dołączył: 14 maja 2014, 12:00
Miasto: Wschowa

W poniedzialek jade do sklepu gdzie go kupilem zobaczymy co mi powiedza

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Mam prosbe podeslijcie jak mozecie pliki z nastawami czasu wschodu w ciagu dnia i zachodu z gory dziekuje

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

No i bylem powiedzialem jak sprawa wyglada gosc powiedzial ze sprzedali kilkanascie sztuk i nie bylo problemu ale wymienil na inny przychodze do domu zadowolony podlaczam odpalam komputer wgrywam program i co i dalej to samo po odlaczeniu i ponownym podłaczeniu zasilania na wyswietlaczu pojawia sie napis NULL po wgraniu ponownym program nie startuje pomimo napisu nazwy programu wgranego jak dam w programie fast play to wszystko dziala juz nie wiem o co kaman watpie zeby 2 sztuka byla uwalona

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Poproś Ich żeby sprawdzili na miejscu kolejny jaki będą Ci wymieniać.
Jeśli wszystkie są z jednej partii sprowadzone to może być więcej niesprawnych.


Avatar użytkownika

pietach
Z dużym doświadczeniem
 
Posty: 2128
Dołączył: 14 maja 2014, 12:00
Miasto: Wschowa

No wlasnie tez tak pomyslalem. Powiedzieli, ze dopiero w czwartek, juz myslalem nad tym, ze ja cos zle robie, ale to jest prosty w obsludze program

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

No nie wytrzymalem dzwonilem dzis do goscia o ten sterownik i stwierdzil ze ja cos robie zle bo ten co ja oddalem to sprzedali klientowi i nie zwrocil ani nie reklamowal ze cos z nim nie tak. No to ja juz niewiem co mam robic jak to ustrojstwo zaprogramowac zeby dzialalo poprawnie jak ktos moze to niech pomoze.

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Ja dziś będę testował na różnych zasilaczach.
Podobno jak jest kiepsko stabilizowane napięcie to mogą być problemy z komunikacją.


Avatar użytkownika

pietach
Z dużym doświadczeniem
 
Posty: 2128
Dołączył: 14 maja 2014, 12:00
Miasto: Wschowa

Diegos napisał(a):No nie wytrzymalem dzwonilem dzis do goscia o ten sterownik i stwierdzil ze ja cos robie zle bo ten co ja oddalem to sprzedali klientowi i nie zwrocil ani nie reklamowal ze cos z nim nie tak. No to ja juz niewiem co mam robic jak to ustrojstwo zaprogramowac zeby dzialalo poprawnie jak ktos moze to niech pomoze.


Czy po kliknięciu download i przesłaniu ustawień do sterownika masz na dole wyświetlone: download succesfull?
U mnie czasami jest tak, że dopiero za 2, 3 razem wgrywa poprawnie, a czasami muszę wyłączyć i włączyć sterownik i dopiero poprawnie wgrywa ustawienia.
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek


Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4014
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

Tak pisze download succesfull na sterowbiku wyswietla sie nazwa wgranego programu ake nie startuje a po odlaczeniu zasilania na wyswietlaczu pojawia sie napis null a moze trzeba jakos zatwierdzic jeszcze ten program na sterowniku zeby bylo ok

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Diegos napisał(a):Tak pisze download succesfull na sterowbiku wyswietla sie nazwa wgranego programu ake nie startuje a po odlaczeniu zasilania na wyswietlaczu pojawia sie napis null a moze trzeba jakos zatwierdzic jeszcze ten program na sterowniku zeby bylo ok


Hmm, ja nic nie zatwierdzam. Wgrywam, podpinam belkę i działa.
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek


Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4014
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

No wlasnie tak powinno byc niewierze ze drugi sterownik i to samo

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Napisz co dokładnie robisz. Od początku do końca.
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek


Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4014
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

Podlaczam sterownik do zasilania i kawalek paska led nastepnie podlaczam do komputera otwieram program naciskam na belce programu biala kartke pojawia sie okno wybieram channelNum 5 i OK potem w oknie mode list kartka z kreseczkami i w oknie obok w poku StepNo PPM i edit w step edit ustawiam pokolei kilka krokow jak koncze naciskam Close i naciskam w programie przycisk download all mode to control czyli wysylam do urzadzenia sterownik pipnie na wysw l. Pojawia sie napis wgr. Programu ale nie startuje a jak odlacze od konpa i od zasilania to program znika

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Musisz wejść w menu TC420. Tam będziesz miał opcje: mode, setup, run. Wejdź w mode, wybierz swój wgrany program (up albo down) i przejdź do opcji run. Powinno zadziałać.
Ustawiasz 5 kanałów?
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek


Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4014
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

Nie pasek mam podpiety do jednego kanalu wybieram wgrany program wchodze w run jest na on i dalej nic to samo

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Diegos napisał(a):Podlaczam sterownik do zasilania i kawalek paska led nastepnie podlaczam do komputera otwieram program naciskam na belce programu biala kartke pojawia sie okno wybieram channelNum 5 i OK potem w oknie mode list kartka z kreseczkami i w oknie obok w poku StepNo PPM i edit w step edit ustawiam pokolei kilka krokow jak koncze naciskam Close i naciskam w programie przycisk download all mode to control czyli wysylam do urzadzenia sterownik pipnie na wysw l. Pojawia sie napis wgr. Programu ale nie startuje a jak odlacze od konpa i od zasilania to program znika

A jak wybierzesz channelNum1 ?
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek


Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4014
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

Teraz sprawdzilem dalej to samo

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45

Niestety nie mam więcej pomysłów :(
300 L - http://www.roslinyakwariowe.pl/dyskusje ... 91#p492191
100 L - https://www.roslinyakwariowe.pl/dyskusj ... 72150.html
https://www.roslinyakwariowe.pl/dyskusj ... 71057.html

Słowa są ponadczasowe. Powinieneś je wypowiadać lub pisać ze świadomością o ich wieczności.

Pozdrawiam Mirek


Avatar użytkownika

mirek5566
Z dużym doświadczeniem
 
Posty: 4014
Dołączył: 03 paź 2012, 10:10
Miasto: okolice Lublina

No wlasnie ja tez juz niewiem co robic

Avatar użytkownika

Diegos
Początkujący
 
Posty: 48
Dołączył: 02 gru 2016, 21:45







Powiązane tematy
  • Belka LED nie rażąca w oczy

    Czy jest jakaś belka LED do baniaka 70X35X40 cm, która nie będzie razić w oczy osoby leżącej na przeciwko na kanapie poniżej linii świecenia i nie będzie odbijało się jej światło w TV wiszącym obok ba...

    Wyświetlenia: 380 | Odpowiedzi: 10czytaj więcej...

  • Jak podwiesić lampę LED pytanie, porady ??

    Witam posiadam lampkę LED robioną jakieś 3 lata temu przez kolegę pietacha i naszła mnie ochota ją podwiesić tak aby po pierwsze była zawieszona wyżej aby prze kolejnej aranżacji można włożyć np więks...

    Wyświetlenia: 1168 | Odpowiedzi: 28czytaj więcej...

  • Lampa LED do akwarium 240 L (120cm)

    Witajcie, jakiś czas temu stwierdziłem, że potrzebuję nowej lampy do mojego akwarium 240 L (120 x 50 x45). Ponieważ mam jakieś doświadczenie z lutowaniem i elektroniką postanowiłem zrobić ją samodzie...

    Wyświetlenia: 985 | Odpowiedzi: 8czytaj więcej...

  • Oświetlenie LED do akwarium roślinnego

    Witam szanownych zielarzy.Ostatnio na kilku forach zauważyłem coraz częściej zamiast HQI czy t5 ,t8 zaczyna być stosowane oświetlenie dzienne LED Czy ktoś z was to już stosuje ? Jaki efekt wzrostu r...

    Wyświetlenia: 426583 | Odpowiedzi: 2516czytaj więcej...

  • GAON Nuniq - nowe lampy LED

    lampa-nuniq-news2.jpg Szerokokątna lampa LED mocowana na krawędziach akwarium o długości 58-73cm. Wersja podwieszana, mocowana na linkach. NuniQ Wide LED to oświetlenie akwariowe o pełnym spektrum...

    Wyświetlenia: 744 | Odpowiedzi: 1czytaj więcej...



cron

Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 400 gatunków i odmian roślin. Ponad 10 000 produktów z wysyłką w 24 godziny lub
odbiorem osobistym w Krakowie (obowiązuje rezerwacja).)
Punkt odbiorów: Kraków ul. Młyńska Boczna 5



Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 9 gości

Copyright © 2001-2019 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.