DARMOWA DOSTAWA od 499zł lub przy zakupie minimum 10 roślin akwariowych - zobacz katalog
Jesteś tutaj: Serwis Forum Technika Nawożenie


niedobór czegoś ...rośliny umierają,a to tylko POTAS



Dozowanie makro- i mikroelementów dla roślin.
Chemia i parametry wody. Nawozy. + nowy temat
witam
mam pytanko,a mianowicie czego może brakować moim roślinom
96l akwarium ,24 stopnie (wiek-2 miesiące)(80 litrów wody) Hqi 70w ok 7h/24 (sporo światła się marnuje - przed ostatnie zdjęcie)
parametry:
-ph 6,7
tw-6
two-10
po4-0,5mg/l
no3-10 mg,l
nawożenie:
-easy carbo 2,5ml/24h
-pro fito (od tygodnia,bo wcześniej sporo mniej)-1,5ml/24
-co parę dni 2ml potasu (easylive)
-2 krople JBL24 ferro pol na dobę
podłoże manodo a pod spodem JBL proflora start (chyba jałowa ta ploflora???)

SERDECZNIE DZIĘKUJĘ ZA WSZELKIE PORADY

problem:liście białe(na szyko rosnący roślinach) oraz poskręcane liście nadwódki i innych roślin
Załączniki
aa.jpg
zestaw 2 001.jpg
zestaw 2 002.jpg
zestaw 2 003.jpg
zestaw 2 004.jpg
Ostatnio edytowano 24 cze 2010, 13:18 przez gogi509, łącznie edytowano 2 razy

Avatar użytkownika

gogi509
Aktywny użytkownik
 
Posty: 732
Dołączył: 23 mar 2010, 22:51
Miasto: Międzyrzecz/Dublin

20 cze 2010, 17:50   (#2)  

Przy takim światełku bez CO2 w formie gazowej ciężko będzie nadążyć za potrzebami roślin.Masz kamien w akwarium - to napowietrzanie czy CO2?

Generalnie kondycja roślin jest całkiem niezła, jedynie te prześwity na liściach świadczą o małej zwartości chlorofilu w komórkach.

Podłącz na próbę bimbrownię i zobacz jaki będzie efekt.
Możesz też zwiększyć czas oświetlenia do 9-10 godzin.
mgr biologii - botanik, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10753
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

20 cze 2010, 19:34   (#3)  

Nom te rośliny z wyglądu dobrze wyglądają i są jasno zielone z wyglądu(nie będą o wiele ciemniejsze już może troszkę) ale to wiesz. Bardzo szybko rosnące i zawsze nowe listki są jaśniejsze od starszych. Czasem bym się pokusił stwierdzić że potasu za mało, nom ale nie dam Sobie ręki uciąć.

Avatar użytkownika

Litor
Stały bywalec
 
Posty: 396
Dołączył: 08 sty 2010, 23:22
Miasto: Rzeszów

20 cze 2010, 19:47   (#4)  

też mam takie podłoże w kostce 30l, tzn Manado i pod tym substrat JBL. Może trochę nieszczęśliwie to do krewetkarium dobrałem, ale zato roślinki rosną bardzo dobrze i nigdy, nawet od samego początku nie miałem żadnego wykwitu glonów. Dlatego uważam, że nie nie jest to podłoże "jałowe" ;)



wojtekr
Poznaje temat
 
Posty: 91
Dołączył: 01 kwi 2010, 22:37
Miasto: Łódź

20 cze 2010, 19:51   (#5)  

Tak kamień to co2 z bimbrowni (5litrów)
tww-6 i ph 6,7 daje 37 ml/l co2
bez bimbrowni to ph mam 7,7 nawet wyższe
Właśnie boję się trochę wydłużać czas oświetlenia z powodu tych niedoborów,żeby wszystkie liście się nie powykręcały
wątpię ,że to potas bo dawałem go czasem nawet 2ml dziennie (easylive) +jeszcze profito
a może magnez
aha dodam że wodę mam ze starego RO i daję 100% RO bo woda z osmozy ma 6 tww
czyli w sam raz do akwa
dzięki za sugestie pozdro

Avatar użytkownika

gogi509
Aktywny użytkownik
 
Posty: 732
Dołączył: 23 mar 2010, 22:51
Miasto: Międzyrzecz/Dublin

20 cze 2010, 20:00   (#6)  

No potas może bardzo szybko znikać, przy takim oświetleniu i szybko rosnących roślinach. Możesz podawać większą ilość dawek potasu ale to nie reguła. A magnez to brak może być przy podmianie wodą osmotyczną.

Avatar użytkownika

Litor
Stały bywalec
 
Posty: 396
Dołączył: 08 sty 2010, 23:22
Miasto: Rzeszów

20 cze 2010, 20:01   (#7)  

wojtekr... substrat JBL ale jaki???
ja mam ploflora start i tam były gratis nawozy w płynie natomiast na wiaderku-opakowaniu nie znalazłem takiej informacji
A Ty może masz JBL aquabasic a to jest bogate w minerały

Avatar użytkownika

gogi509
Aktywny użytkownik
 
Posty: 732
Dołączył: 23 mar 2010, 22:51
Miasto: Międzyrzecz/Dublin

20 cze 2010, 21:22   (#8)  

Tak, tak, ja mam aquabasic



wojtekr
Poznaje temat
 
Posty: 91
Dołączył: 01 kwi 2010, 22:37
Miasto: Łódź

21 cze 2010, 20:59   (#9)  

spodziewałem się czegoś więcej,ale serdecznie dziękuję i za to...

Avatar użytkownika

gogi509
Aktywny użytkownik
 
Posty: 732
Dołączył: 23 mar 2010, 22:51
Miasto: Międzyrzecz/Dublin

21 cze 2010, 22:12   (#10)  

Jezeli nie stosujesz mineralizatora do wody z RO to masz moim zdaniem braki Wapnia Ca
Objawy sie zgadzaja i sa podobne do niedoborow Magnezu i jeszcze potwierdziłes to swoim postem wyzej .
Proponuje mieszac RO z kranowka lub zakupic mineralizator.
Jeszcze jedno pytanie skad ci sie bierze takie wysokie KH i GH jezeli stosujesz czyste RO , poniewaz czytałem opinie ze Manado nie jest taki neutralny i potrafi zatwardzac wode.
300 L Palety
112 L Roslinne
27 L CUBE 30 Iwagumi

Avatar użytkownika

adriaco
Stały bywalec
 
Posty: 322
Dołączył: 05 kwi 2009, 20:04
Miasto: Norwegia

22 cze 2010, 00:04   (#11)  

dzięki za sugestię na pewno sprawdzę...co do manado to nie wiem bo woda ma ciągle 6 tww przed wlaniem do akwarium no i w samym akwarium...(w kranie 12 tww)
filtr jest stary bo mam go 8 miesięcy i na 18 litrów czekam dobę...woda kapie dosłownie... może wapń to jest to!!! ale two z RO jest 10

a może filtr z uszkodzoną membraną osmotyczną zmiękcza z 12 do 6 tww i zatrzymuje TYLKO WAPŃ!!!
jak dodam kranówki to tww skoczy,ale lepiej chyba mieć twardą wodę...
świecę tylko 4-5 h/24 ponieważ te niedobory są coraz większe
dodałem 5 ml potasu (easylive) i dodaję 2 ml/24 profito więc magnez rzeczywiście odpada


Moje rośliny umierają w gwałtownym tempie :cry: :cry: :cry: :cry: :cry:
nowe liście zdeformowane a roślin bardzo szybko rosnących wręcz bez chlorofilu...białe
może woda z kranu jest jedynym ratunkiem...a to pierwsze 2 miesięczne akwarium bez
glonów z którymi ponad rok walczyłem

Avatar użytkownika

gogi509
Aktywny użytkownik
 
Posty: 732
Dołączył: 23 mar 2010, 22:51
Miasto: Międzyrzecz/Dublin

22 cze 2010, 00:26   (#12)  

U mnie jest to samo... wapnia na pewno mam wystarczająco. Wcześniej myślałem, że to Mg, ale chyba przez zbieg okoliczności była poprawa. W tej chwili jestem przekonany, że to jednak niedobór CO2. Przez 2 dni przygazowałem dość ostro (indykator był tak żółty że bardziej już nie mógł), przed wyjazdem dałem mniej żeby ryb nie udusić, ale i tak więcej niż kiedyś. W międzyczasie zabrakło gazu, ale przez poprzednie dni chyba rośliny trochę nadrobiły i w tej chwili mam wrażenie że się zazieleniło (niestety też od glonów :) ), a światła mam mniej niż Ty (68W na 126l).

Nawożenia nie zmieniam, więc dam Ci znać za tydzień jak u mnie sprawa wygląda (bo może tylko mi się wydaje że jest lepiej :) ).

Może się okazać że bez instalacji CO2 z takim światłem nie dasz rady. A tym czasem może spróbuj odsunąć światło od akwarium albo lekko zacienić (jakąś siatką na przykład).

Ps. jak masz ochotę to poszperaj po moich postach, ja z tym walczę chyba z półtora roku. Kiedyś myślałęm że to przez koci żwirek. Na pewno znajdziesz zbliżenia liści (min. rotale, microsoria) nie wiem czy była nadwódka, ale ona wyglądała tak samo, lekko przeźroczysta, czasami młode liście się wykręcały.

Avatar użytkownika

pin54
Stały bywalec
 
Posty: 424
Dołączył: 14 sty 2009, 17:54

22 cze 2010, 00:52   (#13)  

dziękuję ...popatrzę
mam jeszcze myśl że może to być po prostu potas
po dodaniu 8ml na 80 litrów zwiększam zawartość tylko o 4mg/l,
a NO3 ubywa mi nawet 25 mg/l tygodniowo(plus odchody ryb-20 neonów,10 krewetek i ogrom ślimaków),Fosfor też czasem dodaję by nie limitować go,więc znając
że roślina pobiera azot i potas w stosunku 3/1 siłą rzeczy brakowało by potasu i to dużo...
CO2 produkuję w 5 litrowej bimbrowni i reguluję rozpuszczalność przez dużo sposobów-najczęściej oddalam i przybliżam kamień z co2(ph mierzę nawet 3 razy dziennie,ale planuje kupić prawdziwą instalacje..

Co do CO2

z tww i ph wychodzi ponad 35mg/l czyli max... (ph-6,7...tww6)
bez CO2 ph rośnie nawet do 7,8 a to w akwarium z tym światłem oznacza plantację glonów (na kanapki :D )

Avatar użytkownika

gogi509
Aktywny użytkownik
 
Posty: 732
Dołączył: 23 mar 2010, 22:51
Miasto: Międzyrzecz/Dublin

24 cze 2010, 13:17   (#14)  

nikt nie pomoże...
i nic dziwnego bo nikt nie wie...dodałem 3x zalecanej dawki potasu i rośliny "wybuchły"


Litor jak dla mnie kozak jesteś dzięki

Avatar użytkownika

gogi509
Aktywny użytkownik
 
Posty: 732
Dołączył: 23 mar 2010, 22:51
Miasto: Międzyrzecz/Dublin

24 cze 2010, 13:34   (#15)  

Masz prawdopodobnie za mało CO2.
Ja przy KH10, mam pH 6.7
Na temat dozowania nic Ci na razie nie doradzę, bo w końcu nie wiem ile czego dozujesz.

Tak przy okazji podnosząc twardośc wody z 2 do 10dKH użyłem K2CO3, więc dodałem również około 120ppm K, to taka informacja dla tych, co często twierdzą, że "nadmiar" potasu pali stozki. U mnie nic się nie pali, ale ktos wiedział co robi wynajdując gaśnice CO2 :wink: :D .
Ostatnio edytowano 25 cze 2010, 10:44 przez spider72, łącznie edytowano 1 raz
Pozdrowienia
... sypnijcie no tu szwagrze, jeszcze łopatę fosforu do tej nalewki i będzie git.
Obrazek Obrazek

Avatar użytkownika

spider72
Z dużym doświadczeniem
 
Posty: 2654
Dołączył: 16 sty 2008, 16:30
Miasto: Wick, Szkocja

24 cze 2010, 19:43   (#16)  

gogi509 napisał(a):nikt nie pomoże...
i nic dziwnego bo nikt nie wie...dodałem 3x zalecanej dawki potasu i rośliny "wybuchły"


Litor jak dla mnie kozak jesteś dzięki


Mów mi Amano heheh :wink: żartuje hehe, nom potas i wapń to najczęstszy niedobór szczególnie przy podmianie wodą RO.

Avatar użytkownika

Litor
Stały bywalec
 
Posty: 396
Dołączył: 08 sty 2010, 23:22
Miasto: Rzeszów

24 cze 2010, 19:47   (#17)  

Spider72 z tabelki do obliczania wynika że masz 67ml/l Co2 :shock: :shock: :shock:
masz jakieś rybki czy tylko rośliny?

nowożenie:(bardzo byłbym wdzięczny za wszelkie porady)
-easycarbo 2,5ml/d
-profito 1,5 ml/d (od dwóch dni nie leję,bo podejrzewam nadmiary-wcześniej miałem braki potasu i profito bardzo dużo lałem,bo myślałem że mam niedobory magnezu...teraz pewnie mam nadmiary Mg,Fe i wiele innych)
-wcześniej potas (easylive) dawałem co 3-4 dni po 2ml, teraz dozuje 2,5 -3ml/d,czyli ponad dwa razy więcej niż producent zaleca(a producent stwierdza że potas zawarty w profito w dużej mierze powinien zaspokoić potrzeby roślin-ale JAJA)

A zaleca 10ml/tydzień potasu
Ja mam nadzieję,że 30ml/tydzień wystarczy
A tak przy okazji zapraszam do przeczytania kolejnego postu pt"gumowy potas",czyli kolejna nagonka na niekompetentność producentów i jak się okaże (a może nie) wprowadzanie w błąd
zwykłego szarego akwarysty....
Stwierdzam jedno,że nie ma co patrzeć na etykiety z ilością dozowania ,samemu trzeba wiedzieć ile nasze akwarium potrzebuje danego pierwiastka, a zazwyczaj (w bardzo gęsto porośniętym akwarium) dawki te powinny być większe o 2-3 razy

P.S. dzisiaj założyłem kostkę 20l i tam nie mam żadnych zwierząt więc CO2 ładuję do bólu,może nawet 50mg/l CO2 teraz będzie ...no i zobaczymy czy rośliny kochają przedawkowanie "super macro" zapowiada się niezła jazda.... :D

Avatar użytkownika

gogi509
Aktywny użytkownik
 
Posty: 732
Dołączył: 23 mar 2010, 22:51
Miasto: Międzyrzecz/Dublin

24 cze 2010, 20:49   (#18)  

gogi509 napisał(a):Spider72 z tabelki do obliczania wynika że masz 67ml/l Co2 :shock: :shock: :shock:
masz jakieś rybki czy tylko rośliny?

Mam tam i ryby i krewetki, a jak miałem KH 2-3 to pH spadało nawet do 5.6, teraz sobie policz ile wyjdzie Ci z tabelki, jakieś 180ppm CO2 :lol: .
Na pewno nie mam i nie miałem w zbiorniku ani 67 ani 180 ppm CO2, tylko metoda jest do bani, przez co akwaryści nie dozują często wystarczającej ilości CO2. Metoda nie uwzględnia obecności innych źródeł kwasowości lub alkaliczności występujących w akwarium, poza tym odczyt wartości CO2 jest obliczany na podstawie danych uzyskanych niedokładnymi testami. Jeżeli masz test na KH o rozdzielczości 1 stopień, to gdy masz w zbiorniku 2.1dKH, czyli blisko 2, to będziesz potrzebował 3 kropli odczynnika, aby zmienił się kolor badanej wody, wiec masz duży bład pomiaru. Przy teście pH wiele osób ma problem z odczytaniem właściwego koloru, nie mówiąc o rozdzielczości tych testów, która najczęsciej wynosi 0.2pH. Wszystkie te błedy pomiarowe i wpływ innych źródeł alkaliczności i kwasowości się nakładają, więc czasami będziesz blisko poprawnej wartości, a czasami wynik będzie z kosmosu.

gogi509 napisał(a): nowożenie:(bardzo byłbym wdzięczny za wszelkie porady)
-easycarbo 2,5ml/d
-profito 1,5 ml/d (od dwóch dni nie leję,bo podejrzewam nadmiary-wcześniej miałem braki potasu i profito bardzo dużo lałem,bo myślałem że mam niedobory magnezu...teraz pewnie mam nadmiary Mg,Fe i wiele innych)
-wcześniej potas (easylive) dawałem co 3-4 dni po 2ml, teraz dozuje 2,5 -3ml/d,czyli ponad dwa razy więcej niż producent zaleca(a producent stwierdza że potas zawarty w profito w dużej mierze powinien zaspokoić potrzeby roślin-ale JAJA)

Producenci nie znają konfiguracji ani warunków w akwarium (ilości światła czy roślin, ani czy jest dozowane CO2 np.), więc podają jakieś przykładowe dozowanie dla jakiegoś przeciętnego ich zdaniem zbiornika, dlatego każdorazowo trzeba sobie samemu to dozowanie ustalić. Jeżli producent podał skład nawozu, to wtedy jest łatwiej, a jak nie podał, to pozostaje nam metoda prób i błędów, dlatego ja nie nigdy nie używałem nawozów o nieznanym składzie i nikomu takich nawozów nie polecam.
EasyLife podał przykładowe dozowanie dla dwóch konfiguracji zbiornika (HT i bardzie LT) w swojej broszurze dostępnej tutaj http://www.easylife.nl/uk/pdf/plantinfo ... nglish.pdf zwróć uwagę na zalecane poziomy składników w wodzie przy akwarium HT, nie przypomina czegoś? :D


gogi509 napisał(a):A zaleca 10ml/tydzień potasu
Ja mam nadzieję,że 30ml/tydzień wystarczy

10mg/l potasu na tydzień wystarczy. Jeżeli będziesz dozował Nitro w takiej ilości, aby tygodniowa dawka NO3 wynosiła 20mg/l lub więcej to potasu w zupełności wystarczy, bo ten preparat to roztwór KNO3 i MgSO4x7H2O, więc ilość potasu jest tam wystarczająca. Ja normalnie również używam tylko KNO3 jako jedynego źródła potasu.

gogi509 napisał(a): A tak przy okazji zapraszam do przeczytania kolejnego postu pt"gumowy potas",czyli kolejna nagonka na niekompetentność producentów i jak się okaże (a może nie) wprowadzanie w błąd
zwykłego szarego akwarysty....
Stwierdzam jedno,że nie ma co patrzeć na etykiety z ilością dozowania ,samemu trzeba wiedzieć ile nasze akwarium potrzebuje danego pierwiastka, a zazwyczaj (w bardzo gęsto porośniętym akwarium) dawki te powinny być większe o 2-3 razy


Jak już napisałem, dawkowanie zalecane przez producenta należy traktować jako orientacyjne dla jakiegoś tam przeciętnego jego zdaniem zbiornika. Dla przykładu w swoim akwarium dozowałem 6x więcej TPN+ niż zalecane dawki producenta, aby utrzymać zadowalający wzrost i kondycję roślin.
Pozdrowienia
... sypnijcie no tu szwagrze, jeszcze łopatę fosforu do tej nalewki i będzie git.
Obrazek Obrazek

Avatar użytkownika

spider72
Z dużym doświadczeniem
 
Posty: 2654
Dołączył: 16 sty 2008, 16:30
Miasto: Wick, Szkocja

24 cze 2010, 21:02   (#19)  

więc co proponujesz...skąd mam wiedzieć ile CO2 mam w baniaku skoro wszystkie testy stałe na CO2 tak naprawdę badają tylko odczyn wody...
Więc mam więcej dać??? i obserwować ryby czy się nie duszą,kurcze trochę klina mi wbiłeś z tą tabelką...a ja tylko na tym się wzorowałem i od wielu formowiczów dostawałem uwagi ,że CO2 mam za mało :(

P.S. ale ja azot podaję w PG macro więc i tam jest też potas

po godzinie...

ale wiem że u mnie raz bimbrownia się rozstrzeliła i wtedy ph było 7,8
a teraz mam 6,7 więc 1,1 stopnia zakwaszam CO2..mimo iż dodaję ekstrakt z torfu i z kory dębowej neony i krewetki to lubią a i na gloniska pomaga...więc nie jest tak do końca jak piszesz 1,1 stopnia ph z tabeli daje różnicę ok 28 mg/l czystego CO2
więc conajmniej 28 mg/l wyprodukowała bimbrownia plus to co było jak się zepsuła
W moim przypadku tabela z 6 twwi 6,7 ph pokazuje 38 nmg/l
więc wszystko chyba ok ???

Avatar użytkownika

gogi509
Aktywny użytkownik
 
Posty: 732
Dołączył: 23 mar 2010, 22:51
Miasto: Międzyrzecz/Dublin

25 cze 2010, 11:04   (#20)  

gogi509 napisał(a): więc co proponujesz...skąd mam wiedzieć ile CO2 mam w baniaku skoro wszystkie testy stałe na CO2 tak naprawdę badają tylko odczyn wody...
Więc mam więcej dać??? i obserwować ryby czy się nie duszą,kurcze trochę klina mi wbiłeś z tą tabelką...a ja tylko na tym się wzorowałem i od wielu formowiczów dostawałem uwagi ,że CO2 mam za mało :(


Po prostu zwiększaj codziennie dozowanie dozowanie CO2 o trochę i obesrwuj rośliny i ryby. Stały test często działa u niektórych w zależności od konfiguracji zbiornika, i jest też dobrym wskaźnikiem do ustawienia początkowego dozowania CO2, jednak jeżeli po roślinach widać skutki braku CO2 to należy dozowanie dalej zwiększac, nawet jak test robi się całkowicie żółty.

gogi509 napisał(a): P.S. ale ja azot podaję w PG macro więc i tam jest też potas

Potas tam jest, jak również inne składniki makro, pytanie jest tylko takie, skąd wiesz czy dozujesz wystarczającą ilość tego nawozu, skoro nie znasz jego składu?


gogi509 napisał(a):ale wiem że u mnie raz bimbrownia się rozstrzeliła i wtedy ph było 7,8
a teraz mam 6,7 więc 1,1 stopnia zakwaszam CO2..mimo iż dodaję ekstrakt z torfu i z kory dębowej neony i krewetki to lubią a i na gloniska pomaga...więc nie jest tak do końca jak piszesz 1,1 stopnia ph z tabeli daje różnicę ok 28 mg/l czystego CO2
więc conajmniej 28 mg/l wyprodukowała bimbrownia plus to co było jak się zepsuła
W moim przypadku tabela z 6 twwi 6,7 ph pokazuje 38 nmg/l
więc wszystko chyba ok ???


Dozowanie CO2 zawsze będzie wpływać na pH, bo częśc rozpuszczonego gazu tworzy kwas węglowy który dysocjuje, jednak nie tylko kwas węglowy ma wpływ na pH w zbiorniku, o czym pisałem wczesniej.
A co jeżeli na skutek błedu pomiaru, rzeczywiste tww masz w zbiorniku 4KH, a rzeczywiste pH wynosi 6.8? Będziesz wtedy miał prawie o połowę mniejsze stężenie CO2 niż myślisz i to bez brania pod uwagę wpływu innych czynników.
Pozdrowienia
... sypnijcie no tu szwagrze, jeszcze łopatę fosforu do tej nalewki i będzie git.
Obrazek Obrazek

Avatar użytkownika

spider72
Z dużym doświadczeniem
 
Posty: 2654
Dołączył: 16 sty 2008, 16:30
Miasto: Wick, Szkocja

25 cze 2010, 11:32   (#21)  

gogi509 napisał(a):W moim przypadku tabela z 6 twwi 6,7 ph pokazuje 38 nmg/l
więc wszystko chyba ok ???


Ostatnio dostałem dobrą radę od Spidera "jak Ci indykator przeszkadza to go wyrzuć" - no i dopiero do mnie dotarło, że te wszystkie tabelki, indykatorki i inne miarki tylko zamieszanie robią. Boisz się dawać więcej bo Ci z tabelki wychodzi że ryby zaraz zaczną zdychać... Więc nie rób pomiarów, dawaj więcej CO2 i patrz na ryby. Zdziwisz się zapewne o ile więcej gazu jesteś w stanie podać bez wpływu na faune :)

Avatar użytkownika

pin54
Stały bywalec
 
Posty: 424
Dołączył: 14 sty 2009, 17:54

25 cze 2010, 18:19 A ryby?  (#22)  

Zanim zacząłem przygodę z roślinami wcześniej jak zresztą większość trzymałem tylko różne rybki...
Zapominacie moim zdaniem panowie o prawach ryb do akwarium... ( he he he)
Pływają na dnie i szybko oddychają (20 neonów),a kupiłem 5 dni temu od niechcenia 7 rybek jakiś czerwonych jeszcze nie sprawdziłem nazwy tyle co wiem to pochodzą z podobnego biotopu co neony
Teraz 3 zdechły a 4 robią SALTA w prądzie filtra
To chyba wystarczy,by stwierdzić,że w wodzie jest dożo CO2

4 ryby nic nie jedzą od 5 dni zobaczymy
P.S założyłem wczoraj kostkę,gdzie są tylko rośliny,i daję ostro czadu z CO2(szczepki z akwarium "matki" teraz to widzę jak rośliny mogą magazynować substancje odżywcze
-wystartowały do góry jak po gwizdku przy chyba niekorzystnej zmianie jakości wody i światła - mniej ok.40%,ale jednak przy podniesieniu CO2 o podejrzewam co najmniej 250% )
Ciekawe co z tego wyjdzie czy rośliny nie stracą z czasem kondycji :lol:
aha wybaczcie panowie,ale nie patrzę się ślepo w żadne tabelki jak debil

Avatar użytkownika

gogi509
Aktywny użytkownik
 
Posty: 732
Dołączył: 23 mar 2010, 22:51
Miasto: Międzyrzecz/Dublin

25 cze 2010, 20:23   (#23)  

twoje rybki to prawdopodobnie hyphessobrycon amandae objawy które podajesz są charakterystyczne dla zbyt gwałtownej zmiany ph a nie zatrucia co2 (fakt związek jest spory tylko bezpośrednia przyczyna inna) być może też, w sklepie były trzymane w dosalanym baniaku, może były od razu chore, tego nie wiesz.

@spider

Czasem mam wrażenie że gubisz się z tym pompowaniem do wody co2 a (przynajmniej moim zdaniem) przy małej biomasie zielska pompowanie dużych ilości co2 może być faktycznie trujące bo nie ma odpowiedniej ilości roślin które wpompują do obiegu tlen czyli ok co2 może osiągać wartości wręcz kosmiczne pod warunkiem utrzymania odpowiedniego stężenia tlenu, idąc dalej stężenie co2 odpowiednie dla full wypas holendra będzie sporo za wysokie dla iwagumi obsadzonego samym heniem, elocharisem i paroma kępkami mchu baa dopuszczalne stężenie co2 będzie zależne też od mocy światła i może najbardziej od teko jak bardzo nawożenie będzie nielimitowane. Popraw mnie proszę jeśli się mylę ;)

Avatar użytkownika

Waleń
Aktywny użytkownik
 
Posty: 686
Dołączył: 23 kwi 2006, 17:54
Miasto: Warszawa

26 cze 2010, 21:21   (#24)  

EI i związane z tym pompowanie CO2 dotyczy akwarium typowo roślinnego, jak ktoś zapomniał posadź roślin, to trudno :) .
Pozdrowienia
... sypnijcie no tu szwagrze, jeszcze łopatę fosforu do tej nalewki i będzie git.
Obrazek Obrazek

Avatar użytkownika

spider72
Z dużym doświadczeniem
 
Posty: 2654
Dołączył: 16 sty 2008, 16:30
Miasto: Wick, Szkocja

27 cze 2010, 01:01   (#25)  

Typowo roślinnego,ale w którym jednak jak sam pisałeś pływa parę rybek i krewetek...
A typowo roślinne to jakie? same rośliny?

Avatar użytkownika

gogi509
Aktywny użytkownik
 
Posty: 732
Dołączył: 23 mar 2010, 22:51
Miasto: Międzyrzecz/Dublin







Powiązane tematy
  • Glony i brzydkie rośliny akwarium 240L proszę o pomoc

    Witam jestem początkującym akwarysta , moje pierwsze akwarium .Mam akwarium 240 litrow proszę o pomoc w nawożeniu i walce z glonami . Akwarium zostało założone 3 miesiące temu . ...

    Wyświetlenia: 3041 | Odpowiedzi: 59 czytaj więcej...

  • Sole Potas

    Witam, mam taki problem a raczej pytanie do bardziej zaawansowanych Mam trochę niedoborów potasu ( generalnie nawóz z akwarium-net się skończył. I teraz pytanie czy mogę poprostu kupić sole k2s04 i...

    Wyświetlenia: 538 | Odpowiedzi: 8 czytaj więcej...

  • Rośliny słabo rosną i nie bąbelkują

    Witam pisałem już na forum https://www.roslinyakwariowe.pl/dyskusje/technika/nawozenie-roslin/jak-rozgryzc-nawozenie-w-akwarium-50l-gupikarium-77811.html w sprawie nawożenia w akwa 50l gdzie było za...

    Wyświetlenia: 1050 | Odpowiedzi: 10 czytaj więcej...

  • Rośliny po przycięciu gniją

    Cześć Miałam taki problem z Ludwigią rubin, czasami z pełzaczem bagiennym a ostatnio z rotalą sunset. Rośliny rosną super do czasu aż je przytnę i na nowo zasadzę. Wtedy destrukcja rośliny zaczyna się...

    Wyświetlenia: 866 | Odpowiedzi: 3 czytaj więcej...

  • Problem z nawożeniem -białe rośliny

    mam akwarium 375l od prawie dwóch lat. Bardzo długo udawało mi się utrzymywać rośliny w świetnej kondycji. Nawożę osobno solami: - dwiodofosforan potasu dawkuję głównie ze względu na fosfor, którego z...

    Wyświetlenia: 580 | Odpowiedzi: 0 czytaj więcej...



Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5

Copyright © 2001-2020 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.
           


 
Uruchomiono zadanie harmonogramu