Jesteś tutaj: SerwisForumTechnikaTechnika CO2


Sondy ERH-AQ1 pH po wymianie płynu odniesienia



Nawożenie dwutlenkiem węgla. Dobór zestawu i sposobu rozpuszczania gazu
Pomiar poziomu CO2 w akwarium.

Posiadam 3 sondy pH ERH-AQ1 podłączone do 3 kontrolerów ph. Sondy są z różnych okresów, najstarsza ma 4 lata. Widząc ze wskazania odbiegają od mierzonych testem kropelkowym JBL postanowiłem wymienić im płyn odniesienia (chlorek potasu, Nr SE03 hydrometu, kupiony w tym tygodniu. Ważność 2016 r.). Przed wymianą dokładnie wyczyściłem sondy w roztworze z proszkiem do prania (było tak nawet w instrukcji). Nie rozumiałem jednak ile mam zostawić pęcherzyka powietrza wewnątrz gdyż 0,5cm3 z instrukcji niewiele mi mówi, starałem się go wlać jak najwięcej, chociaż był z tym problem bo płyn po prostu wyciekał. Zalałem powyżej otworu do wlewu. Ale ze zdjęć sondy w instrukcji widzę że powinno być chyba poniżej (dopiero teraz znalazłem zdjęcie w sieci. W instrukcji tego nie było. I widzę że ostatnie półogniwo nie powinno być zalane)?
sonda.jpg


W każdym bądź razie wymieniłem płyn na razie w 2 sondach, skalibrowałem je na nowych buforach pH 4 i 7. No i wskazania odbiegają od siebie. Pierwsza, najstarsza sonda z nowym płynem pokazuje tyle ile test kropelkowy JBL, a druga zaniża o ok 0,20 co już jest widocznym przekłamaniem. Co może mieć na to wpływ? Uszkodzona membrana?

Druga sprawa to kalibrowanie. Kalibruje do momentu aż wartość na phMetrze przestanie się zmieniać a trwa to dość długo ok 7 minut nawet jeśli nie wiecej. Może czekam za długo?


Avatar użytkownika

vasteq
Stały bywalec
 
Posty: 398
Miasto: -=POZNAŃ=-

     

    Chyba że maksymalny poziom dotyczy zanurzenia elektrody? :P


    Avatar użytkownika

    vasteq
    Stały bywalec
     
    Posty: 398
    Miasto: -=POZNAŃ=-

      vasteq napisał(a):Chyba że maksymalny poziom dotyczy zanurzenia elektrody? :P


      Dokladnie tak,minimalny poziom zanurzenia w wodzie oraz max przed przezroczysta gumka.

      Co do kalibracji,kalibruje okolo 2 min,oczywiscie cos sie tam jeszcze czasem minimalnie zmienia,ale tak mam w opisie.
      W kazdym razie po kalibracji sondy dodatkowo sprawdzam poprzez zanurzenie w buforach.


      Avatar użytkownika

      macek.g
      Zaawansowany użytkownik
       
      Posty: 867
      Miasto: UK

      Usunąłem z jednej sondy trochę płynu odniesienia żeby był poniżej otworu napełniania. Skalibrowałem jeszcze raz tym razem jeszcze krócej - czekałem ok 5 minut, przypuszczam że by się jeszcze zmieniło o kilka stopni. Efekt - jak wcześniej zaniżała o 0,20 to teraz zaniża o 0,30 :P Mam 3 akwaria w każdym z nich inne ph - zmierzone w każdym testami kropelkowymi. Później sprawdzane każdą sondą i tylko ta pierwsza, najstarsza sonda z wymienionym płynem pokazuje we wszystkich 3ech tak jak na teście wyszło. Więc oczywiste jest że pozostałe dwie przekłamują - teraz o 0,30 :/ Może jednak trzeba kalibrować tak długo aż nic nie drgnie. Może membrana już wymaga regeneracji i przez to czułość się zmieniła i wymagana jest dłuższa kalibracja? Innego powodu nie widzę.
      Wcześniej jak skalibrowałem jedna sondę na próbę i robiłem to dość krótko właśnie bo ok 2 minut to po zapisaniu wyników zostawiłem ją dalej w płynie buforowym 7.00 i po pół godziny było 7.05 - wniosek że jednak długość kalibracji powinno mieć znaczenie, przynajmniej w przypadku starszych, mniej czułych elektrod. Tak mi się wydaje, ale dobrze by wypowiedział się ktoś bardziej obeznany w tym temacie.


      Avatar użytkownika

      vasteq
      Stały bywalec
       
      Posty: 398
      Miasto: -=POZNAŃ=-

         

        CO2 w akwarium - akcesoria
        To pozostaje napisac do Hydrometu,ewentualnie moze bardziej w tej sprawie wypowie sie mirekkon,byc moze znajdziesz jakies info na jego stronie lub bezposrednio go zapytasz przykladowo na podforaku.
        Tyle tylko ze ogolnie mierzenie na podlozu aktywnym moze pokazywac roznosci z wzgledu na bufor.


        Avatar użytkownika

        macek.g
        Zaawansowany użytkownik
         
        Posty: 867
        Miasto: UK

        Piszesz ze porównujesz z testem JBL,a czy on pokazuje dokładnie?
        Wydaje mi sie,a przynajmniej ja tak robię ,ze sondę sprawdzam buforami 4 i 7.Czym dłużej czekasz z sonda w buforze tym dokładniej skalibrujesz. Co do szczegółów zadzwoń do hydrometu z nimi jest dobry kontakt. Ja na razie nie wymieniałem płynu .Po paru miesiącach przesunęło mi sie 0. Tz na PH 7 miałem 0 v a później mi sie to przesunęło.Niestety zapomniałem w którą stronę :)Prawdopodobnie u ciebie o te 0,3ph oszukuje.Ja mam możliwość w komputerze zniwelować to.




        grzeniu 73
        Znający temat
         
        Posty: 1811

        Nie wiem czy jest dokładny, ale póki ważność jest ok więc chyba nie powinien kłamać. A pH jakie pokazuje test to 7.6, jeśli nie więcej bo płyn jest bardzo ciemny. Kolejna wartość to 7.4 ale barwnik musiałby być bardzo jasny więc nie ma możliwości żeby test przekłamał o te 0,20. Nawet jeśli, to jest 0,2 a nie 0,3 jak sondy pokazują. Napisałem do hydrometu, zobaczymy co odpowiedzą.


        Avatar użytkownika

        vasteq
        Stały bywalec
         
        Posty: 398
        Miasto: -=POZNAŃ=-

          a jakie wyniki masz po włożeniu do buforów ? Według nich sprawdzaj a nie testów.




          grzeniu 73
          Znający temat
           
          Posty: 1811

           



          Odpowiedz od hydrometu:
          Roztworu odniesienia może Pan wlać tyle ile się zmieści do elektrody - może on być nawet powyżej otworu uzupełniającego. Ważne jest aby miał on wyższy poziom niż badana próbka, jeżeli wsadza Pan elektrodę do akwarium to poziom roztworu powinien być trochę wyżej niż tafla wody, w przeciwnym razie powoduje to zasysanie przez łącznik wody z akwarium.
          W przypadku kalibracji może ona trwać nieco dłużej, natomiast jeśli pomiar utrzymuje się około 45-60 sekund można go zapisać. Jakkolwiek jeśli kalibruje Pan wszystkie elektrody w tych samych buforach powinny one wskazywać tak samo (warto czasem powtórzyć kalibrację elektrody, która odstaje od reszty).
          Ewentualne różnice mogą jeszcze wynikać z wieku elektrody. Z czasem zachodzą na membranie procesy narastania powłoki, której nie widać gołym okiem, a w łączniku elektrolitycznym mogą być glony, których nie da się usunąć czyszcząc tylko po zewnętrznej powierzchni, gdyż mają tendencję do głębokiej penetracji łącznika. Bywa tak że łącznik delikatnie reaguje na pH i dlatego pojawiają się różnice w pomiarach.
          Może Pan próbować dalej regenerować elektrody np roztworem do usuwania protein z łączników SC02-100, jednak może to być też zupełnie coś innego. Czasem trudno jest doradzić nie widząc elektrod.


          Na chwilę obecną nie wiem jak to się stało ale wszystkie elektrody wyrównały swoje wyniki i pokazują we wszystkich 3 akwariach wyniki "jak w mordę strzelił" :) Nie znam odpowiedzi na to pytanie. Dla przykładu wyniki 3 sond z jednego akwa: 6.49 ; 6.50; 6.51


          Avatar użytkownika

          vasteq
          Stały bywalec
           
          Posty: 398
          Miasto: -=POZNAŃ=-

            Z tego wynika, że elektroda nie może być zanurzona całkowicie w wodzie ? Otwór do uzupełniania płynu musi być powyżej tafli wody? Ja swoją zanurzałem całkowicie podejrzewam że tak robiło wielu z opisu wynika że tego nie należy robić. Swoją drogą ciekawe czy hydromet nie jest w stanie zrobić czegoś na wzór pojemnika w teście na stały pomiar ph. Tylko zamiast roztworu który zmienia kolor była by zamontowana elektroda ph. Wtedy pomiar był by chyba dokładniejszy co2 zmieniało by odczyn ph roztworu badanego co eliminowało by zakwaszenie wody akwarium przez inne czynniki. Tak przynajmniej myślę. Mierząc samą wodę mierzymy jej ph powodowane co2 oraz innymi substancjami czasem jest to spore przekłamanie



            lesniowka
            Poznaje temat
             
            Posty: 69

            Chodzi tutaj o to że jak jest pęcherzyk wewnątrz to zanurzając całą elektrodę może dojść do zassania wody z akwarium i tym samym zmiesza się z płynem odniesienia. Wiec jak zaleje się do pełna to myślę że można spokojnie zanurzać całą.


            Avatar użytkownika

            vasteq
            Stały bywalec
             
            Posty: 398
            Miasto: -=POZNAŃ=-

              Jeżeli jest nieszczelność a z opisu producenta wynika że jest to i tak płyny się wymieszają czy będzie do pełna czy nie a jeśli jest szczelna to jest to obojętne.
              Może w nowym płynie powierzchnie się oczyściły i już jest ok :)
              alarmowiec


              Avatar użytkownika

              alarmowiec
              Zainteresowany tematem
               
              Posty: 217
              Miasto: Poznań

              Przydatne informacje :)

              Avatar użytkownika

              paydy
              Zainteresowany tematem
               
              Posty: 228

              Jeśli się by oczyscily a było by to po kalibracji to na nic zdała by się ta pierwsza kalibracja I trzeba było by powtórzyć. A mimo to pokazuje wartości okwartości wg testu kropelkowego.


              Avatar użytkownika

              vasteq
              Stały bywalec
               
              Posty: 398
              Miasto: -=POZNAŃ=-

                Nie wiem skąd caly cas pomysł porównywać sondę do testu kropelkowego.Od tego sa bufory.Dokładność sondy ,a testów to przepaść.




                grzeniu 73
                Znający temat
                 
                Posty: 1811

                Odgrzeję temat ale to chyba taki właśnie temat. Moja sonda ma już 2 lata i może czas ją zregenerować. Czemu o tym wspominam, a no temu że nie widzę / nie dostrzegam w niej żadnego płyny odniesienia (w miejscu gdzie się go uzupełnia) Na załączonym zdjęciu widać wyraźnie roztwór wewnętrzny (ten przy samym czubku) niestety też nie pamiętam czy w pozostałej części był jakiś roztwór, a na zdjęciach z neta jedyne co widać to ten roztwór wewnętrzny) czyli tak jak u mnie. I teraz pytanie, brakuje mi tego płyny odniesienia w sondzie i czas to dolać, czy tak to wygląda ? Może pochwalicie się też zdjęciami jak w Waszych wypadkach ta sonda wygląda, czy ten płyn odniesienia widać. :roll:
                Załączniki
                15424575_1160109707376815_1879389296_n.jpg
                15451457_1160121547375631_1485795358_n.jpg
                Ostatnio edytowano 10 gru 2016, 19:27 przez gandalf15, łącznie edytowano 1 raz
                Umysł jest jak spadochron, działa świetnie kiedy jest otwarty


                Avatar użytkownika

                gandalf15
                Zainteresowany tematem
                 
                Posty: 261
                Miasto: Toruń

                Mam taka nowa w pudelku. U mnie jest tego płynu troszkę poniżej tego otworka.Moze troszkę więcej niz u Ciebie. Mialem tez wcześniej 2 letnia sondę i odesłałem do producenta.Oni ja zregenerowali i sprawdzili chyba za 60zl.
                brakuje mi tego płyny odniesienia w sądzi

                W sądzie to im chyba płynów nie brakuje widząc czasami wyroki. :)




                grzeniu 73
                Znający temat
                 
                Posty: 1811

                Patrząc na obrazek to mówisz o otworku oznaczonym na czerwono cyfrą 1 czy tym gdzie jest roztwór wewnętrzny oznaczony przeze mnie cyfrą 2 ? :mrgreen:
                Załączniki
                sonda.jpg
                Umysł jest jak spadochron, działa świetnie kiedy jest otwarty


                Avatar użytkownika

                gandalf15
                Zainteresowany tematem
                 
                Posty: 261
                Miasto: Toruń

                Nie no dwójką.:). Ten co taki jakby "zaspawany " jest. Ja mam może z 1-2 mm więcej niż u ciebie.




                grzeniu 73
                Znający temat
                 
                Posty: 1811

                W takim razie co z tym płynem uzupełniającym przy 1 o którym piszą że trzeba uzupełniać :> a o którym też autor tego wątku pisał ? Tak z opisu wynika że tam coś powinno być a konkretnie to:
                cyt. "Opis
                Roztwór do uzupełniania sondy pH 100ml-- Roztwór elektrodowy, wydłuża żywotność elektrody --Roztwór o zwiększonej lepkości do uzupełniania elektrod m.in. ERH-AQ1.Okresowa wymiana roztworu zwiększa w znaczącym stopniu żywotność elektrody.KCl 3,0 mol/l wysycony AgClChlorek potasu o stężeniu 3,0 mol/l wysycony AgCl, o zwiększonej lepkości, do uzupełniania elektrod zespolonych.roztwór do uzupełniania sondy pH zaleca się wymianę co 6-10 miesięcypojemność opakowania 100mlstrzykawka w zestawie ..."
                Umysł jest jak spadochron, działa świetnie kiedy jest otwarty


                Avatar użytkownika

                gandalf15
                Zainteresowany tematem
                 
                Posty: 261
                Miasto: Toruń

                A tego to juz nie wiem. Jak pisałem odesłałem swoja do serwisu. Nie jest az tak drogo,a pewność ze będzie zregenerowana poprawnie.




                grzeniu 73
                Znający temat
                 
                Posty: 1811

                Chyba w instrukcji jest opisane jak się taki płyn wymienia. Płyn jest w całej elektrodzie praktycznie, od góry do dołu. Czasami na górze widać bąbel powietrza, a jak go nie ma to znaczy że płyn jest w całej elektrodzie. Uzupełnia się go otworem gdzie jest silikonowa gumka. Ma ona zabezpieczać przed wyciekiem i przed zmieszaniem z wodą akwariową, dlatego też lepiej by sonda nie była zanurzana cała bo jest ryzyko że jednak woda dostanie się do elektrody i zmiesza z płynem wtedy pomiary będą niewiarygodne. Najpierw trzeba starego płynu się pozbyć. Z płynem dostarczona jest taka małą strzykawka z cienkim wężykiem. Po prostu wysysasz stary płyn ile się da i uzupełniasz powoli nowym. Oczywiście ciężko będzie wypełnić całą elektrodę żeby nie było bąbla ale to nie powinno w niczym przeszkadzać bo chyba jeśli dobrze pamiętam w instrukcji jest podane że bąbel może być. Ja po raz pierwszy wymieniłem płyn po chyba 3 latach a poprzednio tylko kalibrowałem. Płyn wymienia się jak są nieuzasadnione wahania ph, czyli podejrzenia że elektroda nie działa prawidłowo. Wcześniej jednak przeprowadził bym kalibrację i zobaczył czy to pomoże. Bo kalibracje powinno się robić co pół roku.


                Avatar użytkownika

                vasteq
                Stały bywalec
                 
                Posty: 398
                Miasto: -=POZNAŃ=-

                   



                  Podepnę się.

                  Mam sondę (chińską), którą używałem w reaktorze wapnia. Po wyjęciu była przechowywana jak trzeba leż nie zauważyłem, że jej zawartość jest... pusta.

                  Do sondy była dołączona buteleczka z proszkiem do rozrobienia, który niestety się lekko zbrylił i przy odkręcaniu część uciekła w siną dal. Z racji, że nie chciałem aby sonda dalej leżała "sucha" od środka postanowiłem, że ją napełnię tym co zostało. Efekt? Sonda zawyża wynik pomiaru o równe 0.40 stopnia mimo kalibracji. Teraz pytanie!

                  Ma sens zaopatrywać się w nowy, nawet gotowy płyn do uzupełniania elektrod i go wymieniać oczywiście wymieniać czy może już z niej nic nie będzie i tylko utylizacja? Sama w sobie wygląda wzorowo.

                  Sonda nie była droga. W hurcie z tego co pamiętam komplet ok. 60 zeta więc pytanie czy warto się bawić?
                  Ten post wyraża moją opinię w dniu dzisiejszym. Nie może on służyć przeciwko mnie w dniu jutrzejszym, ani każdym innym następującym po tym terminie. Ponadto zastrzegam sobie prawo zmiany poglądów bez podania przyczyny!


                  Avatar użytkownika

                  Prospero
                  Znający temat
                   
                  Posty: 1829
                  Miasto: Łódź







                    Powiązane tematy
                    • Trwałość płynu wskaźnikowego w indykatorze CO2 ?

                      Witam. Zastanawiam się czy płyn wskaźnikowy w stałym teście co2 ma jakąś trwałość i po jakim czasie należy wymienić go na nowy? Zastanawia mnie także w jaki sposób zaobserwować czy płyn taki już nie w...

                      Wyświetlenia: 750 | Odpowiedzi: 6czytaj więcej...

                    • Regeneracja sondy pH

                      Witam :) Posiadam sondę firmy Hydromet model erh-aq1. Ma ona co najmniej 3lata i zastanawiam się czy jest sens jej regeneracji, czyli wymiana 3M KCl + AgCl, bo w chwili obecnej sonda niepokazuje precy...

                      Wyświetlenia: 724 | Odpowiedzi: 4czytaj więcej...

                    • Sonda Hydromet ERH AQ1 a wyniki testów kropelkowych

                      Mam następującą zagwostkę: Sonda pH pokazuje inne wyniki niż testy kropelkowe. próba 1. Sonda w akwarium pokazuje pH 6.82; test zooleka 7,1-7,2; test papierkowy JBL podobnie jak kropelkowy. pró...

                      Wyświetlenia: 680 | Odpowiedzi: 1czytaj więcej...



                    Serwis roslinyakwariowe.pl


                     
                      Działamy od 2001 roku i wspólnie z ponad 44 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się naszym doświadczeniem. zamów e-Magazyn na e-mail

                    Salon firmowy w Krakowie

                    Zapraszamy do odwiedzin naszego sklepu i galerii
                    akwariów w Krakowie przy ul. Wielickiej 42a.

                    Poniedziałek-piątek: 11:00 - 19:00
                    Sobota: 10:00 - 14:00

                    mapa dojazdu


                    Użytkownicy przeglądający ten dział: artoor76, cykor, Google Adsense [Bot], Majestic-12 [Bot] i 80 gości