Karmnik Tetra MyFeeder
Jesteś tutaj: SerwisForumSpołecznośćRedakcja strony


Aplikacja mobilna (iOS/Android)



Informacje o nowościach w pracy redakcji.
Wasze pomysły i zgłoszenia błędów na stronie.
Krzysztof Radziszewski napisał(a):Czy potrzeba jakiejś aplikacji aby otworzyć ten plik? Po ściągnięciu z chmury nie mogę go otworzyć.


Rzuć okiem:
http://www.appki.com.pl/artykuly/instal ... pliku-apk/
https://www.softonic.pl/artykuly/jak-za ... -pliku-apk


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 9985
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda

 

Dziękuję, udało się. Tak to jest jak człowiek jest z epoki przedpotopowej. Pozdrawiam.


Avatar użytkownika

Krzysztof Radziszewski
Znający temat
 
Posty: 1838
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

 

Krzysztof Radziszewski napisał(a):Dziękuję, udało się. Tak to jest jak człowiek jest z epoki przedpotopowej. Pozdrawiam.


Ja też tego nie wiedziałem - musiałem doczytać :)
Dajcie proszę znać czy problemy ustąpiły - napiszę wtedy do developerów i opublikują apkę oficjalnie w google play.


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 9985
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda

Już mogę napisać - poprawy brak.
Pozdrawiam!
Quark-t


Avatar użytkownika

Quark-t
Poznaje temat
 
Posty: 137
Dołączył: 23 kwi 2017, 23:03
Miasto: Będzin
  • Zostaw wiadomość w komunikatorze RA

Potwierdzam. Jeśli jest więcej niż jedno powiadomienie klikając w dymek aplikacja się otwiera na ikonie dzwoneczka i pusto.


Avatar użytkownika

Krzysztof Radziszewski
Znający temat
 
Posty: 1838
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

test123


Avatar użytkownika

test2016
Początkujący
 
Posty: 20
Dołączył: 29 wrz 2015, 12:05

@test2015


Avatar użytkownika

test2016
Początkujący
 
Posty: 20
Dołączył: 29 wrz 2015, 12:05

@test2015


Avatar użytkownika

test2016
Początkujący
 
Posty: 20
Dołączył: 29 wrz 2015, 12:05

@test2015


Avatar użytkownika

test2016
Początkujący
 
Posty: 20
Dołączył: 29 wrz 2015, 12:05

test2016 napisał(a):test123
@test2015


Avatar użytkownika

test2016
Początkujący
 
Posty: 20
Dołączył: 29 wrz 2015, 12:05

@Quark-t @Krzysztof Radziszewski

We have tested 2 notifications and unable to recreate the issue. Please see attached. Can you specify if there is a number of push notifications before issue can appear?

You mentioned that if there are more than one notification, then the issue exists, right? The issue appears if there are 2 or more notifications and opens in ringtone site? Please provide more details on this.

Please understand that without us being able to reproduce the issue also would not be able to find a fix.


Panowie, developerom powiadomienia działają - nie są w stanie powtórzyć sytuacji, którą macie.
Czy jesteście w stanie zaprezentować problem od A do Z - czyli od momentu jak otrzymujecie powiadomienie w telefonie ale np. z mniejszą ilością powiadomień o nowościach?
co klikacie i co się dalej dzieje? (najlepiej na filmie Kolegów).

Powiadomienie dotyczy wspomnienia o kimś (@nick), informacji czy odpowiedzi w wątku, w którym piszecie?
Załączniki
Screenshot_2018-02-08-11-48-40.png
Screenshot_2018-02-08-11-49-04.png
Screenshot_2018-02-08-11-48-54.png


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 9985
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda

1. Mam wrażenie, że problem jest stochastyczny - czasem się otwiera dobrze.
2. Trochę ad.1 - najczęściej problem jest wtedy, gdy aplikacja jest gdzieś w tle, ale jeszcze staram się w tym upewnić.
2. Problem występuje zarówno dla 1 jak i kilku wiadomości.
3. Trudno jest mi określić czy chodzi o powiadomienia dot. nowych wątków/wiadomości (czyli nieczytanych, nieobserwowanych), wątków obserwowanych (tylko) czy tych, gdzie coś napisałem. A może polecanych. Przyjrzę się uważniej liście wiadomości jak powiadomienie zadziała.
4. Potrafią być czasem dwa powiadomienia - jedno z np. informacją o zacytowaniu/wspomnieniu a drugie ogólne. Te szczegółowe (cytat/wspomnienie) działają zawsze. Wczoraj miałem oba typy powiadomień. Otwierając najpierw ten o cytowaniu i potem drugi ogólny wszystko było ok (co stoi trochę w sprzeczności z pkt. 2).
5. Staram się wybadać wpływ usuwania cache'u aplikacji na problem.

Co może być pomocne - problem u mnie dotyczy tylko powiadomień NIE mających ikonki RA.

Chyba tyle na szybko.
Pozdrawiam!
Quark-t


Avatar użytkownika

Quark-t
Poznaje temat
 
Posty: 137
Dołączył: 23 kwi 2017, 23:03
Miasto: Będzin
  • Zostaw wiadomość w komunikatorze RA

test notif


Avatar użytkownika

test2016
Początkujący
 
Posty: 20
Dołączył: 29 wrz 2015, 12:05

test notif2


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 9985
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda

test2016 napisał(a):test notif
Abc




test2015
Początkujący
 
Posty: 7
Dołączył: 30 kwi 2013, 15:30

test2015 napisał(a):
test2016 napisał(a):test notif
Abc

def


Avatar użytkownika

test2016
Początkujący
 
Posty: 20
Dołączył: 29 wrz 2015, 12:05

test test


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 9985
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda

Mam prośbę do osób, które mają problem z powiadomieniami,
poniżej instrukcja:

1. Ściągnijcie i zainstalujcie u siebie tę wersję aplikacji:
http://roslinyakwariowe.pl/apka.apk

2. Gdy błąd z pustą stroną się Wam powtórzy - wejdźcie w "ustawienia/settings" na dole strony

następnie kliknijcie "wersje/version" a wyświetli się komunikat

3. Zróbcie zrzut ekranu z komunikatem i wklejcie go w tym wątku lub podeślijcie na e-mail: redakcja@roslinyakwariowe.pl

Pomoże to programistom namierzyć problem.
Dzięki.


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 9985
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda

Dzień dobry Piotrze, przed chwilą sprawdzam telefon i mam w chmurce w powiadomieniach 5 wiadomości. Klikam na chmurkę by je zobaczyć i zonk: biała strona z podpisami na górnym pasku Akwarium i kilkoma poziomymi paskami w lewym górnym rogu. Tak jak radziłeś klikam by przejść do ustawień i również biała strona, nawet screenshot'a nie mogę wstawić bo wysyłanie nie udane. Za chwilę spróbuję zalogować się przez stronę internetową i powtórzyć procedurę wstawia zdjęć informacji pojawiających się przy próbie wstawienia screenshot'a. Telefon Motorola Z Play Android 7.1.1


Avatar użytkownika

Krzysztof Radziszewski
Znający temat
 
Posty: 1838
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

Jak zabijesz aplikację to potem działa poprawnie i można dodawać zdjęcia.
Pozdrawiam!
Quark-t


Avatar użytkownika

Quark-t
Poznaje temat
 
Posty: 137
Dołączył: 23 kwi 2017, 23:03
Miasto: Będzin
  • Zostaw wiadomość w komunikatorze RA

Nic nie daje ubijanie aplikacji. Właśnie próbowałem.


Avatar użytkownika

Krzysztof Radziszewski
Znający temat
 
Posty: 1838
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

Więc tak screenshot'y w załączniku:
Załączniki
Screenshot_20180314-095130.png
Screenshot_20180314-094441.png


Avatar użytkownika

Krzysztof Radziszewski
Znający temat
 
Posty: 1838
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

Ale zamykasz przez klawisz "powrót" tylko czy usuwasz z zadań w tle także?
Mam ten sam efekt i zabijanie całkiem zawsze pomagało. Jeżeli u Ciebie nie, to by było coś nowego.
Pozdrawiam!
Quark-t


Avatar użytkownika

Quark-t
Poznaje temat
 
Posty: 137
Dołączył: 23 kwi 2017, 23:03
Miasto: Będzin
  • Zostaw wiadomość w komunikatorze RA

Jak zamykam aplikacje, to klikam kwadracik klawisz nawigacyjny okno aplikacji się zmniejsza a wtedy przesuwam okno aplikacji w prawo a ona znika. A jak pojawia się chmurka w powiadomieniach to klikam na nią i apka się otwiera. Jak jest jedna wiadomość to jest ok a jak więcej to czysta biała strona.


Avatar użytkownika

Krzysztof Radziszewski
Znający temat
 
Posty: 1838
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

Problem z pustym ekranem i menu jest znany. Z testerskiego punktu widzenia miło, że dołożyłeś kolejne urządzenie i wersję Androida. To dowodzi "ogólności" przypadku.
Co do zamykania apki - jeżeli przywołując później listę aplikacji w tle, nie masz apki RA, otwierasz ją normalnie ze skrótu na ekranie i nadal masz pusty ekran, to spróbuj proszę odinstalować apkę i zainstaluj tę ze sklepu google (v.7.1.22 jak pamiętam). I postaraj się proszę zreprodukować błąd wtedy (czyli poczekaj na powiadomienie o kilku wiadomościach).
Im nas więcej daje "feedback" tym lepiej :)
Pozdrawiam!
Quark-t


Avatar użytkownika

Quark-t
Poznaje temat
 
Posty: 137
Dołączył: 23 kwi 2017, 23:03
Miasto: Będzin
  • Zostaw wiadomość w komunikatorze RA









Serwis roslinyakwariowe.pl


 
  Działamy od 2001 roku i wspólnie z ponad 44 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się naszym doświadczeniem. zamów e-Magazyn na e-mail

Sklep internetowy

Wysyłkowy sklep akwarystyczny z
bogatą ofertą sprzętu i akscesoriów do
pielęgnacji akwarium.
idź do sklepu


Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników