Jesteś tutaj: SerwisForumOgólneForum ogólne


Zdjęcia w tapatalk - problemy z załącznikami



Akwarystyka roślinna ogólnie oraz posty nie pasujące do innych działów. + nowy temat
Witam.
Dość często przeglądam forum przez tapatalk. Zauważyłem problem ze zdjęciami. Kiedy ktoś wstawia zdjęcia jako załączniki nie mogę ich zobaczyć w aplikacji. Jeśli zdjęcia są dodane ze źródła zewnętrznego ten problem nie występuje. Mam też konto na innym forum akwarystycznym i tam ten problem nie występuje. Pytanie do adminów: czy da się coś z tym zrobić? Czy jest to problem tylko mojego telefonu?

P.s.
Jeśli nie ten dział to proszę przenieść. Nie znalazłem odpowiedniego działu przez apkę.

Avatar użytkownika

glowa123
Początkujący
 
Posty: 46
Dołączył: 18 wrz 2013, 15:46
Miasto: Wrocław

14 mar 2014, 09:29 Re: Zdjęcia w tapatalk  (#2)  

Forum glownie przegladam na telefonie i tez tak mam. Tak wiec nie jestes sam. Przylaczam sie do prosby.



roboryba
 

Witam.

Problem również występuje u mnie. Myślalem że to przez telefon, ale okazuje się że nie.

Pozdrawiam

Avatar użytkownika

shiver25
Poznaje temat
 
Posty: 95
Dołączył: 08 paź 2012, 18:56
Miasto: Wieliczka

14 mar 2014, 11:48 Re: Zdjęcia w tapatalk  (#4)  

U mnie tak samo jest, jeżeli dołączone są załączniki to nie ma możliwości ich obejrzenia.

Avatar użytkownika

Conrad_PL
Stały bywalec
 
Posty: 335
Dołączył: 18 lis 2013, 22:45
Miasto: Warszawa

14 mar 2014, 11:49 Re: Zdjęcia w tapatalk  (#5)  

Ja w ogóle nie mogę się zalogować na forum w Tapatalk :( Na inne fora się loguje bez problemu a na to nie ma szans :/ Nie wiem w czym problem :/

Avatar użytkownika

matysek_alf
Początkujący
 
Posty: 19
Dołączył: 18 lut 2014, 14:04
Miasto: Ustrzyki Dolne

14 mar 2014, 11:58 Re: Zdjęcia w tapatalk  (#6)  

matysek_alf napisał(a):Ja w ogóle nie mogę się zalogować na forum w Tapatalk :( Na inne fora się loguje bez problemu a na to nie ma szans :/ Nie wiem w czym problem :/


Mam/Miałem ten problem, używam zwykły Tapatalk, gdyż na wersji Tapatalk Pro mam właśnie taki objaw.

Avatar użytkownika

Conrad_PL
Stały bywalec
 
Posty: 335
Dołączył: 18 lis 2013, 22:45
Miasto: Warszawa

14 mar 2014, 12:47 Re: Zdjęcia w tapatalk  (#7)  

W tym problem, że używam zwykłego i nie da się zalogować :(

Avatar użytkownika

matysek_alf
Początkujący
 
Posty: 19
Dołączył: 18 lut 2014, 14:04
Miasto: Ustrzyki Dolne

14 mar 2014, 12:54 Re: Zdjęcia w tapatalk  (#8)  

Android 4.1 „Jelly Bean”, Tapatalk wersja 4.4.8, nie ma problemu z otwieraniem zdjęć, które są dodane przez forumowy załącznik. Z logowaniem również nie ma problemu. Sprawdziłem przed chwilą :)
080L ATP Slope Piotr Mierzejewski
https://www.roslinyakwariowe.pl/dyskusj ... 72612.html
Nawozy do podłoża - tania alternatywa
http://www.roslinyakwariowe.pl/dyskusje ... 59403.html

Avatar użytkownika

msnolan
Aquascaping Team Poland
 
Posty: 2313
Dołączył: 29 gru 2011, 21:10
Miasto: Pisz

14 mar 2014, 13:40 Re: Zdjęcia w tapatalk  (#9)  

Mam taptalk 4.4.8 i kitkata 4.4.2 pewnie to daltego :-/



roboryba
 

14 mar 2014, 13:42 Re: Zdjęcia w tapatalk  (#10)  

Wyniki testów OSX:

Tapatalk standard:
dodawanie forum: OK
załączniki w postach: OK
tagi IMG w postach: OK

Tapatalk PRO (płatny)
dodawanie forum: OK
załączniki w postach: OK
tagi IMG w postach: OK

Po stronie Serwisu wszystko działa jak należy.
Sugeruję aktualizację oprogramowania telefonu oraz programu Tapatalk do najnowszej możliwej wersji.
Może pomóc także przeinstalowanie aplikacji w systemie Android.

Jeśli posiadacie płatną wersję PRO, przysługuje Wam dostęp do supportu Tapatalk:
https://support.tapatalk.com

p.s. jeśli macie problem z zalogowaniem się na Forum - sugeruję aktualizację hasła na poniższej stronie:
http://www.roslinyakwariowe.pl/dyskusje ... ?i=profile
w większości przypadków to powinno pomóc.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10320
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

14 mar 2014, 15:13 Re: Zdjęcia w tapatalk  (#11)  

Z tego co piszecie, to problemem może być właśnie nowy Android, ja mam 4.4 i ten sam problem, ale z wersją Pro. Z ciekawości napiszę do ich supportu.

Avatar użytkownika

Conrad_PL
Stały bywalec
 
Posty: 335
Dołączył: 18 lis 2013, 22:45
Miasto: Warszawa

14 mar 2014, 15:29 Re: Zdjęcia w tapatalk  (#12)  

Piotr Baszucki napisał(a):Wyniki testów OSX:


Chodzi chyba o iOS ? Tak czy na maczka jest taptalk?



roboryba
 

14 mar 2014, 19:37 Re: Zdjęcia w tapatalk  (#13)  

Na moim Samsungu S3 i Androidzie "jelly bean" normalnie działa.

Avatar użytkownika

kamil_waw
Stały bywalec
 
Posty: 332
Dołączył: 28 lut 2013, 14:19
Miasto: Warszawa/Błonie

14 mar 2014, 19:44 Re: Zdjęcia w tapatalk  (#14)  

U mnie tak samo wszystko ok. :DAndroid 4.1.2 i wersja Tapatalk 4.4.8

Avatar użytkownika

Yabby
Znający temat
 
Posty: 1021
Dołączył: 10 lut 2013, 16:06
Miasto: Poznań

14 mar 2014, 20:34 Re: Zdjęcia w tapatalk  (#15)  

możecie sprawdzić ten wątek.u mnie zdjęcia się nie wyświetlaj. jak sam web view to jest ok.

viewtopic.php?t=59872



roboryba
 

14 mar 2014, 20:40 Re: Zdjęcia w tapatalk  (#16)  

Zauważyłem że w nazwach plików graficznych są spacje ("IMGP8231 (Large).JPG") prawdopodobnie wtedy Tapatalk głupieje.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10320
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

14 mar 2014, 21:57 Re: Zdjęcia w tapatalk  (#17)  

ryboryba zgadz sie brak zdjec tapatalk pro 4.4.1 android 4.2.2 i to nie tylko w tym temacie



hmmkot
Początkujący
 
Posty: 1
Dołączył: 11 paź 2012, 12:19
Miasto: Warszawa / Suwałki

14 mar 2014, 22:04 Re: Zdjęcia w tapatalk  (#18)  

Tutaj jest stosowny wątek w sekcji supportu Tapatalka, można dopisać swoje uwagi:
https://support.tapatalk.com/threads/at ... mod.23878/
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10320
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Widzę, że to nie tylko mój problem. U mnie tak jak pisałem sprawa wygląda na HTC Desire X - Android 4.1.1 oraz na Kiano Young II - Android również 4.1.1. W obu użądzeniach Tapatalk 4.4.8.
Dodawałem też zdjęcie przez tapatalk, którego później również nie widzę, a na kompie jest widoczne.
Być może jest to kwestja tych spacji, tylko jak to zienić? Edytować link przed wysłaniem posta? Nie mam konta na forum, do którego prowadzi link w poście wyżej, może ktoś, kto ma dostęp przybliży rozwiązanie problemu. Moim skromnym zdaniem wina leży po stronie programistycznej forum. Nie jest to wina oprograowań klienckich, bo problem dotyczyłby także innych forów, a z tych na których ja mam konta zdjęć nie widać tylko na SA. Kto ma pomysł jak to poprawić?

Przeprowadzę jeszcze test. Załączam zdjęcie z własnego wątku, ale bez spacji i zobaczymy czy będzie widoczne.
Obrazek


Edit: to zdjęcie widzę, ale jest załączone przez serwer tapatalk. Jutro załączę przez kompa i zobaczymy.

Avatar użytkownika

glowa123
Początkujący
 
Posty: 46
Dołączył: 18 wrz 2013, 15:46
Miasto: Wrocław

15 mar 2014, 13:03 Re: Zdjęcia w tapatalk  (#20)  

Załączam wersję ze spacją - daj znać czy widzisz.
Załączniki
test test.jpg
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10320
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

15 mar 2014, 13:08 Re: Zdjęcia w tapatalk  (#21)  

Widze zdjecie z i bez spacji ale zdjec z linku powyzej nie wiadc.



roboryba
 

15 mar 2014, 18:02 Re: Zdjęcia w tapatalk  (#22)  

Witam,

Dzisiaj już nie widzę zdjęcia bez spacji, które sam wczoraj załączyłem i widziałem. Widzę za to zdjęcie "test test" ze spacją załączone przez Piotra :?
Załaczam teraz dwa razy to samo zdjęcie ze spacją i bez, ale z komputera, a nie przez tapatalka. Zobaczymy jak będzie.

Bez spacji:
test_bez_spacji.jpg


Ze spacją:
test spacja.jpg



Edit: Obu zdjęć dodanych jako załączniki z komputera nie widzę. Różnica jest taka, że te z komputera wyświetlają mi się jako taka przekreślona kartka, a to zdjęcie, które dodałem wczoraj przez tapatalk wyświetla się jako taki mały czarny kwadracik. Zdjęcie dodane przez Piotra wyświetla się normalnie.
Czyli wniosek jest taki, że spacja nie ma tutaj znaczenia. Jakieś pomysły?

Avatar użytkownika

glowa123
Początkujący
 
Posty: 46
Dołączył: 18 wrz 2013, 15:46
Miasto: Wrocław

15 mar 2014, 18:29 Re: Zdjęcia w tapatalk  (#23)  

A zobacz teraz.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10320
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

16 mar 2014, 02:01 Re: Zdjęcia w tapatalk  (#24)  

Jest niestety tak samo jak opisałem wcześniej.

Avatar użytkownika

glowa123
Początkujący
 
Posty: 46
Dołączył: 18 wrz 2013, 15:46
Miasto: Wrocław

16 mar 2014, 13:58 Re: Zdjęcia w tapatalk  (#25)  

ja nie widzę nic. mam przy kontener na zdjęcie.



roboryba
 







Powiązane tematy
  • Nasze inspiracje - zdjęcia akwariów i wycinków natury

    field4.jpg Witam serdecznie, Chciałbym zaprezentować wyjątkowy przykład naturalnej kompozycji który znajduję się w Dolomitach . Zdjęcie wykonane przez Enrico Serenę przedstawia klasyczną natu...

    Wyświetlenia: 161926 | Odpowiedzi: 490czytaj więcej...

  • Akwarium 54l problemy po restarcie

    Siema W innym temacie pisałem o restarcie akwarium 54l. Do restartu doszło. Restart był 26 kwietnia. Oto informacje o baniaku. 1. Wymiary akwarium: 60x30x30 2. Moc i rodzaj oświetlenia: Było Aqua...

    Wyświetlenia: 322 | Odpowiedzi: 4czytaj więcej...

  • Poważne problemy z lotosem tygrysim

    Witam Was Mam problem z lotosem. Wygląda idealnie - idealne liście, zero glonów rozrósł się mega odkąd go kupiłem. I co? Od kilku dni widzę jak całe łodygi ze zdrowymi liśćmi odpadają od kłącza. Tak ...

    Wyświetlenia: 970 | Odpowiedzi: 12czytaj więcej...

  • Nowe akwarium problemy z roślinami

    Witam Wracam do postu, ponieważ pojawił się problem z moim trawnikiem. Po założeniu nowego akwarium glossostigma hemianthus callitrichoides i inne rośliny zaczynają mi gnić. Mija pierwszy tydzień od ...

    Wyświetlenia: 1420 | Odpowiedzi: 26czytaj więcej...

  • Problemy z roślinami i glonami / 450 l

    Akwarium: 150 x (70) 60 x 50, 450 l netto Podłoże: JBL AquaBasis Plus 20 l, piasek kwarcowy 50 l Filtracja: Fluval FX4, wkłady od dołu: gąbki, 1 kg ceramiki, 0,5 kg Seachem Renew, wata, gąbka Filtr we...

    Wyświetlenia: 3401 | Odpowiedzi: 94czytaj więcej...



Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 400 gatunków i odmian roślin. Ponad 10 000 produktów z wysyłką w 24 godziny lub
odbiorem osobistym w Krakowie (obowiązuje rezerwacja).)
Punkt odbiorów: Kraków ul. Młyńska Boczna 5



Użytkownicy przeglądający ten dział: barman i 7 gości

Copyright © 2001-2019 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.