Jesteś tutaj: Serwis Forum Społeczność roslinyakwariowe.pl


Dla użytkowników: zgłoszenia błędów na stronie



Informacje o nowościach na stronie i aktualnościach sklepu w Krakowie. + zgłoś uwagę
Chyba jest jakiś błąd w module generującym zdjęcia.
Panowie dziękuję za zgłoszenie, przyjrzę się temu.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10458
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Potwierdzam, tylko tekst: Najnowsze zdjęcia z Forum RA: i nic więcej.

Avatar użytkownika

das
Aktywny użytkownik
 
Posty: 593
Dołączył: 01 sie 2003, 19:17


Avatar użytkownika

das
Aktywny użytkownik
 
Posty: 593
Dołączył: 01 sie 2003, 19:17



Odśwież proszę stronę.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10458
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Teraz działa, dzięki. Wcześniej odświeżanie nic nie pomagało.

Avatar użytkownika

das
Aktywny użytkownik
 
Posty: 593
Dołączył: 01 sie 2003, 19:17

Coś zostało zmienione na stronie i w Chrome wątki nie wyświetlają się za ładnie.
W Firefoxie lepiej, ale też jest problem z ikoną premium przy nicku.

Avatar użytkownika

das
Aktywny użytkownik
 
Posty: 593
Dołączył: 01 sie 2003, 19:17

Tak - jak pewnie zauważyliście Forum zostało dostosowane szerokością do Serwisu.
Mam jeszcze przed sobą trochę poprawek wizualnych, siądę do nich wieczorem po pracy.

Jeśli gdzieś jeszcze zauważycie błędne wyświetlanie/artefakty - zgłaszajcie je proszę w tym wątku, będzie mi łatwiej.

p.s. warto kliknąć ctrl+F5 aby odświeżyć stronę do aktualnej wersji
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10458
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Witam Piotrze

Żeby wysyłać PW i w pełni korzystać z forum, muszę wchodzić na internet explore. Na Operze przy wysyłaniu PW wyskakuje mi "Wysłany formularz był nieprawidłowy" a wysyłam jak zawsze, od 2003 roku jestem tu :D
Także w niektórych działach po kliknięciu na "wyślij" nic się nie dzieje.
Problem z przeglądarką?

Avatar użytkownika

Raffy
Stały bywalec
 
Posty: 312
Dołączył: 19 paź 2003, 09:10
Miasto: Gdańsk

Raffy napisał(a):Witam Piotrze

Żeby wysyłać PW i w pełni korzystać z forum, muszę wchodzić na internet explore. Na Operze przy wysyłaniu PW wyskakuje mi "Wysłany formularz był nieprawidłowy" a wysyłam jak zawsze, od 2003 roku jestem tu :D
Także w niektórych działach po kliknięciu na "wyślij" nic się nie dzieje.
Problem z przeglądarką?


Najprawdopodobniej,
spróbuj wyłączyć dodatkowe wtyczki w operze.
Dla pewności możesz jeszcze przetestować na Chrome.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10458
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Dziękuję mistrzu :D

Avatar użytkownika

Raffy
Stały bywalec
 
Posty: 312
Dołączył: 19 paź 2003, 09:10
Miasto: Gdańsk

W lewym dolnym rogu ekranu co chwice wyskakuje okienko ze ktos cos kupil. Jest to denerwujace bo czesto przyslania to co czytam. Nie ma krzyzyka zeby to zamknac wiec za kazdym razem musze przesuwac cala strone.
A tak na marginesie to co mnie obchodzi ze ktos kupil se swietlowke 56 sekund temu. Zycze mu udanego zakupu i pociechy w uzytkowaniu. Proponuje zalozyc nowy temat "co se kupilem" a strone zostawic wolna od tej reklamy bo to naprawde irytuje. Albo zrobcie to chociaz tak zeby nie przyslanialo tresci postow.

Avatar użytkownika

marikfox
Stały bywalec
 
Posty: 393
Dołączył: 20 lip 2013, 14:06

marikfox napisał(a):a strone zostawic wolna od tej reklamy


Zapraszam, za ciekawe publikacje i aktywny udział w rozwoju strony rozdajemy konta Premium, które nie mają reklam: https://www.roslinyakwariowe.pl/informa ... emium.html

EDIT: przygotowałem kompromis,
okienko będzie miało krzyżyk w prawym górnym rogu, który pozwoli je wyłączyć na godzinę.
Jeśli ktoś chciałby aby nie całkiem nie było reklam - musi zorganizować sobie konto Premium. Na pewno nie zbiednieje, ponieważ dzięki nim jest za co dbać o tę stronę. W podanym wyżej linku jest podanych przynajmniej kilka sposobów jak można je uzyskać, wystarczy coś dać od siebie.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10458
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Hej, dlaczego mój temat https://www.roslinyakwariowe.pl/dyskusj ... 74956.html jest zablokowany? Można to jakoś odblokować?

Avatar użytkownika

beszamel
Zainteresowany tematem
 
Posty: 201
Dołączył: 04 lut 2018, 00:12
Miasto: Wrocław

beszamel napisał(a):Hej, dlaczego mój temat https://www.roslinyakwariowe.pl/dyskusj ... 74956.html jest zablokowany? Można to jakoś odblokować?
Ale twój temat jest widoczny. ;)


Avatar użytkownika

Krzysztof Radziszewski
Z dużym doświadczeniem
 
Posty: 6280
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

OK :D Jest widoczny. Chciałbym edytować tytuł, bo jest w nim błąd i nie mogę :(

Avatar użytkownika

beszamel
Zainteresowany tematem
 
Posty: 201
Dołączył: 04 lut 2018, 00:12
Miasto: Wrocław

No i aktualizacji też nie zrobię..

Avatar użytkownika

beszamel
Zainteresowany tematem
 
Posty: 201
Dołączył: 04 lut 2018, 00:12
Miasto: Wrocław

Aktualizację robisz pod tym wszystkim co już jest. Czyli jak wygląda aktualna sytuacja w zbiorniku lub co zmieniłeś, dodałeś, odjąłeś. Jeśli nowy zbiornik to i nowy temat. ;)


Avatar użytkownika

Krzysztof Radziszewski
Z dużym doświadczeniem
 
Posty: 6280
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

Krzysztof Radziszewski napisał(a):Aktualizację robisz pod tym wszystkim co już jest. Czyli jak wygląda aktualna sytuacja w zbiorniku lub co zmieniłeś, dodałeś, odjąłeś. Jeśli nowy zbiornik to i nowy temat. ;)


Gdyby była możliwość dodania odpowiedzi tym samym aktualizowania tematu nie pisałbym że mam problem. A sprawa wygląda tak że nie mogę nic zrobić drogi kolego :)

Avatar użytkownika

beszamel
Zainteresowany tematem
 
Posty: 201
Dołączył: 04 lut 2018, 00:12
Miasto: Wrocław

A to sorki. Teraz się nie dziwię dlaczego tak a nie inaczej.


Avatar użytkownika

Krzysztof Radziszewski
Z dużym doświadczeniem
 
Posty: 6280
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

beszamel napisał(a):OK :D Jest widoczny. Chciałbym edytować tytuł, bo jest w nim błąd i nie mogę :(


Kojarzysz czy blokowałeś/zamykałeś temat?
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10458
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Piotr Baszucki napisał(a):
beszamel napisał(a):OK :D Jest widoczny. Chciałbym edytować tytuł, bo jest w nim błąd i nie mogę :(


Kojarzysz czy blokowałeś/zamykałeś temat?


Pamietam że na aplikacji w telefonie coś mi kiedyś takiego wyskoczyło. Możliwe że sam to zrobiłem ale nie celowo :mrgreen:

Avatar użytkownika

beszamel
Zainteresowany tematem
 
Posty: 201
Dołączył: 04 lut 2018, 00:12
Miasto: Wrocław

beszamel napisał(a):
Piotr Baszucki napisał(a):
beszamel napisał(a):OK :D Jest widoczny. Chciałbym edytować tytuł, bo jest w nim błąd i nie mogę :(


Kojarzysz czy blokowałeś/zamykałeś temat?


Pamietam że na aplikacji w telefonie coś mi kiedyś takiego wyskoczyło. Możliwe że sam to zrobiłem ale nie celowo :mrgreen:


To dobrze, bo ostatnio miałem podobną prośbę i obawiałem się, że to jakaś usterka.
Wątek już odblokowany.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10458
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Piotr Baszucki napisał(a):
beszamel napisał(a):
Piotr Baszucki napisał(a):[quote="beszamel"]OK :D Jest widoczny. Chciałbym edytować tytuł, bo jest w nim błąd i nie mogę :(


Kojarzysz czy blokowałeś/zamykałeś temat?


Pamietam że na aplikacji w telefonie coś mi kiedyś takiego wyskoczyło. Możliwe że sam to zrobiłem ale nie celowo :mrgreen:


To dobrze, bo ostatnio miałem podobną prośbę i obawiałem się, że to jakaś usterka.
Wątek już odblokowany.[/quote]Serdecznie dziękuję.

Avatar użytkownika

beszamel
Zainteresowany tematem
 
Posty: 201
Dołączył: 04 lut 2018, 00:12
Miasto: Wrocław

Witam, mam problem z zalogowaniem się do sklepu RA. Mój adres e-mail nie jest rozpoznawany przez stronę. Gdy próbowałem odzyskać hasło (wydawało mi się, że go zapomniałem) okazało się że taki adres nie istnieje w bazie. W marcu robiłem zakupy i było ok. Czy muszę założyć nowe konto, czy może da się coś z tym zrobić? Pozdrawiam.


Avatar użytkownika

Krzysztof Radziszewski
Z dużym doświadczeniem
 
Posty: 6280
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

Krzysztof Radziszewski napisał(a):Witam, mam problem z zalogowaniem się do sklepu RA. Mój adres e-mail nie jest rozpoznawany przez stronę. Gdy próbowałem odzyskać hasło (wydawało mi się, że go zapomniałem) okazało się że taki adres nie istnieje w bazie. W marcu robiłem zakupy i było ok. Czy muszę założyć nowe konto, czy może da się coś z tym zrobić? Pozdrawiam.


Krzysztof puściłem Ci informację na PW.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10458
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków









Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 400 gatunków i odmian roślin. Ponad 10 000 produktów z wysyłką w 24 godziny lub
odbiorem osobistym w Krakowie (obowiązuje rezerwacja).)
Punkt odbiorów: Kraków ul. Młyńska Boczna 5



Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

Copyright © 2001-2019 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.