Jesteś tutaj: Serwis Forum Społeczność roslinyakwariowe.pl


Dla użytkowników: zgłoszenia błędów na stronie



Informacje o nowościach na stronie i aktualnościach sklepu w Krakowie. + zgłoś uwagę
Kyle napisał(a):Powiadomienia działają (o ile zaznaczy się w konkretnym wątku żeby powiadamiało ;)).

Jasne :) Ale i tak brak powiadomień.
080L ATP Slope Piotr Mierzejewski
https://www.roslinyakwariowe.pl/dyskusj ... 72612.html
Nawozy do podłoża - tania alternatywa
http://www.roslinyakwariowe.pl/dyskusje ... 59403.html

Avatar użytkownika

msnolan
Aquascaping Team Poland
 
Posty: 2313
Dołączył: 29 gru 2011, 21:10
Miasto: Pisz

Kyle napisał(a):2. Oznacz jako przeczytane przekierowuje na czarną stronę


^ Mam to samo z tym, że czasami rano dam oznacz jako przeczytane a wieczorem z powrotem wyświetlają mi się tematy, które rano odznaczyłem ;-)

Avatar użytkownika

87Brad87
Aquascaping Team Poland
 
Posty: 1711
Dołączył: 10 wrz 2010, 19:07
Miasto: Ruda Śląska

Witam
Od czasu do czasu mam taką sytuacje, że post który wysłałem znajduje się cały czas w folderze do wysłania a czasami jest wysłany od razu .Obecnie napisałem post drugi raz ale jeszcze do teraz znajduje się w folderze do wysłania.

Avatar użytkownika

kolarztn1
Stały bywalec
 
Posty: 407
Dołączył: 16 maja 2013, 23:05
Miasto: Hereford

Witam
Od czasu do czasu emaile które wysyłam cały czas znajdują się w folderze do wysłania . Wczoraj wysłałem emaila do tego samego użytkownika drugi raz ale cały czas nie jest wysłany.
Proszę o pomoc.

Avatar użytkownika

kolarztn1
Stały bywalec
 
Posty: 407
Dołączył: 16 maja 2013, 23:05
Miasto: Hereford

Jeśli mówisz o PW to one są w "Do wysłania" do czasu przeczytania przez odbiorcę ;)


Avatar użytkownika

Kyle
Stały bywalec
 
Posty: 309
Dołączył: 11 cze 2008, 18:44
Miasto: Szczecin

kolarztn1 napisał(a):Witam
Od czasu do czasu mam taką sytuacje, że post który wysłałem znajduje się cały czas w folderze do wysłania a czasami jest wysłany od razu .Obecnie napisałem post drugi raz ale jeszcze do teraz znajduje się w folderze do wysłania.


Chodzi o post czy Prywatną Wiadomość (PW?)

Jeśli to drugie - wiadomość posiada status "do wysłania" jeśli nie została jeszcze przeczytana przez odbiorcę.
Możliwe, że odbiorca Twojej wiadomości nie przeczyta jej dopóki nie zrobi porządków w swojej skrzynce odbiorczej, ponieważ przekracza ona dopuszczalny limit. Jest o tym informowany za pomocą komunikatu o nowej wiadomości oraz ostrzeżeniu o przekroczonym limicie.

W przypadku darmowych kont limit wiadomości to: 10 a użytkownicy zobowiązani są do regularnego archiwizowania zalegających wiadomości z uwagi na oszczędność miejsca na serwerze (przy ponad 32.000 kont to spore obciążenie serwera i bazy)

W przypadku Kont Premium limit wiadomości to: 1000, więc nie ma potrzeby trzymania porządków w skrzynce.

Odpowiedź na to oraz wiele innych pytań, znajdziecie zawsze w FAQ forum:
http://www.roslinyakwariowe.pl/dyskusje/faq.php
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10373
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

87Brad87 napisał(a):
Kyle napisał(a):2. Oznacz jako przeczytane przekierowuje na czarną stronę


^ Mam to samo z tym, że czasami rano dam oznacz jako przeczytane a wieczorem z powrotem wyświetlają mi się tematy, które rano odznaczyłem ;-)


Dzieje się tak, ponieważ opcja odznacza wszystkie posty jako przeczytane.
Jeśli w danym temacie pojawią się nowe posty - cały wątek wyświetli się wtedy na liście nowych postów.

Trzeba tu oddzielić kwestię nowych tematów i nowych postów.


kyle napisał(a):1. Logowanie działa tylko ze strony głównej, z forum nie
2. Oznacz jako przeczytane przekierowuje na czarną stronę


Ad.1 - logowanie działa prawidłowo
Ad.2 - nie mogę powtórzyć błędu, proszę o przesłanie adresu url strony, z której dokonywane jest odznaczanie postów i występuje taka sytuacja.

msnolan napisał(a):Od pewnego czasu nie dostaję powiadomień na mail o wiadomości ,czy o nowym wpisie w obserwowanym temacie... Też tak macie?
Przeglądarka Chrome (aktualna).


Pechowo w dniu zgłoszenia trafiłeś na aktualizację oprogramowania serwera.
Powiadomienia działają już prawidłowo.

kolarztn1 napisał(a):Witam
Od czasu do czasu emaile które wysyłam cały czas znajdują się w folderze do wysłania . Wczoraj wysłałem emaila do tego samego użytkownika drugi raz ale cały czas nie jest wysłany.
Proszę o pomoc.


Zgłoszenie nie jest usterką.
W wątku obsługi technicznej znajdziesz odpowiedź na swoje pytanie, zapraszam: viewtopic.php?f=13&p=399354#p399354
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10373
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Jestem tutaj: http://www.roslinyakwariowe.pl/dyskusje ... posts.html
Klikam na "Oznacz posty jako przeczytane" -> czarna strona (ale posty są oznaczane jako przeczytane.
Adres na jakim ląduję to: search.php?search_id=unreadposts
Strzelam w problemy z przekierowywaniem na prawidłowy adres ;)

Co do logowania tylko z głównej, a nie z forum, logowanie nie działa na chromie (dowolna wersja). Na ff mogę zalogować się normalnie.

Adres logowania z głównej: http://www.roslinyakwariowe.pl/zaloguj.html
Adres logowanie z forum: http://www.roslinyakwariowe.pl/dyskusje ... ?redirect=[tutaj jakiś hash]


Avatar użytkownika

Kyle
Stały bywalec
 
Posty: 309
Dołączył: 11 cze 2008, 18:44
Miasto: Szczecin

Ad.2 - nie mogę powtórzyć błędu, proszę o przesłanie adresu url strony, z której dokonywane jest odznaczanie postów i występuje taka sytuacja.

u góry - Popularne i "Oznacz posty jako przeczytane"

link:
http://www.roslinyakwariowe.pl/dyskusje ... ark=forums

Avatar użytkownika

matu
Z dużym doświadczeniem
 
Posty: 3539
Dołączył: 13 paź 2012, 23:17
Miasto: Gdańsk

Kyle napisał(a):Jestem tutaj: http://www.roslinyakwariowe.pl/dyskusje ... posts.html
Klikam na "Oznacz posty jako przeczytane" -> czarna strona (ale posty są oznaczane jako przeczytane.
Adres na jakim ląduję to: search.php?search_id=unreadposts
Strzelam w problemy z przekierowywaniem na prawidłowy adres ;)


Dziękuję, przekazuję na listę TODO dla programistów.

Kyle napisał(a):Co do logowania tylko z głównej, a nie z forum, logowanie nie działa na chromie (dowolna wersja). Na ff mogę zalogować się normalnie.

Adres logowania z głównej: http://www.roslinyakwariowe.pl/zaloguj.html
Adres logowanie z forum: http://www.roslinyakwariowe.pl/dyskusje ... ?redirect=[tutaj jakiś hash]


Może spróbuj wyczyścić ciasteczka i cache przeglądarki.
Loguję się z podanego przez Ciebie adresu bez problemów pod chrome (zarówno z głównej Serwisu jak i z forum).
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10373
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Kyle napisał(a):Jestem tutaj: http://www.roslinyakwariowe.pl/dyskusje ... posts.html
Klikam na "Oznacz posty jako przeczytane" -> czarna strona (ale posty są oznaczane jako przeczytane.
Adres na jakim ląduję to: search.php?search_id=unreadposts
Strzelam w problemy z przekierowywaniem na prawidłowy adres ;)


Miło mi poinformować, że błąd z czarnym ekranem został zidentyfikowany i usunięty :)
W tej chwili jeszcze trwają prace - jeśli zauważycie jakieś usterki, dajcie znać, jest szansa na poprawienie ich przez weekend.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10373
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Zaktualizowano właśnie moduł Tapatalk do najnowszej wersji.
Gdyby zdjęcia nie wyświetlały się u Was prawidłowo - dajcie znać.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10373
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

1) Popularne oznaczyłem jako przeczytane - zadziałało ale na belce dalej mam czerwoną chmurkę "99...".

2) Nie wiem jak wyczyścić licznik z Nowe Posty- Bez odpowiedzi (99...) - też oznaczyłem jako przeczytane....



Avatar użytkownika

matu
Z dużym doświadczeniem
 
Posty: 3539
Dołączył: 13 paź 2012, 23:17
Miasto: Gdańsk

"Popularne" i "Bez odpowiedzi" są niezależne od nowych postów - tych wartości nie możemy odznaczyć.
Popularne to wątki w których trwają regularne dyskusje, bez odpowiedzi - to takie gdzie nie udzielono jeszcze odpowiedzi (pracujemy nad ograniczeniem tej listy do ostatniego miesiąca).

Być może kolor jest mylący i popularne powinny być w innym kolorze lub bez liczby,
można je też podpiąć pod jedno menu. Jestem otwarty na Wasze propozycje.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10373
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Kilka osób zgłosiło mi problem z logowaniem do Serwisu/Forum objawiający się informacją o nieprawidłowym loginie lub białą stroną.

Usterka została wykryta i naprawiona.
Miłego forumowania :)

Tymczasowy link do logowania:
http://www.roslinyakwariowe.pl/zaloguj.html
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10373
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Bezpośrednio z przycisku w górnym prawym rogu nadal nie działa?
Udało mi się zalogować bo pojawiło się okienko logowania gdy chciałem dodać komentarz.



Anonim 33648
 

Kod: Zaznacz cały
Not Found

The requested URL /dyskusje/user/login.html&redirect=Li9pbmRleC5waHA= was not found on this server.


Teraz to już w ogóle nie działa :D
Ten problem jest tylko przy logowaniu z forum, ze strony głównej działa ;)

Ale wcześniej miałem tak, że przy logowaniu z forum dostawałem białą pustą stronę.


Avatar użytkownika

Kyle
Stały bywalec
 
Posty: 309
Dołączył: 11 cze 2008, 18:44
Miasto: Szczecin

ja mam problem z logowaniem się w telefonie , cały czas wyrzuca mnie , od jakiegoś tygodnia , jeśli chodzi o kompa to wszytko w porządku , co to może być????



wrona56
Stały bywalec
 
Posty: 423
Dołączył: 16 gru 2011, 15:03
Miasto: Raszyn

Dziękuję za zgłoszenie kwestii z linkiem w prawym górnym rogu forum - pracujemy nad tym.


@wrona56: otrzymujesz jakiś komunikat?
Logujesz się przez stronę czy tapatalka?
Prześlij mi adres URL spod jakiego próbujesz się logować.

Dzięki.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10373
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Piotr Baszucki napisał(a):Dziękuję za zgłoszenie kwestii z linkiem w prawym górnym rogu forum - pracujemy nad tym.


@wrona56: otrzymujesz jakiś komunikat?
Logujesz się przez stronę czy tapatalka?
Prześlij mi adres URL spod jakiego próbujesz się logować.

Dzięki.

Loguję się przez stronę a odnośnie tego adresu URL to nie wiem jak go uzyskać?



wrona56
Stały bywalec
 
Posty: 423
Dołączył: 16 gru 2011, 15:03
Miasto: Raszyn

Adres URL to adres strony internetowej widocznej na której klikasz w przycisk '"zaloguj".

Zaczyna się od http:// np. http://www.roslinyakwariowe.pl/forum
czasem niektóre przeglądarki mogą domyślnie ukrywać ten przedrostek.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10373
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

U mnie w telefonie nie widzę innej strony po za roślinyakwariowe.pl (iPhone)?



wrona56
Stały bywalec
 
Posty: 423
Dołączył: 16 gru 2011, 15:03
Miasto: Raszyn

To zrób może zrzut ekranu (wciśnij przycisk blokady + home równocześnie) i wgraj jako załącznik do posta.
ja się zorientuję po układzie modułów na jakiej podstronie jesteś.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10373
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

bardzo proszę .
Załączniki
zdjęcie.PNG



wrona56
Stały bywalec
 
Posty: 423
Dołączył: 16 gru 2011, 15:03
Miasto: Raszyn

@wrona56

Opisz mi troszkę dokładniej co się dzieje po zalogowaniu - automatycznie Cię wylogowuje?
Jeśli tak to mniej więcej po jakim czasie?
Wchodzisz wtedy na jakąś konkretną stronę i Cię wylogowuje?

Im więcej informacji tym łatwiej będzie nam powtórzyć i zbadać to wystąpienie.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10373
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków









Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 400 gatunków i odmian roślin. Ponad 10 000 produktów z wysyłką w 24 godziny lub
odbiorem osobistym w Krakowie (obowiązuje rezerwacja).)
Punkt odbiorów: Kraków ul. Młyńska Boczna 5



Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości

Copyright © 2001-2019 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.