Jesteś tutaj: SerwisForumSpołecznośćroslinyakwariowe.pl


Aplikacja mobilna (iOS/Android)



Informacje o nowościach w pracy redakcji.
Wasze pomysły i zgłoszenia błędów na stronie.
+ zgłoś uwagę
1. Tak, dodawanie png jest zablokowane w aplikacji. Stosowny komunikat widoczny na screenach Krzysztofa.
2. Test dodawania dużego załącznika (ale jpg)
tapatalk_1521715912781.jpeg
Pozdrawiam!
Quark-t


Avatar użytkownika

Quark-t
Zainteresowany tematem
 
Posty: 169
Dołączył: 23 kwi 2017, 23:03
Miasto: Będzin

Duży miał być...
zalacznik-3mb.jpg


EDIT: Czyżby apka dokonywała kompresji? Czy ja pliki pomieszałem...
EDIT 2: załączany plik ma ponad 3mb. Czyli apka kompresuje/pokazuje rozmiar automatycznie tworzonej miniaturki.
Pozdrawiam!
Quark-t


Avatar użytkownika

Quark-t
Zainteresowany tematem
 
Posty: 169
Dołączył: 23 kwi 2017, 23:03
Miasto: Będzin

Nie mogę dodać zdjęcia w wiadomości prywatnej (funkcja zablokowana przez administratora) oraz w wątku (niewłaściwy format), używam jpg.
Nie znam się, więc się wypowiem.


Avatar użytkownika

zmijka85
Z dużym doświadczeniem
 
Posty: 2304
Dołączył: 03 kwi 2016, 22:11
Miasto: Rzeszów

Test
P_20180401_192744.jpg




clintoons
Zainteresowany tematem
 
Posty: 189
Dołączył: 16 lis 2006, 21:30

Zdjęcia w trakcie pisania się dodają lecz po wysłaniu posta ich nie ma. Podczas próby edycji komunikat, że wybrany wątek nie istnieje.
Nie znam się, więc się wypowiem.


Avatar użytkownika

zmijka85
Z dużym doświadczeniem
 
Posty: 2304
Dołączył: 03 kwi 2016, 22:11
Miasto: Rzeszów

Chyba czas najwyższy na krótkie podsumowanie aplikacji 7.1.25:
  • Od dnia zainstalowania tej wersji ustąpił problem z "białą stroną" otwieraną po przejściu z powiadomienia na pasku :D Zarówno na Androidzie 6.0 jak i 4.4.2.
  • Poprawiony jest też problem z niewidocznym przyciskiem logowania na Androidzie 4.4.2 w jasnym schemacie kolorów.
Ale ponieważ gdybym nie marudził, to nie byłbym sobą, takie spostrzeżenie.
Dużo czasu zajęło, zanim problem z "białą stroną" po użyciu "push notification" został naprawiony. I czuję niedosyt. Bo - jak napisałem powyżej - po kliknięciu w powiadomienie o kilku wiadomościach aplikacja otwiera obszar powiadomień, nie białą stronę. Da się przeglądać, etc. - super. Tylko co z tego, skoro otwiera się strona "z dzwoneczkiem", na której nie ma żadnych nowych powiadomień? :? A tę samą liczbę wiadomości, co była w powiadomieniu, pokazuje teraz ikonka "wiadomości", czyli ta druga od lewej. Sądzę, że raczej powinno mnie przenieść do obszaru wiadomości a nie powiadomień. Czy się czepiam? :wink:
@Piotr - nagrać filmik?
Wg mnie można apkę 7.1.25 puścić w Google Play. Ale nadal marudzić, że to chyba nie jest to co miało być.
99 little bugs in the code...
Pozdrawiam!
Quark-t


Avatar użytkownika

Quark-t
Zainteresowany tematem
 
Posty: 169
Dołączył: 23 kwi 2017, 23:03
Miasto: Będzin

Ja już nawet nie piszę bo nie wiem czy to tylko u mnie czy to problem ogólny. Jednak widzę, że u ciebie Quark-t jest to samo.


Avatar użytkownika

Krzysztof Radziszewski
Z dużym doświadczeniem
 
Posty: 5542
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

Ale co? "Biała strona" po kliknięciu w powiadomienie czy bezsensowne przekierowanie? Konkrety, konkrety.
W zgłaszaniu bugów bardzo istotne są dwie rzeczy:
- konkretny opis problemu
- "steps to reproduce" czyli procedura odtworzenia błędu.
Bez tego to są wszystko zgłoszenia do kosza ("rejected - invalid").
Pozdrawiam!
Quark-t


Avatar użytkownika

Quark-t
Zainteresowany tematem
 
Posty: 169
Dołączył: 23 kwi 2017, 23:03
Miasto: Będzin

Tak jak opisałeś. Po kliknięciu w chmurkę o powiadomieniach nie ma już białej strony lecz przenosi do powiadomień (ikoną dzwoneczka) gdzie ostatnie powiadomienie jest z 22marca. Trzeba przejść do wiadomości nie przeczytanych i zobaczyć co kto napisał.


Avatar użytkownika

Krzysztof Radziszewski
Z dużym doświadczeniem
 
Posty: 5542
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

OK, dziękuję. Z tym to decyzja należy do Piotra czy będzie ścigał developerów o kolejną poprawkę. Grunt, że poprawiona została "biała strona", bo to było irytujące, gdyż wymagało ubicia apki. A teraz po prostu jeden klik więcej jest potrzebny.
Pozdrawiam!
Quark-t


Avatar użytkownika

Quark-t
Zainteresowany tematem
 
Posty: 169
Dołączył: 23 kwi 2017, 23:03
Miasto: Będzin

A i kilka dni temu, teraz już niby jest ok, przy próbie wrzucenia zdjęcia wyskakiwał komunikat "wybrany katalog nie istnieje". Nie można było załadować zdjęcia czy to z opcji zrobienia zdjęcia z aplikacji czy z wyboru zdjęcia z galerii. System android 7.1.1 poprawki z lutego na Motoroli Z Play. Zastanawiam się co będzie z aplikacją Akwarium jak dostanę aktualizację do Oreo.


Avatar użytkownika

Krzysztof Radziszewski
Z dużym doświadczeniem
 
Posty: 5542
Dołączył: 16 lut 2007, 11:46
Miasto: Zamość PL, Manchester UK.

Panowie mam informację iż problem z wgrywaniem zdjęć w formacie PNG został poprawiony, zapraszamy do przetestowania.

Link do aplikacji:
https://www.roslinyakwariowe.pl/apkapng.apk
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10304
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Piotr Baszucki napisał(a):Panowie mam informację iż problem z wgrywaniem zdjęć w formacie PNG został poprawiony, zapraszamy do przetestowania.

Link do aplikacji:
https://www.roslinyakwariowe.pl/apkapng.apk
Działa.
Screenshot_2018-04-13-11-52-03.jpeg
Pozdrawiam!
Quark-t


Avatar użytkownika

Quark-t
Zainteresowany tematem
 
Posty: 169
Dołączył: 23 kwi 2017, 23:03
Miasto: Będzin

Super - dziękuję.
Zgłaszam do przygotowania nowej wersji - będzie do zaktualizowania przez google Play.

Jeśli coś jeszcze zauważycie - dajcie znać.
Dziękuję za dotychczasowe zaangażowanie - fajnie widzieć, że Wam również zależy aby wygodnie korzystało się z aplikacji.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10304
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Piotr Baszucki napisał(a):Jeśli coś jeszcze zauważycie - dajcie znać.
Dziękuję za dotychczasowe zaangażowanie - fajnie widzieć, że Wam również zależy aby wygodnie korzystało się z aplikacji.

Komu, jak nie nam. W końcu jesteśmy użyszkodnikami
Pozdrawiam!
Quark-t


Avatar użytkownika

Quark-t
Zainteresowany tematem
 
Posty: 169
Dołączył: 23 kwi 2017, 23:03
Miasto: Będzin

Witam, mam taki maly problem, mianiwicie nie wyswietla mi sie zadne zdjęcie z poziomu aplikacji, cos mi brakuje?Czy to normalne, fajnie sie korzysta ale musze wchodzic na strone przez przegladarke aby zobaczyc fotke. Jest jakies rozwiazanie problemu? Moj telefon to samsung note 3 ze standardowym systemem.



jogo
Początkujący
 
Posty: 47
Dołączył: 27 lis 2014, 15:17
Miasto: Zamość

jogo napisał(a):Witam, mam taki maly problem, mianiwicie nie wyswietla mi sie zadne zdjęcie z poziomu aplikacji, cos mi brakuje?czy to normalne, fajnie sie korzysta ale musze wchodzic na strone przez przegladarke aby zobaczyc fotke. Jest jakies rozwiazanie problemu? Moj telefon to samsung note 3 ze standardowym systemem.


Sprawdź proszę czy reinstalacja aplikacji pomaga.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10304
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Sprawdzalem nie pomaga.



jogo
Początkujący
 
Posty: 47
Dołączył: 27 lis 2014, 15:17
Miasto: Zamość

Czy ktoś ma jeszcze podobny problem?
Potrzebuję przynajmniej 3 podobnych przypadków aby móc zgłosić do diagnozy i naprawy.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10304
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Poprostu ciagle mam taka ikonke jak w screenshot ponizej, juz od kad pamietam, duzo razy zastanawialem sie w czym moze byc problem ale nic nie przychodzi do glowy.
Screenshot_2018-04-24-09-08-24.jpeg



jogo
Początkujący
 
Posty: 47
Dołączył: 27 lis 2014, 15:17
Miasto: Zamość

Nie masz problemu z łączem internetowym?
Spróbuj wyczyścić cache aplikacji.
Nie blokowałeś jakichś uprawnień? Nie masz zapełnionej pamięci?
Pozdrawiam!
Quark-t


Avatar użytkownika

Quark-t
Zainteresowany tematem
 
Posty: 169
Dołączył: 23 kwi 2017, 23:03
Miasto: Będzin

Nie mam problemów ze zdjęciami w żadnej aplikacji a wszystko robie na telefonie, nie korzystam z komputera. Pamięć odświeżana, telefon resetowany, aplikacja przeinstalowana a fot brak. Moze to cos zmieni, mam root i adaway do reklam.



jogo
Początkujący
 
Posty: 47
Dołączył: 27 lis 2014, 15:17
Miasto: Zamość

Internet jak najbardziej ok. światłowód i wifi zasieg super.



jogo
Początkujący
 
Posty: 47
Dołączył: 27 lis 2014, 15:17
Miasto: Zamość

jogo napisał(a):mam root i adaway do reklam.


Spróbuj wyłączyć na chwilę ten dodatek i zobaczyć jak zachowa się bez niego.
Może blokuje coś od tego developera.
mgr biologii, specjalista z zakresu fizjologii roślin wodnych


Avatar użytkownika

Piotr Baszucki
roslinyakwariowe.pl
 
Posty: 10304
Dołączył: 19 cze 2003, 10:52
Miasto: Nowa Ruda/Wrocław/Kraków

Niestety to nie to, dodatek wylaczony, wyłączyłem i włączyłem telefon i nadal klops, jak nie bylo obrazow tak nie ma.



jogo
Początkujący
 
Posty: 47
Dołączył: 27 lis 2014, 15:17
Miasto: Zamość









Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 400 gatunków i odmian roślin. Ponad 10 000 produktów z wysyłką w 24 godziny lub
odbiorem osobistym w Krakowie (obowiązuje rezerwacja).)
Punkt odbiorów: Kraków ul. Młyńska Boczna 5



Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

Copyright © 2001-2019 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.