Jesteś tutaj: Serwis Forum Pielęgnacja Glony


Zielony zakwit wody w akwarium



Identyfikacja i walka z glonami i sinicami.
Skuteczne metody zapobiegania. + nowy temat

27 kwi 2007, 19:55   (#51)  

teraz zastanawiam się kiedy moge zacząć podawać macro, żeby to nie wróciło?



lorak
 

28 kwi 2007, 02:31   (#52)  

Witam posiadam akwa 240l oswietlone 4x54na t5 czas oswietlenia to 10 godzin z tym ze pelne oswietlenie to 6 g.zalane 2 miesiace temu a od dwóch tygodni posiadam rosliny typu glosia,rotal rotundifolia red i green hygrophilia diformis alternanthera rosawfolia i splendida i jeszcze pare innych fauna to narazie 12 otosków i 10 red chery od dwóch trzech dni borykam sie z zakwitem wody oraz z niewilka iloscia nitek narazie biore to na cierpliwosc ale zobacze jak dlugo wode podmieniam raz w tygodniu 50 litrów a ostatnio 2 razy po 25 litrów na tydzien narazie nie nawoze docelowo mam planta activ oraz srodek flourish firmy seachem moje parametry wody to
KRAN
PH-7.2
KH-2
GH-3
NO3-0
PO4-1,5
FE-0
AKWA
PH-7.4
KH-6
GH-7
NO3-5-10
PO4-0,25
FE-0,25
docelowo dodaje kno3
czy zwiekszyc podmiany wody i automatycznie obnizyc po4?

Avatar użytkownika

macek.g
Znający temat
 
Posty: 1036
Dołączył: 06 lip 2005, 01:21
Miasto: UK

28 kwi 2007, 16:25   (#53)  

Witam czy jest mozliwe a wydaje mi sie ze tak ,gdyz wprowadzajac do wody po4 wraz z podmiana wody w ilosci 1,5 mg/l tak z testu JBLwychodzi mam wlasnie takie problemy z zakwitem i dopiero w akwarium obniza sie do wartosci 0,25 czy trzeba odrazu w wodzie przygotowanej do podmiany zbic po4 zaznaczam ze niemam RO oczywiscie w akwa dozuje co2 w ilosci 2 b/s

Avatar użytkownika

macek.g
Znający temat
 
Posty: 1036
Dołączył: 06 lip 2005, 01:21
Miasto: UK

28 kwi 2007, 16:53   (#54)  

Z założenia jest to by usówać PO4 wody. Dodając z podmianą tyle fosforu tylko pogarszasz sprawe. Proponuje foltr RO bo inaczej nigdy nie wyjdziesz na prostą. Jeśli nie będzie to zakwit to inne glony zawładną Twoim akwarium.
Obrazek

Avatar użytkownika

Bartek
Znający temat
 
Posty: 1153
Dołączył: 03 lis 2005, 23:34
Miasto: Oleśnica

11 maja 2007, 23:57   (#55)  

Witam no i zakwit poszedll w zapomnienie fakt musialem sie zaopatrzyc w RO ale po pierwszej podmianie 70 procent po dwóch dniach mam wode krysztal dolewalem kno3 i wydawalo mi sie ze mam zamalo tak wskazywaly mi dwa testy ale jakos wpadl mi w rece test sery który wskazal 40 mg/l!!! no i teraz mam problem który jest dobry pewnie kupie jakis inny i porównam.

Avatar użytkownika

macek.g
Znający temat
 
Posty: 1036
Dołączył: 06 lip 2005, 01:21
Miasto: UK

12 maja 2007, 17:05   (#56)  

kup sobie jbl ma chyba najlepszy sposb okreslania poziomu i moim zdaniem najlepiej sie sprawdza mialem sere i zooleka i zoolek porazka sera przeklamywal sporo jbl jest ok
================================================
tez mam zakwit wody zielono ze fiu fiu i nie wiem co jest nie tak podmieniam wode woda ro
co jakies 2-3 dbni 10 l przez ostani tydzien dodaje tylko kno 3 i pg micro co2 butla dolozylem oswietlenie obecnie 180 wat na 200 l brutto wody przed zakwitem 120 wat wlaczylem tyle swiatla gdyz wpadlem na to aby szybciej wymusic na roslinach pobor fosofru
parametry po4 0,25
no3 15
ph 7
tww 5
two 12 ale zbijam wodl poprzez podmiany woda ro ( do 7 )
roslin multum
podloze fitusa
2 korzenie filtr jbl crsital 250 i cirkulator aquaszuta ze zbiornikiem aqa ela z wata (wlasna przerobka )
temperatura 25 stopni
i jakos zielona woda nie daje za wygrano
nie wiem czy ide w dobrym kierunkiu wczesniej nie mialem takich problemow
napisalm tego posta w sobote ale zero odpowiedzi hmmm nikt tu nie zaglada?
A wiec dzis niedziela podmienilem okolo =/- 30 % wody w zbiorniku woda z ro nie dolewam ani micro ani kno3 jutro zrobie testy zdecydowalem sie wlac podmianke wieczorem aby mniej atakowal ja zakwit rano bedzie dobrze wymieszana wiec w poludnie zrobie testy i zobaczymy czy bedzie trzeba dodac kno 3 spoobuje nie podawac micro moze go tez mam za duzo chodz mi sie nie wydaje ale chyba nie podawanie jeden dzien nie zaszkodz i znowu pytanko czy ide w dobrym kierunku ?



TURYSTA
Aktywny użytkownik
 
Posty: 512
Dołączył: 10 paź 2005, 19:43
Miasto: Trzebinia

14 maja 2007, 07:56   (#57)  

Tez chciałem walczyć z zakwitem poprzez limitowanie PO4 ale poległem. Od dłuższego czasu borykam sie z zakwitem po stosowaniu nawożenia Macro. Wkońcu przedobrzyłem chyba z oswietleniem i dawkami Macro, piękny zakwit już po raz kolejny w mojej karierze. Przeczytałem gdzieś żeby limitować PO4, ok. dodawałem KNO3 i Micro (PO4 niemierzalne) ale to tylko pogarszało sprawę, i po raz kolejny zastosowałem zaciemnienie. U mnie to tylko działa, na walkę przez miesiąc lub dłużej nie mam cierpliwości i ochoty.
Samo posiadanie biblioteki nie czyni człowieka uczonym. G.E. Lessing.

Avatar użytkownika

mees
Zainteresowany tematem
 
Posty: 162
Dołączył: 19 lip 2005, 09:45
Miasto: Puławy

14 maja 2007, 19:41   (#58)  

no to po podmiance
po4 0,5 nie wiem skad podskoczylo ani jakim cudem podmianieam ro a tam po4 0
azot spadl do 0,1 wiec podnioslem do 10 kno3
ph w dol okolo 6,8
fe 0
tww 5
two 10 schodze dalej
podalem 2 mil micro i na tym koniec dalej zielono efektu brak
cos mi sie wydaje ze nawoz dzialajacy w dnie podtrzymuje po 4 i puki sie nie skonczy bedzie zakwit a to moze potrwac dlugo wiec cos mi sie wydaje ze bez uv sie nie obedzie



TURYSTA
Aktywny użytkownik
 
Posty: 512
Dołączył: 10 paź 2005, 19:43
Miasto: Trzebinia

15 maja 2007, 21:44   (#59)  

już to pisałem w tym temacie ,jak chcesz patrzeć na ryby to przefiltruj wodę przez watę bawełnianą,zmieniaj ją co 12 godzin bo potem gnije no i będzie bardzo zielona,a następnie jak piszą inni musisz rozwiązać problem nawożenia



Andrzej A
 

16 maja 2007, 21:25   (#60)  

Witam.
Chciałbym podziękować za rady zawarte w tym poście lukasss_83, Bartkowi.
Stosując się do ich rad pozbyłem się zakwitu coprawda trwało to ponad 2 tygodnie, ale znowu mogę cieszyć się akwarystyką oraz swym akwarium.
Pozdrawiam



Usunięto użytkownika 6124
 

17 maja 2007, 19:10 zakwit  (#61)  

zakwit ciag dalszy podmienialem systematycznie wode okolo 20 l co dwa trzy dni przez 2 tygodnie w tym czasie rosliny porosly jak szalone w tej zupie ale na dlugosc brak dostepu swiatla zrobil swoje zeszlemm do ph 6,5 no 3 10 po4 0,5 fe 0 brak chlorozy tww 4 two 7 i dolewalem garbnikow tetry filtracja bez waty oswietlenie 180 wat i zupa zupa zupa i to jaka :)
dolewalem tylko pg micro zamiast clasica nie podrodze bylo mi go kupic
dolozylem dodatkowa filtracja ale tylko mechaniczna
efekt po miesiacu woda w koncu sie przejasnia w dosc szybkim tempie
Jak sie okazalo trzeba bylo wykazac cierpliwosc i wieksze zaiteresowanie zbiornikiem efekty przyszly same
Dodatkowym problemem okazal sie nawoz w dnie w posatci tabletek byl generatorem po4 ale jak sie okazalo i to tez nie bylo problem
Przyczyny zakwitu wody doszukuje sie raczej wlewaniem do akwa kranowy i obnizaniem ph aquacidem a nie co2 ale tak to jest jak sie nie ma czasu zrobic ro kiedys trzeba za to zapalacic
teraz mam problem sam w sobie bo nie wiem jak nawiez zbiornik heheh pewno nie ja jeden ale chyba poczekam jeszcze z pare dni i chyba rosliny same pokaza czego chca



TURYSTA
Aktywny użytkownik
 
Posty: 512
Dołączył: 10 paź 2005, 19:43
Miasto: Trzebinia

02 cze 2007, 18:56   (#62)  

Bartek napisał(a):
GP napisał(a):
lorak napisał(a):Dziwna sprawa od kilku dni lałem tylko PG ferro i wrzuciłem korzeń (nie za duży) i patrzę dzisiaj zakwitu prawie już nie ma. Co się mogło stać?

Może to garbniki, a może niższe pH :idea:

Albo ta metoda działa ;)
Garbniki u mnie sie nie sprawdzały, żadnej poprwy a dawałem naprawde dużo.


Garbniki nie pomogły znowu sie zazieleniło w akwarium. Od 3 dni podaję KNO3 tylko nie wiem czy dobrze 5 ml dziennie (mam roztwór 100g na 870 ml)



lorak
 

03 cze 2007, 20:27   (#63)  

sprawdz ogolnie ile masz no3 a nie lej bez opamietania



TURYSTA
Aktywny użytkownik
 
Posty: 512
Dołączył: 10 paź 2005, 19:43
Miasto: Trzebinia

Witam, a u mnie zakwit od 3 tygodni...

moja woda :
pH 6,5
TWW 3
NO3 - 10 mg/l
PO4 - 0,1 mg/l

nawoze mikro + saletra, przy podmianach co 2 dni, 30%

baniak 250L, 4x38 T5, CO2, eheim kubel + aquaball w srodku.

i ma ktos jeszcze jakis pomysl, bo juz nie wiem co dalej robic ;) aha, rosliny bąblekują i rosną zeby było zabawnie.

pozdr.

Avatar użytkownika

Wojciech Rosolowski
Początkujący
 
Posty: 42
Dołączył: 29 cze 2003, 19:24
Miasto: Katowice

02 sie 2007, 14:23   (#65)  

No i sie udało, z zakwitu pozostało tylko niemiłe wspomnienie. Zakwitu pozbyłem sie usuwając korzeń, który z niewiadomych przyczyn go powodował - korzeń wygląda na zwykły, kupiony w sklepie akwarystycznym.. Po usunięciu korzenia dosłownie 2 dni wystarczyły na zanik zakwitu - a było tak zielono ze tylnej szyby nie widziałem.

pozdrawiam wszystkich "zakwitniętych" i może moja historia walki z zakwitem sie komuś przyda.

Avatar użytkownika

Wojciech Rosolowski
Początkujący
 
Posty: 42
Dołączył: 29 cze 2003, 19:24
Miasto: Katowice

09 mar 2008, 22:05   (#66)  

Witam,
Zakwit dopadl i mnie.Walcze chyba juz miesiac i nie moe sobie poradzic choc chyba jest juz lepiej bo rano woda prawie krystal, ale po dniu swiecenia znow metnieje. Powiem szczerze ze juz delikatnie mnie to podlamuje.

Mam akwa 160 l brutto, oswietlenie 2x39W Philips 865 t5, filtruje tetra teciem ex700, co2 z butli.

Parametry wody to:
ph - 6,8 - 7.0 zooloek
no3 20mg/l
kh -8
co2 - 24 ppm
Obsada ryb w nnormie:
4 otoski
4 kosiarki
2 zbrojniki
6 neonow
4 krewecie amano

Nawoze KNO3 i K2SO4 bardzo zadko symfonia. Rosliny rosna jak szalone i babelkuja.

Wczoraj zrobilem podmiane 50% i dociagnolem azot do 20mg/l. dzis rano woda prawie krysztal ale pod koniec swiecenia mleko.

Bardzo prosze o pomoc.



4maly
Początkujący
 
Posty: 9
Dołączył: 26 gru 2007, 22:42
Miasto: Tychy

27 mar 2008, 22:54   (#67)  

Witam
Postanowiłem napisać coś od siebie.
Mam zbiornik 240l, ok. 2,5m-ca .
Filtracja JBL Cristal Profi 500.
Oświetlenie :
T8 1x30W SunGlo (hagen)
T8 1x30W TropicSun (sera)
T5 1x39W RedWhite (aqua medic)
T5 1x39W Aquastar (sylvania)
T5 1x24w
Do wszystkich lamp odbłyśniki
świecę 8h (13-22)
CO2 z butli

Od ok miesiąca zmagam się z zakwitem glonów
Parametry wody wczoraj wieczorem
Ph - 7
Kh - 8
Gh- 12
NO3- ok 10
PO4 - ok 0,25
NO2 - 0

Nawożenie PA micro + macro wedle zaleceń producenta
Zakwit nastąpił prawdopodobnie przy wykrywalnym fosforze i zerowym azocie.
Rośliny rosły dość marnie dlatego w ubiegłym tygodniu podałem dodatkowo 20pp KNO3 i 10pp K2SO4 Następnego dnia KNO3-0. Podmiana 50%wody i uzupełnienie azotu do 20pp
Zauważyłem poprawę w stosunku co do roślin
Przeczytałem chyba wszystkie wątki dotyczące zakwitu.Podmiany wody o 50% nic nie dały zakwit wracał Próbowałem utrzymać azot na poziomie 20pp ale zakwit stawał się jeszcze większy. Wczoraj zaciemniłem akwarium i dziś po 24h glonów jakby mniej.
Ale zaobserwowałem że podczas zaciemnienia rotala puściła nowe pędy ok 1,5cm Bacopa do tej pory rosnąca wolno i to bardziej płożąc sie - wyprostowała się Anubias puścił nowe liście.
Zastanawia mnie to bo do tej pory wszystkie posty jakie przeczytałem wskazywały że po zaciemnieniu rośliny marnieją a u mnie odżyły.
Być może mam za silne światło lub źle dobrane świetlówki i to jest powodem marnego wzrostu roślin a sprzyja wzrostowi glonów
Dziś wieczorem po 24h zaciemnienia
NO3 - 15
PO4 - 0,25

Prosze o podpowiedź bardziej doświadczonych
Choć radość jest krótka,ale poprzedza ją długa nadzieja,a po niej zostaje jeszcze dłuższe wspomnienie.



jery112
Początkujący
 
Posty: 14
Dołączył: 17 sty 2008, 23:27

27 mar 2008, 23:29   (#68)  

jery112 napisał(a):Zastanawia mnie to bo do tej pory wszystkie posty jakie przeczytałem wskazywały że po zaciemnieniu rośliny marnieją a u mnie odżyły.


Glony rosną, tzn że składniki odżywcze są dostępne, po zaciemnieniu akwarium, rośliny nadal rosną, a gdy nie ma światła to go szukają zwiększając powierzchnię liści. To jest naturalny odruch przetrwania.
Może wystaczy skrócić czas świecenia, bo zmniejszyć ilość światła?



chrisowaty
Poznaje temat
 
Posty: 136
Dołączył: 24 lip 2005, 21:46
Miasto: Zgierz k/Łodzi

29 mar 2008, 00:20   (#69)  

Witam
Po 2 dniach zaciemnienia woda "prawie" czysta (bardzo delikatne zmętnienie). Na wacie perlonowej zastosowanej jako prefiltr brązowy osad - wcześniej zielony. Czy zaciemniać kolejny dzień aż woda będzie krystalicznie czysta, czy 2 dni ciemności wystarczą.
NO3 - ok 5
PO4 - ok 0,25
Choć radość jest krótka,ale poprzedza ją długa nadzieja,a po niej zostaje jeszcze dłuższe wspomnienie.



jery112
Początkujący
 
Posty: 14
Dołączył: 17 sty 2008, 23:27

02 kwi 2008, 07:36   (#70)  

Napisze zatem jak uporałem się z zakwitem
Po miesiącu walki i próbie utrzymania azotanów i fosforanów na odpowiednich poziomach zakiwt wygrywał. W środę wieczorem zaciemniłem akwarium. CO2 dozowane normalnie bez żadnych przerw. Czwartek wieczór-woda zielona- podmiana ok 100l wody połączona z odmuleniem dna i dalsze zaciemnienie.Piątek rano glony zaczęły się wycofywać.Piątek wieczór woda prawie czysta. Patrząc wzdłuż akwarium widać bardzo delikatne zmętnienie. Na noc akwarium już odkryte. Sobota rano zbiornik cieszy już oko. Dodałem 15ml KNO3 i 5ml K2SO4. Micro jeszcze nie podaję. Przez wszystkie dni od środy na wlot filtra założona wata perlonowa , czyszczona rano i wieczorem. W poniedziałek zastanawiam się czy mam w zbiorniku wodę czy rybcie w powietrzu fruwają - woda kryształ. Dziś jest środa woda czyściutka. Teraz muszę ustabilizować zbiornik bo pojawiają się nitki- zresztą zawsze były w malutkich ilościach. I tak po miesiącu czytania wiele stron postów akwarium znowu cieszy oko. I było by dobrym zwyczajem aby każdy kto uporał się z jakims problemem na koniec napisał jakimi metodami z nim się uporał. Bo czytając posty na forum wielu ma różne problemy , jest wiele cennych rad ale mało jest osób które by opisały - po uporaniu sie z problemem- czy dane rady są skuteczne czy też w ich warunkach sie nie sprawdziły. Czy tez poradziły sobie innymi metodami z których i my możemy skorzystać w przyszłości. Pozdrawiam
Choć radość jest krótka,ale poprzedza ją długa nadzieja,a po niej zostaje jeszcze dłuższe wspomnienie.



jery112
Początkujący
 
Posty: 14
Dołączył: 17 sty 2008, 23:27

03 kwi 2008, 09:47   (#71)  

Oto wzorowy zakwit ;)

Obrazek

Walczylem z nim ponad miesiac dzien w dzien. Ale zacznijmy od poczatku. Pewnego styczniowego wieczoru podczas rutynowej przycinki i podmianki cHris wpadl na pomysl malego eksperymentu. Pocial na kwaleczki paleczki nawozowe dla roslin doniczkowych.

Obrazek

Wepchal peseta kawalki pod zwirek i cieszyl sie ze bedzie wszystko roslo o niebo lepiej oraz przyczyni sie dla dobra nauki. Tamtego wieczoru bylo wrzuconychtylko kilka kawalkow. Po tygodniu widzac lepsze efekty po zastosowaniu paleczek postanowi dowiezc jeszcze pare punktow. Dzien lub dwa woda zmienila sie w biala zawiesine. Pomyslalem ze moze to pierwotniaki ale skad w stabilnym zbiorniku. Podmianka i czekanie na efekty. Next day - mysle bedzie dobrze - patrze a tu zielono mi. O kurcze o co chodzi. Natychmiastowe testy. Wynik: PO4 - 5,0 NO3 - 5,0 Ph - 6,8. Podmiana 50 %. Woda jasniejsza ale za pare godzin to samo. Zielono a na drugi dzien nie widac tylnej szyby ktora jest oddalona zaledwie o 30 cm. Kolejne dni polegaly na podmianie do 70%. Wspolczuje rybciom i krewciom. Aby zbic fosfor zastosowalem rade z forum - dodaje wiecej azotu z KNO3. Dalej nic. Poszukiwania rozwiazan. Tony materialow i studiowanie ich. Jedna z rad dodac soli akwarystycznej. Daje. Jakby troche zwolnilo. Ale jezeli nie podmieniam wody o jeden dzien to jest jak na foto wyzej. Daje garbniki z Torufina Tetry. Nic. Dalej zielono mi. Stosuje z w/w specyfikami zwykla wate w filtrze i obroty na maxa. Powinno pomoc. Guzik. Jak bylo tak jest. Zaciemnienie. Nic. Spostrzezenie po 2 tygodniach oprocz zakwitu rosliny rosna jak opetane. Microsorum tak mi sie rozroslo ze go nie poznalem.Rosliny babluja na maxa. Jest jakis plus z eksperymentu tyle zeby bylo wyniki jeszcze widac ;).
Wiedzialem ze leczenie bedzie sie mijac z celem jezeli nie usune przyczyn zakwitu. Wyciagam rosliny i odkurzam odmulaczem co sie da. 3/4 odkurzone. Nie wyciagalem trawnikow i Echindorusa. Podmiana i czekam na wyniki. PO4 spada do 2,0 azot podciagam do 15. Potas aby bylo git. Sa efekty. Widac tyl na drugi dzien i ogolnie nastala jasnosc. Nadal mam krotki czas swiecenia okolo 6 godzin.
W weekend kiedy mialem duzo czasu wyciagam pozostale rosliny i odkurzam. Bylo tego sporo. Podmiana 70%. I tu nastapila radykalna zmiana. Na nastepny dzien czysto. Kolejne dni czysto. Nadal krotki czas swiecenia bo podswiadomy stres ze ten potwor wroci gnebi. Stosuje nadal garbniki ale bez soli.CO2 bylo przes caly czas kuracji na pelnych obrotach (1 b/sek 24/7)
Wnioski:
1. Przyczyna - nieodpowiednie nawozenie podloza. Zwiazki fosforu przedostaly sie do slupa wody i mamy klopot.
2. Zastosowane skuteczne srodki - dokladne wysprzatanie tego czym sie nabrudzilo a pozniej leczenie.
3. Leki - garbniki, wata w fitrze i podmiany.
4. Stan aqua po leczeniu - Anubias, Microsorum rozrosly sie pieknie. Wiekszych strat nie ma ;). Powrot do normalnego swiecnia i ustalonego wczesniej nawozenia. Podloze zasilone Floreantte A. Brak oznak powrotu potwora. Teraz mozna sie rozkoszowac akwarium.
Obrazek

Avatar użytkownika

cHris dm
Zainteresowany tematem
 
Posty: 252
Dołączył: 01 wrz 2007, 23:38
Miasto: Dundalk

Niedawno rozpisywałem się nt. brunatnic. Jak do tej pory to walkę toczę jak równy z równym. Coś mi się wydaje, że owe brunatnice były przyczyną braku dobrej filtracji i błędami w nawożeniu.

Przeczytałem cały temat i doszedłem do wniosku, że aby pozbyć się zakwitu (zielonego), należy poprzez podmiany wody dążyć do usunięcia fosforu z wody, lub zbić go do niemierzalnego poziomu.
Czyli do podmian dajemy 100% dawki mikro oraz sól KNO3 w ilości 5-15 mg/l i tak aż do skutku, aż PO4 spadnie nam do poziomu < 0,2 mg/l.
Co z żelazem, czy trzymamy do na poziomie 0,4 mg/l, czy na niższym poziomie? Gdzieś doczytałem, że gdy jeszcze baniak jest niedojrzały, to lepiej z żelazem nie przesadzać.

Po co to piszę? Bo ostatnio robiłem porządki w baniaku, powyrywałem trochę kryptokoryn i pewnie z żyznego podłoża uwolniło mi się dużo PO4. Zrobiłem dużą (60%) podmianę i dziś rano miałem PO4 na poziomie 2,0 mg/l (czyli dużo). Dziś wieczorem robię kolejną mega podmianę aby fosfor zbić do poziomu <0,5 mg/l - resztę rośliny zjedzą. Po ustabilizowaniu się fosforu na poziomie ledwo mierzalny, podmiany wody ograniczę do 30% na tydzień.
Wynikiem tych moich porządków był zakwit wody, przy czym ten zakwit nie ma kolory zielonego, tylko taki jasnobrązowy kolor (Dlaczego to nie wiem?), a światła świecę 10 godzin, 96W na 150 l brutto, czyli w normie. Co to może być za zakwit, bo pojawia się on cyklicznie:
- rano i przed południem woda jest prawie klarowna, w momencie zapalania lampy woda robi się mętna, po czym przed wieczorem woda staje się klarowniejsza, po czym rano jest ok., a około południa znowu jest mętna. Przy czym po południu i wieczorem na roślinach osiada delikatny brunatny osad.
Przedmiotowy osad oraz opis mojego baniaka poniżej:
http://forum.roslinyakwariowe.pl/viewtopic.php?t=50167

Na jeden z filtrów wewnętrznych założyłem watę, a filtr biologiczny JBL musi dojrzeć, bo ma dopiero 3 dni.

Czy grubsza warstwa podłoża jałowego, powyżej 7 cm grubości (pod nią jest 1-2 cm substratu), pozwoli na mniejsze uwalnianie się fosforanów do słupa wody? Bo obecnie warstwa jałowego podłoża wynosi 3-5 cm.
Czy po restarcie podarować sobie to żyzne podłoże i dać tylko te jałowe, nawożąc tylko słup wody??
Jak uważacie, dobrze kombinuje?
O rezultatach nie zamierzam nie poinformować.
Pozdrawiam, Grzegorz

Avatar użytkownika

Josh
Stały bywalec
 
Posty: 385
Dołączył: 24 lut 2011, 14:46
Miasto: Nowy Tomyśl, Katowice

04 sty 2013, 15:13   (#73)  

Ok informuje. Był restart, a teraz znowu zakwit wody.

Czy w czasie zaciemniania baniaka dozować normalnie nawozy?
Czy ograniczyć się do dodania KNO3 do stężenia NO3 - ok 5-10 ppm, i prawie niemierzalne fosforany? A co z mikro, odpuścić w czasie zaciemnienia?
Pozdrawiam, Grzegorz

Avatar użytkownika

Josh
Stały bywalec
 
Posty: 385
Dołączył: 24 lut 2011, 14:46
Miasto: Nowy Tomyśl, Katowice







Powiązane tematy
  • Problem z glonami w akwarium

    Witam. Potrzebuję porady. Akwarium ma 3 tygodnie i od ponad 2 tygodni mam glony. Glony są w kształcie gęstych niteczek. Codziennie usuwam je mechanicznie ale jest to jak walka z wiatrakami. Jest ich c...

    Wyświetlenia: 589 | Odpowiedzi: 10 czytaj więcej...

  • Sinice w akwarium

    Witam, Od 2 miesięcy mam problem z sinicami w moim 54l baniaku na podłożu aktywnym black soil. Światła mam około 0,6-07 W/L (mogę mieć więcej lub mniej ponieważ posiadam ściemniacz led). Akwarium do t...

    Wyświetlenia: 796 | Odpowiedzi: 8 czytaj więcej...

  • Biała woda w akwarium

    Witam, temat maglowany już na sporo sposobów a i poradzić już z nią sobie też nie umię ale znowu u Mnie się pojawia. Po Moich obserwacjach na pewno woda u Mnie robię się przez nawożenie. Akurat w tym...

    Wyświetlenia: 2967 | Odpowiedzi: 50 czytaj więcej...

  • Zielony zakwit - szybki sposób na usunięcie

    Szybki i prosty sposób na pozbycie się zielonego zakwitu ( biała woda), znalezione w sieci i przetestowane osobiście ( niestety też mnie dopadło ostatnio - lekko rozjechały mi się parametry wody), w c...

    Wyświetlenia: 166 | Odpowiedzi: 0 czytaj więcej...

  • Zielony zakwit nie daje za wygraną

    Od trzech tygodni walczę z zielonym zakwitem wody. Nie mam zielenic, nitek, krasnorostów. Mam tylko zieloną wodę. Akwarium 125 litrów, solidnie obsadzone roślinami (trawnik, żabienica, limnofila pach...

    Wyświetlenia: 1433 | Odpowiedzi: 17 czytaj więcej...



Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5

Copyright © 2001-2020 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.