Jesteś tutaj: Serwis Forum Pielęgnacja Glony


Problem z zakwitem wody...



Identyfikacja i walka z glonami i sinicami.
Skuteczne metody zapobiegania. + nowy temat

24 mar 2016, 23:26 Problem z zakwitem wody...  (#1)  

Opis baniaka:

Akwarium 126L
Podłoże jbl aquabasis+ na to bazalt 1-3mm
Filtr jbl e900
Oświetlenie power led 9W hyper red, 30W royal blue, 15W 6500k
co2 z butli podawane do reaktora z filtra narurowego

Obsada
8x razbora klinowa

Rośliny
Pogeostemon Erectus
Rotalla colorata
Mech na skale (zapomniałem nazwy)
Bacopa caroliniana

Parametry kranówki wg wodociągów:

Wapń 26,6mg/l
magnez 3,88mg/l
potas 2,63mg/l
azotany 3,90mg/l
azotyny <0,04mg/l
jony amonowe 0,06mg/l
siarczany 27,8mg/l
żelazo ogólne <0.00000005mg/l
mangan <0,00000004mg/l
miedź <0,0020mg/l
chlorki 10,8mg/l
GH 5.2
kh 5
po4 w granicach 0

Od razu nadmienię że testowałem kranówkę testami kropelkowymi i testy wykazywały podobne parametry.

Nawożenie / tyg:
Azot 12ppm
Fosfor 1ppm
Potas tylko z kno3 i kh2po4
Magnez 10ppm
Mikro nie podaję na ten moment.

Więc do rzeczy:
Mój problem z zakwitem zaczął się spory czas temu, gdy odmulałem dno. Próbowałem już wielu rzeczy ale jak do tej pory nic nie pomogło Podmiany wody nic nie pomagają ostatnio gdy podmieniłem tyle wody aby byłą ona dość przejrzysta woda zaczęła mętnieć znowu po około 4 godzinach, odmulałem wtedy też dno ale nie wprowadzałem odmulacza zbyt głęboko w podłoże nie mniej jednak jest dalej tak samo jak było. Nie mam już po prostu pojęcia co mogę zrobić z tym zakwitem... Próbowałem filtrować wodę przez watę ale nic to nie dało stosowałem "femanga algen stop general" podmieniałem wodę łącznie już wiele razy, dosypałem jeszcze kilka cm bazaltu i nic kompletnie nic nie pomaga, (nie posiadam lampy UV ani nie mam od kogo pożyczyć) Dodatkowo zrobiłem test filtra czy nie ma on lewego przepływu. Wrzuciłem płatkową karmę dla ryb do wlotu do filtra i płatki prawie od razu pojawiły się w reaktorze co2. Dodam też że w akwarium widać nie tyle zieloną wodę co jakby zielony pył który miesza się w akwarium. Dodam że na podłożu akwarium nie widać wymieszanego substratu z bazaltem ani nic z tych rzeczy.

Macie jakieś podejrzenia co jest grane? bo mi już brakuje nawet cierpliwości.

Jak uda mi się zrobić dobre zdjęcie tego "pyłu" w akwarium to wrzucę fotkę

Avatar użytkownika

Bobzin
Zainteresowany tematem
 
Posty: 243
Dołączył: 13 wrz 2014, 10:48

25 mar 2016, 02:03 Re: Problem z zakwitem wody...  (#2)  

Cezść
Nie rozumiem tego doświadczenia z płatkami i filtrem. Jeśli reaktor CO2 jest za filtrem i płatki się w nim pojawiły to znaczy, że filtr ich nie wyłapał? Jeśli tak to znaczy, że woda nie przepływa przez elementy filtrójące. Chyba nie pisałeś nic o tym jak dbasz o florę bakteryjną. Jeśli masz w filtrze zatrudnione bakterie nitryfikacyjne, a woda płynie gdzies obok to one są bezrobotne. Czy zapodałeś jakiś środek na pierwotniaki?

Avatar użytkownika

Doniamk12
Początkujący
 
Posty: 35
Dołączył: 18 paź 2015, 14:54
Miasto: Gród pod Jasną Górą

25 mar 2016, 08:50 Re: Problem z zakwitem wody...  (#3)  

Platki zassal filtr i momentalnie je wypluł do reaktora czyli do czystej wody na powrocie. Nie stosowalem srodku na pierwotniaki bo woda bardziej jest zielona niz biala.

Avatar użytkownika

Bobzin
Zainteresowany tematem
 
Posty: 243
Dołączył: 13 wrz 2014, 10:48

25 mar 2016, 09:35 Re: Problem z zakwitem wody...  (#4)  

Poszukaj temat o uszczelkach w JBL, coś też było o wersji bezuszczelkowej. Filtr do 'naprawy'. Skoro puszcza śmieci bokiem to nie działa jak trzeba.

Avatar użytkownika

matu
Z dużym doświadczeniem
 
Posty: 3539
Dołączył: 13 paź 2012, 23:17
Miasto: Gdańsk

25 mar 2016, 12:57 Re: Problem z zakwitem wody...  (#5)  

Czytalem te artykuly. Ja planuje skleic ten plastik co jest miedzy glowica a girnym koszem na stale. Klejem do rur pcv. Bo pamietam ze gdy kupilem ten filtr byl z uszczelka i bylo wszystko dobrze ale jak uszczelka sparciała kupilem ten plastik z wersji bez uszczelkowej i chyba tu lezy problem... Najgorsze jest to ze jbl ta uszczelke wycofal.

Czyli ewidentnie jest to wina filtra tak? Czy cos innego jeszcze moze sprawiac problemy?

Avatar użytkownika

Bobzin
Zainteresowany tematem
 
Posty: 243
Dołączył: 13 wrz 2014, 10:48

26 mar 2016, 23:05 Re: Problem z zakwitem wody...  (#6)  

Przestan grzebac. Daj temu akwa chwilke. Nie rób podmian i ewentualnie mozna zaciemnić.

Avatar użytkownika

Pifpaf
Poznaje temat
 
Posty: 50
Dołączył: 23 kwi 2015, 00:15

26 mar 2016, 23:39 Re: Problem z zakwitem wody...  (#7)  

Ok nie będę podmieniał wody.

Czyli filtr musi dojrzeć?

Avatar użytkownika

Bobzin
Zainteresowany tematem
 
Posty: 243
Dołączył: 13 wrz 2014, 10:48

27 mar 2016, 00:08 Re: Problem z zakwitem wody...  (#8)  

Ile to się utrzymuje?

Avatar użytkownika

Pifpaf
Poznaje temat
 
Posty: 50
Dołączył: 23 kwi 2015, 00:15

27 mar 2016, 11:22 Re: Problem z zakwitem wody...  (#9)  

Ten zakwit juz kilka miesiecy. Dwa dni temu skleilem ta plytke plastikowa z gornym koszem w filtrze tak jak pisalem wczesniej. Zrobilem probe z tymi platkami i jak dalem spora szczypte to wyplul po kilku minutach 2 malutkie kawalki tych platkow. Po sklejeniu odrazu spadla tez moc filtra bo wczesniej jak dalem rozne wklady to z deszczowni bylo widac ze mic filtra byla ta sama nue zaleznie od wkladow. Dzisiaj akwarium zaciemnione i nie bedzie podmiany wody

Avatar użytkownika

Bobzin
Zainteresowany tematem
 
Posty: 243
Dołączył: 13 wrz 2014, 10:48

Kup Seachem Pristine i powinieneś po dwóch dawkach zapomnieć o problemie. U mnie pomogło.

Avatar użytkownika

maanieek
Poznaje temat
 
Posty: 90
Dołączył: 19 maja 2014, 21:55
Miasto: Ostrów Wielkopolski

Zaciemniłem akwarium na 3 dni woda dalej tak samo zielona jak była. Zastanawiam się czy może podłączyć nowy filtr napełnić go nową wodą i wymienić 3 razy wodę aby była już kryształ i nic nie dodawać oraz oświetlenie ustawić na minimum. Co wy na to?

Avatar użytkownika

Bobzin
Zainteresowany tematem
 
Posty: 243
Dołączył: 13 wrz 2014, 10:48

Zakwit najłatwiej wyeliminować lampą UV ale to jest jednak usuwanie skutku.
Możesz dać drugi filtr z drobna watą która może wychwycić te pierwotniaki, watę często wymieniaj, włącz napowietrzanie, nie karm ryb przez tydzień- nie podmieniaj wody. Takie działanie nikomu nie zaszkodzą a powinny pomóc.


ps daj zdjęcie

Avatar użytkownika

szachex
Początkujący
 
Posty: 6
Dołączył: 07 sty 2016, 09:24
Miasto: Rybnik

Akwa wygląda tak... czyli w sumie nie wygląda wcale. Miałem zamiar eheim'a 2213 dać pół na pół biologia i gąbki a jbl e900 tylko gabki i waty. Na pewno wody nie wymieniać? zawsze to bym się pozbył sporo zielonego no i po wymianie tej wody zaciemnił dalej akwa. Ryby karmię płatkami co jakieś 3 dni małą ilością
Załączniki
20160329_122740.jpg
20160329_122756_HDR.jpg
20160329_122804.jpg

Avatar użytkownika

Bobzin
Zainteresowany tematem
 
Posty: 243
Dołączył: 13 wrz 2014, 10:48

Zrób jak zaproponowałem, mój pomysł niedokarmianie pierwotniaków które Ci jak widać przeszkadzają- czyli bez podmian, bez pokarmu, bez nawozów (jedynie węgiel jeśli podajesz) plus powietrze. Zakrycie zbiornika powinno spowodować zmianę koloru z zielonego na mleczny ale myślę że nie o to Ci chodzi. Na rurkę zasysającą wodę poowijaj watę i ją zmieniaj często. Nic więcej w akwarium nie rób.

Nie doczytałem, nie pada słońce bezpośrednio na to akwarium?

Avatar użytkownika

szachex
Początkujący
 
Posty: 6
Dołączył: 07 sty 2016, 09:24
Miasto: Rybnik

No masz masakrę. Pomimo innych rad proponuję wciąż Pristine. Mialem u siebie zakwit przez dobry miesiąc.

Avatar użytkownika

maanieek
Poznaje temat
 
Posty: 90
Dołączył: 19 maja 2014, 21:55
Miasto: Ostrów Wielkopolski

Nie nie pada slonce. Ale nawet kiedys jak padalo woda mi nie kwitla. Ja nawijalem ta wate i do filtra dawalem i wata byla zielona ale woda nadal tez byla zielona nie zauwazylem zeby cos to dawalo. Narazie sprobuje zaciemnienie i tak jak radzisz bo nie chcialbym tego preparatu stosowac co kolega poleca bo nie chce narazie kasy wydawac. Najwyzej potem jak nadal nie bedzie zmian to wtedy go zastosuje bo troche kosztuje

Avatar użytkownika

Bobzin
Zainteresowany tematem
 
Posty: 243
Dołączył: 13 wrz 2014, 10:48

Ja proponuje restart.

Wypompować wodę. Wypłukać żwir. umyć akwarium i zalać na nowo. Tak to będziesz się męczył jeszcze długo z tym.

Avatar użytkownika

dariuszmachander
Znający temat
 
Posty: 1559
Dołączył: 30 maja 2014, 11:31

W sumie w cenie tego preparatu mam worek jbl aquabasis+ na restart. Sam juz nie wiem rosliny ledwo zipia praktycznie juz mi ich niewiele zostalo.... Obsade bym przy okazji zmienil na jakies inne male stadko. Teraz bym ten substrat odgrodzil siatka zeby go znowu nie zasaac przypadkiem przy odmulaniu

Avatar użytkownika

Bobzin
Zainteresowany tematem
 
Posty: 243
Dołączył: 13 wrz 2014, 10:48

Nigdy czegoś takiego nie widziałem.
Jeśli w akwarium jest dużo roślin i zależy Ci na nich to osobiście polecam restart (póki jeszcze żyją). Jeśli rośliny już padły to możesz walczyć poprzez filtrację przez watę, zaciemnienie czy stosowanie wkładów do filtra...

Avatar użytkownika

rob1979
Zainteresowany tematem
 
Posty: 239
Dołączył: 26 kwi 2005, 20:01
Miasto: Tychy

rob1979 napisał(a):Nigdy czegoś takiego nie widziałem.
Jeśli w akwarium jest dużo roślin i zależy Ci na nich to osobiście polecam restart (póki jeszcze żyją). Jeśli rośliny już padły to możesz walczyć poprzez filtrację przez watę, zaciemnienie czy stosowanie wkładów do filtra...

Nie wiem czy jest sens roslin nie ma az tak duzo a koszt restartu 40 zl na aquabasis zwir sobie wybiore i oczyszcze a przy okazji zaloze do czystego juz akwarium nowy filtr

Avatar użytkownika

Bobzin
Zainteresowany tematem
 
Posty: 243
Dołączył: 13 wrz 2014, 10:48

Dobra ludziska nie ma sie co cackać za długo to juz trwa. Zrobię ten restart jednak. Dziękuję wszystkim za pomoc, pozdrawiam

Avatar użytkownika

Bobzin
Zainteresowany tematem
 
Posty: 243
Dołączył: 13 wrz 2014, 10:48

Bobzin uważam że nic z Pristine nie tracisz bo to bakterie. Drogie ale skuteczne a Ty masz rozwaloną biologię. I tak jakieś bakterie kupisz. Swoją drogą możesz załatwić sobie wodę z podmiany z dojrzałego akwarium i takiej dolać. Napewno będzie taniej. Ja walczyłem rok z różnymi plagami ale ani jednego restartu po drodze. Może warto dać sobie jeszcze szansę. Najważniejsze nie kombinować za dużo. To światło to filtry o inne. Rób wszystko jak by się nic nie stało. Zadbaj tylko o biologię. W każdym bądź razie powodzenia.

Avatar użytkownika

maanieek
Poznaje temat
 
Posty: 90
Dołączył: 19 maja 2014, 21:55
Miasto: Ostrów Wielkopolski

Bakterii nie kupuje nigdy bo wiecie jak to jest? "czy po dodaniu bakterii moge wprowadzic ryby szybciej? Nie i tak musisz czekac 3 tyg az akwarium dojrzeje" pozatym dodawalem tez bakterie nitryfikacyjne tetry i nie zauwazylem zadnej poprawy u siebie. Chce zrobic ten restart zeby wlozyc ta siatke pod zwir. Zaleje akwa zostawie na 4 tygodnie i zaczne wszystko od nowa.

Avatar użytkownika

Bobzin
Zainteresowany tematem
 
Posty: 243
Dołączył: 13 wrz 2014, 10:48







Powiązane tematy
  • Glony nitkowate,krasnorosty, problem z K oraz Mg

    Witam, Piszę, ponieważ od dłuższego czasu nie mogę sobie poradzić z glonami, próbowałem już wielu kombinacji, w tym restart akwarium. Akwarium zostało założone grudniu 2019, restart był robiony w maj...

    Wyświetlenia: 478 | Odpowiedzi: 11 czytaj więcej...

  • Problem z glonami w akwarium

    Witam. Potrzebuję porady. Akwarium ma 3 tygodnie i od ponad 2 tygodni mam glony. Glony są w kształcie gęstych niteczek. Codziennie usuwam je mechanicznie ale jest to jak walka z wiatrakami. Jest ich c...

    Wyświetlenia: 597 | Odpowiedzi: 10 czytaj więcej...

  • Glony - w czym problem?

    Cześć, od jakiegoś czasu borykam się z atakiem glonów. Mniej więcej od tygodnia zacząłem zabawę z CO2 (bimbrownia). Poniżej przedstawiam wszelkie informacje o zbiorniku. Być może znajdziecie przyczynę...

    Wyświetlenia: 592 | Odpowiedzi: 8 czytaj więcej...

  • Problem z compsopogon

    Witam mam nowy baniak już miesiąc 112l światło 40w power led 50l/l 11 godzin nawożenie sole na razie potas. Filtracja ncf 1500. co2 z butli 15 godzin obsada może trochę przerybione ale filtracja mocna...

    Wyświetlenia: 903 | Odpowiedzi: 12 czytaj więcej...

  • 2 miesięczne akwarium roślinne. Problem

    Witam was, Juz od pierwszego tygodnia borykam się ciągle z tym samym glonem - Oedegonium tydzień po starcie akwarium - Zielenice jakiś miesiąc po starcie akwarium - Pył na szybach pojawia się godzi...

    Wyświetlenia: 1500 | Odpowiedzi: 22 czytaj więcej...



Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5

Copyright © 2001-2020 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.