Jesteś tutaj: Serwis Forum Pielęgnacja Glony


Akwarium do restartu? Plaga glonów.



Identyfikacja i walka z glonami i sinicami.
Skuteczne metody zapobiegania. + nowy temat
Hej. Wypróbowałem już wszystkie swoje pomysły, może Wy coś poradzicie?
Akwarium 54l, raczej świeże, ma niecałe dwa miesiące, niestety kompletnie nie trafiałem z kompozycją więc też sporo się w nim babrałem. Podłoże zupełnie nieruszane od jakichś 3 tygodni (H.E.L.P.), od samego początku dość intensywnie bąbluje.

Jak na taki okres bardzo niestabilnie jest również z filtrem biologicznym, zdążyły mi popadać krewetki i jeszcze zrozumiałbym gdyby padły jak ruszałem podłoże ale 2 dni temu NO2 było równe ok 2,5 - wymieniłem 40% wody, dodałem bakterie wg producenta i dziś już jest 0. Miałem jeszcze jeden taki epizod wcześniej, nie widzę związku przyczynowego między nimi, wtedy zruszyłem prawie całe podłoże (nic jeszcze nie było wpuszczone).

Filtracja jest duża bo został mi Eheim z 240l, jest przyduszony na połowę, w środku gąbka i ceramika, w akwarium duży ruch wody, jakieś 6-8 objętości akwarium na godzinę.

Oświetlenie przez 7 godzin, 4 paski ledowe 3000K. Próbowałem zaciemnień 2x24h z 24h przerwy pomiędzy. Może trochę zwolniły, może autosugestia, w każdym razie zmiany były tak znikome że odpuściłem ze względu na rosliny.

Woda 1:1 RO z kranówką, NO3 między 10 a 30 przez cały okres akwarium, PO4 między 1 a 2 (staram się zachować mniej więcej proporcje solami, podłoże bardzo wchłaniało mi PO4 a azot z kolei mocno skakał w górę)
pH= między 6 a 7,5 zależy ile w dzień chodzi CO2
GH= 7, KH=3
Dodam jeszcze że od 3 tygodni leję Femanga Algen Stopp, 20ml na tydzień.
Przez pierwsze tygodnie działania akwarium miałem bardzo wysoki azot - zacząłem mierzyć NO3 po trzech tygodniach - wtedy było ok 50.
Mniej więcej 2 tygodnie temu (już po stosowaniu Femangi) przedobrzyłem z PO4 i podbiłem prawie do 4.
W obu przypadkach błędy naprawiane przez dwie podmiany 50% w ciągu 4 dni.

Przechodząc do meritum bardzo proszę o sugestie i czy w ogóle zbiornik jest do wyciągnięcia. Po tym jak padły krewetki zostały w nim tylko otosy.

PS: wszystkie rośliny wypuszczają nowe liście, wzrost żadnej nie jest zahamowany.
Szkła praktycznie nie muszę wycierać, glony w zdecydowanej większości na roślinach i podłożu.
Załączniki
IMG_20180409_193158_HDR.jpg
IMG_20180409_193219_HDR.jpg
IMG_20180409_193424_HDR.jpg



Kamenesos
Początkujący
 
Posty: 11
Dołączył: 03 mar 2018, 20:33

Masz bardzo duże wachania ph pewnie dla tego padły krewetki, filtracja jest duża ale niedojrzała no i oświetlenie 3000k. Lepiej bedzie dla ciebie żebyś powalczył z tym zbiornikiem poeksperymentował napewno dużo się nauczysz (najlepiej na własnych błędach). Lejesz jakieś mikro, nic nie piszesz o potasie.



dzasek
Początkujący
 
Posty: 22
Dołączył: 24 mar 2017, 15:37

Kamenesos napisał(a):Hej. Wypróbowałem już wszystkie swoje pomysły, może Wy coś poradzicie?
Akwarium 54l, raczej świeże, ma niecałe dwa miesiące, niestety kompletnie nie trafiałem z kompozycją więc też sporo się w nim babrałem. Podłoże zupełnie nieruszane od jakichś 3 tygodni (H.E.L.P.), od samego początku dość intensywnie bąbluje.

Jak na taki okres bardzo niestabilnie jest również z filtrem biologicznym, zdążyły mi popadać krewetki i jeszcze zrozumiałbym gdyby padły jak ruszałem podłoże ale 2 dni temu NO2 było równe ok 2,5 - wymieniłem 40% wody, dodałem bakterie wg producenta i dziś już jest 0. Miałem jeszcze jeden taki epizod wcześniej, nie widzę związku przyczynowego między nimi, wtedy zruszyłem prawie całe podłoże (nic jeszcze nie było wpuszczone).

Filtracja jest duża bo został mi Eheim z 240l, jest przyduszony na połowę, w środku gąbka i ceramika, w akwarium duży ruch wody, jakieś 6-8 objętości akwarium na godzinę.

Oświetlenie przez 7 godzin, 4 paski ledowe 3000K. Próbowałem zaciemnień 2x24h z 24h przerwy pomiędzy. Może trochę zwolniły, może autosugestia, w każdym razie zmiany były tak znikome że odpuściłem ze względu na rosliny.

Woda 1:1 RO z kranówką, NO3 między 10 a 30 przez cały okres akwarium, PO4 między 1 a 2 (staram się zachować mniej więcej proporcje solami, podłoże bardzo wchłaniało mi PO4 a azot z kolei mocno skakał w górę)
pH= między 6 a 7,5 zależy ile w dzień chodzi CO2
GH= 7, KH=3
Dodam jeszcze że od 3 tygodni leję Femanga Algen Stopp, 20ml na tydzień.
Przez pierwsze tygodnie działania akwarium miałem bardzo wysoki azot - zacząłem mierzyć NO3 po trzech tygodniach - wtedy było ok 50.
Mniej więcej 2 tygodnie temu (już po stosowaniu Femangi) przedobrzyłem z PO4 i podbiłem prawie do 4.
W obu przypadkach błędy naprawiane przez dwie podmiany 50% w ciągu 4 dni.

Przechodząc do meritum bardzo proszę o sugestie i czy w ogóle zbiornik jest do wyciągnięcia. Po tym jak padły krewetki zostały w nim tylko otosy.

PS: wszystkie rośliny wypuszczają nowe liście, wzrost żadnej nie jest zahamowany.
Szkła praktycznie nie muszę wycierać, glony w zdecydowanej większości na roślinach i podłożu.
Miałem niedawno u siebie nitki (dużo) krasnorosty (sporo) i zaczęły pokazywać się sinice. Zmieniałem akurat nawozy. W tym czasie zbiegła się awaria RO i podłoże przestało wyciągać fosfor. Zanim to ogarnąłem miałem już wszystkie plagi na raz. Pierwsze co zrobiłem to podmiana i drugi filtr do szafki. Na sinice poszła dawka Chemicleanu. Po kiku dniach po sinicach nie było śladu. Jak wyjaśniła się kwestia sinic to podmiana i pierwsza dawka Femanga Algen Stopp General. Oczywiście cały czas regulowałem dawki nawozów (AquaRebell). Po trzeciej dawce Femangi po krasnych nie ma śladu, nitki jeszcze są resztki na starszych liściach, ale nowych nie przybywa. Od pierwszej dawki femangi minęło ponad trzy tygodnie. Światła nie ruszałem.
https://www.roslinyakwariowe.pl/dyskusje/akwarystyka/galeria/200l-opti-astar-75237.html
https://www.roslinyakwariowe.pl/dyskusje/aquascaping/galeria/180l-roslinne-astar-73663.html
"... pamiętaj, że założywszy akwarium, nakładasz na siebie stały obowiązek właściwej opieki nad hodowanymi zwierzętami. A to już jest sprawa kultury i wrażliwości ..."
Pozdrawiam, Andrzej


Avatar użytkownika

astar
Z dużym doświadczeniem
 
Posty: 2109
Dołączył: 27 gru 2015, 19:05

dzasek
Mikro nie leję, rośliny na żywo mają ładne kolory, boję się jeszcze większej ilości nitek.
Potasu myślę że jest sporo, daje razem z azotem + dodatkowo K2SO4, Heteranthera rośnie najlepiej ze wszystkich roślin a podobno jest wskaźnikowa (poprawcie mnie jeśli się mylę). Nie posiadam testu na potas żeby to sprawdzić obiektywnie.
3000K to źle? Nie przepadam za zimnym światłem a doczytałem się, że 3000K to dolna granica.



Kamenesos
Początkujący
 
Posty: 11
Dołączył: 03 mar 2018, 20:33

hmm...
Barwa tego światła jest strasznie żółta,może warto jednak spróbować i zmienić część pasków na 8500 ??
Też mam w jednym akwarium wszelkie plagi.Parametry zachowane w dobrych proporcjach.Nie mieszam w podłożu a krasne są ,nitki są i nic nie pomaga.Jednak walczę i dalej twardo kombinuję.
Podobnie jak @Astar pokonałem sinice ,krasne jak by odchodzą ale nitki ..szkoda pisać...

Walcz ,stabilizuj parametry i utrzymuj je tak aby rośliny przyzwyczaiły się do stałych parametrów.Rób częste niewielkie podmiany.Nic nie szkodzi a może akurat pokonasz to .Dzięki temu zyskasz wiedzę na przyszłe ewentualne problemy.Zrezygnujesz jak rośliny przestaną rosnąć i zaczną obumierać.
Sprawdź czy Twój doradca posiada zbiornik ,który Ci odpowiada...w innym przypadku uważaj na glony...




gazownik
Z dużym doświadczeniem
 
Posty: 2200
Dołączył: 24 kwi 2010, 08:13

Dziękuję za sugestie. Może spróbuję jeszcze przeczekać a jak się ustabilizuje poczyszczę ile mogę i na plagę glonów odpowiem plagą Amanek :D



Kamenesos
Początkujący
 
Posty: 11
Dołączył: 03 mar 2018, 20:33

Jak wlejesz Brosa na glony nitki znikną.Przerabiałem i skutkuje na 100% choć osobiście mam wrażenie,że rośliny trochę dostają....Gdzieś na forum był nawet wątek o tym preparacie.
Sprawdź czy Twój doradca posiada zbiornik ,który Ci odpowiada...w innym przypadku uważaj na glony...




gazownik
Z dużym doświadczeniem
 
Posty: 2200
Dołączył: 24 kwi 2010, 08:13

gazownik napisał(a):Jak wlejesz Brosa na glony nitki znikną.Przerabiałem i skutkuje na 100% choć osobiście mam wrażenie,że rośliny trochę dostają....Gdzieś na forum był nawet wątek o tym preparacie.


Dzięki. Wątek znaleziony i przeczytany, nie słyszałem o tym preparacie a jakoś Algin Pond mnie nie zachęcał. Jeżeli nikt nic nie doda to jutro zamówię butelkę i spróbuję tego rozwiązania.



Kamenesos
Początkujący
 
Posty: 11
Dołączył: 03 mar 2018, 20:33

Kamenesos napisał(a):
gazownik napisał(a):Jak wlejesz Brosa na glony nitki znikną.Przerabiałem i skutkuje na 100% choć osobiście mam wrażenie,że rośliny trochę dostają....Gdzieś na forum był nawet wątek o tym preparacie.


Dzięki. Wątek znaleziony i przeczytany, nie słyszałem o tym preparacie a jakoś Algin Pond mnie nie zachęcał. Jeżeli nikt nic nie doda to jutro zamówię butelkę i spróbuję tego rozwiązania.
Potwierdzam działa



Apsik
Początkujący
 
Posty: 29
Dołączył: 10 gru 2017, 10:09

Jak uzyskałeś tak wysoki poziom fosforu w słupie wody?
Mam to podłoże od prawie 3 miesięcy i robiąc pomiar pobierając wodę z nad podłoża stężenie nie przekroczyło u mnie poziomu 0,1 pomimo iż nawoże 2ml/dziennie.
Help pochłania cały Fosfor ze słupa wody, a że w naturze nic nie ginie magazynuje się on w podłożu więc może go przedawkowales.
U mnie był problem z takimi zielonymi nitkami na początku ale w dużo mniejszej skali, wyczyscilem to mechanicznie, zbiłem poziom azotu do 10ppm i póki co nie zapeszajac spokój.



Romo1988
Poznaje temat
 
Posty: 78
Dołączył: 19 sty 2018, 13:34







Powiązane tematy
  • Sinice w akwarium

    Witam, Od 2 miesięcy mam problem z sinicami w moim 54l baniaku na podłożu aktywnym black soil. Światła mam około 0,6-07 W/L (mogę mieć więcej lub mniej ponieważ posiadam ściemniacz led). Akwarium do t...

    Wyświetlenia: 666 | Odpowiedzi: 8 czytaj więcej...

  • Pomoc w identyfikacji glonów (wgraj zdjęcie)

    Wątek do identyfikacji glonów. Wgraj zdjęcie i poproś o identyfikację glonów, następnie sprawdź skuteczną metodę zwalczania korzystając z poradnika: https://www.roslinyakwariowe.pl/artykuly/zwalcz...

    Wyświetlenia: 555871 | Odpowiedzi: 2690 czytaj więcej...

  • Biała woda w akwarium

    Witam, temat maglowany już na sporo sposobów a i poradzić już z nią sobie też nie umię ale znowu u Mnie się pojawia. Po Moich obserwacjach na pewno woda u Mnie robię się przez nawożenie. Akurat w tym...

    Wyświetlenia: 2618 | Odpowiedzi: 50 czytaj więcej...

  • Swieze akwarium - prośba o pomoc

    Na początku chciałbym się przywitać! Hej! Stosunkowo niedawno założyłem akwarium 27.03.2020 - w załączniku znajdziecie zdjęcia. Zbiornik o wielkości 40x40x45 Do tej pory : CO2 z butli praktycznie prz...

    Wyświetlenia: 575 | Odpowiedzi: 2 czytaj więcej...

  • Rhizoclonium w młodym akwarium

    Cześć, mój młody zbiornik (17 dni) przeżywa od około tygodnia atak Rhizoclonium oraz zielenic (pył). Zielenic się nei boję, ale to pierwsze rosło czasami po 15 cm przez noc. Roślinki bardzo ładnie rus...

    Wyświetlenia: 321 | Odpowiedzi: 2 czytaj więcej...



Recenzje

Ładowanie...

Baza wiedzy akwarystycznej


 
  Działamy od 2001 roku i wspólnie z ponad
30 tysiącami akwarystów z całej Polski zdobywamy wiedzę i dzielimy się doświadczeniem oraz informujemy o nowościach z branży
akwarystycznej.

 

Sklep firmowy

Bogata oferta ponad 300 gatunków i odmian roślin. Ponad 15 000 produktów dostępnych wysyłkowo lub do
odbioru osobistego w Krakowie (obowiązuje rezerwacja).
Punkt odbiorów: Kraków ul. Młyńska Boczna 5

Copyright © 2001-2020 roslinyakwariowe.pl ®
Wszelkie prawa zastrzeżone. Kopiowanie, rozpowszechnianie całości lub fragmentów strony zabronione.
           


 
Uruchomiono zadanie harmonogramu